Subject: Re: [Gen-art] Telechat Gen-ART review for draft-ietf-ippm-checksum-trailer-05

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 6 Jan 2016 15:09:03 +0000

This document is on the agenda of the telechat tomorrow. My previous Telechat review stands. The document is ready.

Thanks and Regards,

Dan

From: Gen-art [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, November 30, 2015 3:59 PM
To: General Area Review Team
Cc: [email-masked]
Subject: [Gen-art] Telechat Gen-ART review for draft-ietf-ippm-checksum-trailer-05

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at

http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq<https://urldefense.proofpoint.com/v2/url?u=http-3A__wiki.tools.ietf.org_area_gen_trac_wiki_GenArtfaq&d=BQMFAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=NMPxI88b49Rd87R2XmkgqLhVC4Bz2IhydB-0MwJ2T0s&s=LW6pxGWbYoxVERnO34-bGIf3JGqbGPADKYJ0QzhJ_Ms&e=>

Document: draft-ietf-ippm-checksum-trailer-05

Reviewer:  Dan Romascanu

Review Date: 11/30/15

IETF LC End Date: 10/28/15

IESG Telechat date: 12/3/15

Summary: Ready

The document is ready, the (minor) issues raised in my previous review were all addressed.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 31 Jan 2016 12:44:29 +0000

Hi,

This document is again on the agenda of the 2/4 telechat. My previous Telechat review stands. The document is ready.

Thanks and Regards,

Dan

From: Gen-art [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, January 06, 2016 5:09 PM
To: General Area Review Team
Cc: [email-masked]
Subject: Re: [Gen-art] Telechat Gen-ART review for draft-ietf-ippm-checksum-trailer-05

Thanks and Regards,

Dan

Cc: [email-masked]<mailto:[email-masked]>

Reviewer:  Dan Romascanu

Review Date: 11/30/15

Summary: Ready

Major issues:

Minor issues:

Nits/editorial comments: