Subject: [Gen-art] Gen-ART telechat review of draft-ietf-dhc-anonymity-profile-07

From: Brian E Carpenter <[email-masked]>
Date: Tue, 16 Feb 2016 10:38:08 +1300

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-dhc-anonymity-profile-07.txt
Reviewer: Brian Carpenter
Review Date: 2016-02-16
IETF LC End Date: 2016-02-15
IESG Telechat date: 2016-02-18

Summary: Ready
--------

Comment:
--------
Thanks for dealing with my Last Call comments.
There is a reciprocal-RAND IPR disclosure against this draft.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 18 Feb 2016 10:24:20 +0200

Thanks for your review, Brian, and the changes to the document, Christian et al!

Jari

On 15 Feb 2016, at 23:38, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art