Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-lisp-eid-block-12

From: Meral Shirazipour <[email-masked]>
Date: Tue, 2 Feb 2016 01:14:55 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document:  draft-ietf-lisp-eid-block-12
Reviewer: Meral Shirazipour
Review Date: 2016-02-01
IETF LC End Date:  2016-02-05
IESG Telechat date: NA

Summary:
This draft is ready to be published as Informational RFC but I have some comments.

Major issues:

Minor issues:

Nits/editorial comments:
- Ref [I-D.ietf-lisp-eid-block-mgmnt], please update to version 06
- Please verify if ok to have the draft listed as Informational. Should it be Standards Track since it request the IANA to reserve a prefix?

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 2 Feb 2016 09:55:40 +0100

HI Meral,

> On 02 Feb 2016, at 02:14, Meral Shirazipour <[email-masked]> wrote:
> [

[snip]
> - Ref [I-D.ietf-lisp-eid-block-mgmnt], please update to version 06

Will do.

> - Please verify if ok to have the draft listed as Informational. Should it be Standards Track since it request the IANA to reserve a prefix?

The document asks for a temporary allocation, hence, ST is not really necessary. Furthermore, according to the current LISP WG charter the document cannot be ST.

thanks

Luis

>  
> Best Regards,
> Meral
> ---
> Meral Shirazipour
> Ericsson
> Research
> www.ericsson.com <http://www.ericsson.com/>

---

From: Meral Shirazipour <[email-masked]>
Date: Tue, 2 Feb 2016 16:11:30 +0000

Hi,
  Thank you, sounds good.

Best,
Meral

From: Luigi Iannone [mailto:[email-masked]]
Sent: Tuesday, February 02, 2016 12:56 AM
To: Meral Shirazipour
Cc: [email-masked]; [email-masked]
Subject: Re: Gen-ART Last Call review of draft-ietf-lisp-eid-block-12

HI Meral,

On 02 Feb 2016, at 02:14, Meral Shirazipour <[email-masked]<mailto:[email-masked]>> wrote:
[

[snip]

Minor issues:

Nits/editorial comments:

Will do.

thanks

Luis

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com<http://www.ericsson.com/>