Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-lisp-eid-block-12

From: Meral Shirazipour <[email-masked]>
Date: Mon, 15 Feb 2016 22:01:08 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-lisp-eid-block-12
Reviewer: Meral Shirazipour
Review Date: 2016-02-01
IETF LC End Date:  2016-02-05
IESG Telechat date: 2016-02-18

Summary: This draft is ready to be published as Informational RFC.

Major issues:

Minor issues:

Nits/editorial comments:
-Please see last call review thread: http://www.ietf.org/mail-archive/web/gen-art/current/msg12888.html

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 18 Feb 2016 15:34:05 +0200

Thanks for your review Meral!

jari