Subject: [Gen-art] review of draft-mahesh-mef-urn-01.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 01 Feb 2016 15:36:05 +0100

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-mahesh-mef-urn-01.txt
Reviewer: Francis Dupont
Review Date: 2016-01-25
IETF LC End Date: 2016-02-04
IESG Telechat date: 2016-02-04

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - I was first surpised there is no explanation about the MEF acronym
  but it is also the case on the Web site so IMHO it was Metro Etherner
  Forum at the beginning and it lost this meaning when it extended to
  Carrier Ethernet... So I have no concern about the lack of MEF expansion/
  introduction/etc.

 - 2 page 3: the RFC 3406 is not very clear about the value to put
  in the registration date. It seems you put the date of the first
  instance of the document. Anyway the IANA and/or the RFC Editor
  shall fix the date if needed...

 - Author's Address page 5: please add +1 in front of your phone number.
  (note this is the only action on your side)

Thanks

[email-masked]

PS: the document has been push on the IESG agenda since I read it.

---

From: Jari Arkko <[email-masked]>
Date: Wed, 3 Feb 2016 14:40:17 +0200

Thanks again for your review, Francis!

Based on the review, I have posted a no-objection vote for the document in this week’s IESG telechat, but it would be good to get an acknowledgment from the authors that they’ve seen the editorial observations from Francis.

Jari

On 01 Feb 2016, at 16:36, Francis Dupont <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 3 Feb 2016 10:53:18 -0800

Jari,

> On Feb 3, 2016, at 4:40 AM, Jari Arkko <[email-masked]> wrote:
> 

Please see further down for the editorial changes I am suggesting.

>> Carrier Ethernet... So I have no concern about the lack of MEF expansion/

That is correct. MEF has no expansion. They prefer to call themselves MEF Forum, without any expansion for MEF. 

>> shall fix the date if needed…

Replaced the date with the following text:

registration date: YYYY-MM-DD (Note to RFC Editor: Please add the registration date when this request gets accepted and remove this instruction)

>> (note this is the only action on your side)

Done.

>> PS: the document has been push on the IESG agenda since I read it.

Mahesh Jethanandani
[email-masked]