Subject: [Gen-art] Gen-ART review of draft-weis-gdoi-iec62351-9-08

From: "Vijay K.Gurbani" <[email-masked]>
Date: Thu, 27 Oct 2016 08:11:12 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-weis-gdoi-iec62351-9-08
Reviewer: Vijay K. Gurbani
Review Date: Oct-27-2016
IETF LC End Date: Unknown
IESG Telechat date: Oct-27-2016

This document is ready as an Proposed Standard.

Major: 0
Minor: 0
Nits: 1

Nits:
1/ S1.2: Perhaps a ':' or a '-' to delimit the term being defined and
  the definition itself.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Nokia Networks
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: [email-masked] / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: Jari Arkko <[email-masked]>
Date: Thu, 27 Oct 2016 15:50:40 +0200

Thanks for the review!

Jari

On 27 Oct 2016, at 15:11, Vijay K.Gurbani <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Brian Weis (bew)" <[email-masked]>
Date: Fri, 28 Oct 2016 16:12:49 +0000

Hi Vijay,

Thanks for your review. We’ve added a “:” to the end of each term being defined.

Brian

> On Oct 27, 2016, at 6:11 AM, Vijay K.Gurbani <[email-masked]> wrote:
> 

-- 
Brian Weis
Security, CSG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]