Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-tsvwg-rfc5405bis

From: Jari Arkko <[email-masked]>
Date: Wed, 5 Oct 2016 10:49:46 -0400

Paul, all,

Thanks for the review & efforts to change the document. Are we happy with the resolution of these issues, couple of months after the discussion? The document is on tomorrow’s IESG telechat, now in version -18.

Jari

---

From: "Black, David" <[email-masked]>
Date: Wed, 5 Oct 2016 15:03:34 +0000

Hi Jari,

> The document
> is on tomorrow's IESG telechat, now in version -18.

Are you off by a week?  The datatracker indicates an October 13 telechat date.

Thanks, --David

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]]
> Sent: Wednesday, October 05, 2016 10:50 AM
> To: Paul Kyzivat
> Cc: [email-masked]; General Area Review Team; Eggert,
> Lars
> Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-tsvwg-rfc5405bis
> 
> Paul, all,
> 
> Thanks for the review & efforts to change the document. Are we happy with the
> resolution of these issues, couple of months after the discussion? The document
> is on tomorrow's IESG telechat, now in version -18.
> 
> Jari

---

From: Jari Arkko <[email-masked]>
Date: Wed, 5 Oct 2016 11:12:43 -0400

Yes, I was off by a week :-)

Fortunately doing this a week too early, not late :-)

(I still need an answer, but next week is fine.)

Jari

---

From: "Black, David" <[email-masked]>
Date: Wed, 5 Oct 2016 15:20:23 +0000

Having an answer a week in advance is good ;-).  Thanks, --David

> Sent: Wednesday, October 05, 2016 11:13 AM
> To: Black, David
> Cc: Paul Kyzivat; [email-masked]; General Area Review
> Team; Eggert, Lars

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 5 Oct 2016 10:41:23 -0500

Jari has been living on IANA Transition Time. You're lucky he knows what
year it is. ;-)

Spencer

On Wed, Oct 5, 2016 at 10:20 AM, Black, David <[email-masked]> wrote:

> > >> Cc: [email-masked]; General Area Review
> Team;
> > Eggert,
> > >> Lars
> > >> Thanks for the review & efforts to change the document. Are we happy
> with
> > the