Subject: [Gen-art] Gen-ART IETF LC review of draft-ietf-pce-stateful-pce-app-07

From: Dan Romascanu <[email-masked]>
Date: Sun, 16 Oct 2016 12:22:03 +0300

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-pce-stateful-pce-app-07
Reviewer: Dan Romascanu
Review Date: 10/16/16
IETF LC End Date: 10/17/16
IESG Telechat date: 10/27/16

Summary:

Ready

   The document describes how a stateful PCE can be used to solve
   various problems for MPLS-TE and GMPLS networks, and the benefits it
   brings to such deployments.

It is very well written, with solid and detailed argumentation. I find this
category of documents very useful both for operators to select their
options in their current deployments, as well as for protocol developers to
prioritize extensions and future new developments. Congratulations and
thanks to the authors.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Mon, 17 Oct 2016 01:51:36 +0000

Dan,

Thank you for the review. Happy to see no changes needed, ☺.

Regards,
Xian

发件人: Dan Romascanu [mailto:[email-masked]]
发送时间: 2016年10月16日 17:22
收件人: [email-masked]; [email-masked]
主题: Gen-ART IETF LC review of draft-ietf-pce-stateful-pce-app-07

Summary:
Ready

   brings to such deployments.
It is very well written, with solid and detailed argumentation. I find this category of documents very useful both for operators to select their options in their current deployments, as well as for protocol developers to prioritize extensions and future new developments. Congratulations and thanks to the authors.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Jari Arkko <[email-masked]>
Date: Thu, 27 Oct 2016 12:51:30 +0200

Thanks for the review, Dan!

Jari

On 17 Oct 2016, at 03:51, Zhangxian (Xian) <[email-masked]> wrote:

> Dan,
> 
> Thank you for the review. Happy to see no changes needed, J.
> 
> Regards,
> Xian
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art