Subject: Re: [Gen-art] New Version Notification for draft-ietf-ippm-6man-pdm-option-09.txt

From: <[email-masked]>
Date: Mon, 13 Mar 2017 11:55:13 +0000 (UTC)

All,

We believe that all comments have now been addressed with this new draft.   Please let us know if there are any other issues.

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

--------------------------------------------
On Mon, 3/13/17, [email-masked] <[email-masked]> wrote:

 Subject: New Version Notification for draft-ietf-ippm-6man-pdm-option-09.txt
 To: "Rob Hamilton" <[email-masked]>, [email-masked], "Robert M. Hamilton" <[email-masked]>, "[email-masked]" <[email-masked]>, "Nalini Elkins" <[email-masked]>, "Michael S. Ackermann" <[email-masked]>
 Date: Monday, March 13, 2017, 4:48 AM

 A new version of I-D,
 draft-ietf-ippm-6man-pdm-option-09.txt
 has been successfully submitted by Nalini Elkins and posted
 to the
 IETF repository.
 
 Name:       
 draft-ietf-ippm-6man-pdm-option
 Revision:    09
 Title:        IPv6 Performance
 and Diagnostic Metrics (PDM) Destination Option
 Document date:    2017-03-13
 Group:        ippm
 Pages:        31
 URL:            https://www.ietf.org/internet-drafts/draft-ietf-ippm-6man-pdm-option-09.txt
 Status:         https://datatracker.ietf.org/doc/draft-ietf-ippm-6man-pdm-option/
 Htmlized:       https://tools.ietf.org/html/draft-ietf-ippm-6man-pdm-option-09
 Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-6man-pdm-option-09
 
 Abstract:
    To assess performance problems, 
 measurements based on optional
    sequence numbers and timing may be
 embedded in each packet.  Such
    measurements may be interpreted in
 real-time or after the fact. An
    implementation of the existing IPv6
 Destination Options extension
    header, the Performance and Diagnostic
 Metrics (PDM) Destination
    Options extension header as well as the
 field limits, calculations,
    and usage of the PDM in measurement are
 included in this document.

                

 Please note that it may take a couple of minutes from the
 time of submission
 until the htmlized version and diff are available at
 tools.ietf.org.
 
 The IETF Secretariat

---

From: jouni korhonen <[email-masked]>
Date: Thu, 16 Mar 2017 10:02:42 -0700

Thanks. I am OK with the new version. Thank you for going through this nits tweaking ;)

- Jouni

> On Mar 13, 2017, at 4:55 AM, [email-masked] wrote:
> 
> All,
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art