Subject: Re: [Gen-art] Review of draft-sgtatham-secsh-iutf8-05

From: Jari Arkko <[email-masked]>
Date: Thu, 2 Mar 2017 10:44:28 +0200

Thanks for the review, Roni!

Jari

On 09 Feb 2017, at 08:40, Roni Even <[email-masked]> wrote:

> Reviewer: Roni Even
> Review result: Ready
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
> 
> For more information, please see the FAQ at
> 
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
> 
> Document: draft-sgtatham-secsh-iutf8-??
> Reviewer: Roni Even
> Review Date: 2017-02-08
> IETF LC End Date: 2017-02-27
> IESG Telechat date: 2017-03-02
> 
> Summary: This draft is ready for publication as a standard track RFC.
> 
> Major issues:
> 
> Minor issues:
> 
> Nits/editorial comments:
> 
>

---

From: Daniel Migault <[email-masked]>
Date: Thu, 2 Mar 2017 15:50:30 +0000

Hi Roni, 

Thank you for the review. 

Yours, 
Daniel

-----Original Message-----
From: Jari Arkko [mailto:[email-masked]] 
Sent: Thursday, March 02, 2017 3:44 AM
To: Roni Even <[email-masked]>
Cc: Gen art <[email-masked]>; [email-masked]
Subject: Re: Review of draft-sgtatham-secsh-iutf8-05

Jari

On 09 Feb 2017, at 08:40, Roni Even <[email-masked]> wrote:

> Review Team (Gen-ART) reviews all IETF documents being processed by 
> the IESG for the IETF Chair.  Please treat these comments just like 
> any other last call comments.
>