Subject: Re: [Gen-art] Review of draft-ietf-pals-mpls-tp-dual-homing-protection-05

From: Jari Arkko <[email-masked]>
Date: Thu, 2 Mar 2017 13:09:32 +0200

Thanks for your review, Russ.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Thu, 2 Mar 2017 13:09:49 +0200

On 16 Feb 2017, at 20:12, Andrew G. Malis <[email-masked]> wrote:

> Russ,
> 
> This isn’t normal practice, but based on your comment, the IPR declaration has been reissued explicitly for the WG draft.

Thanks. This isn’t required, but it is helpful.

Jari