Subject: [Gen-art] Review of draft-ietf-ipsecme-rfc4307bis-17

From: Pete Resnick <[email-masked]>
Date: Wed, 15 Mar 2017 07:37:53 -0700

Reviewer: Pete Resnick
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ipsecme-rfc4307bis-17
Reviewer: Pete Resnick
Review Date: 2017-03-15
IETF LC End Date: 2017-01-31
IESG Telechat date: 2017-03-16

Summary:

Ready

Major issues:

None

Minor issues:

None

Nits/editorial comments: 

While using MUST, SHOULD, and MAY as nouns and adjectives causes me a
twitch, this document is just fine. There's a typo in the first
paragraph of 1.2.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Mar 2017 08:55:18 +0900

Thanks for your review, Pete. I have posted a no-objection position for today’s IESG telechat.

Jari