Subject: [Gen-art] Genart telechat review of draft-ietf-v6ops-unique-ipv6-prefix-per-host-07

From: Joel Halpern <[email-masked]>
Date: Thu, 03 Aug 2017 15:02:26 -0700

Reviewer: Joel Halpern
Review result: Ready with Issues

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-v6ops-unique-ipv6-prefix-per-host-07
Reviewer: Joel Halpern
Review Date: 2017-08-03
IETF LC End Date: 2017-06-06
IESG Telechat date: 2017-08-17

Summary: This document is ready for publication as a Best Common practice RFC<
although there are some issues to be considered.

Major issues:
    N/A

Minor issues:
    The issue of status for the document (BCP vs Informational) is for the IESG
    to conclude.  However, even if it is a BCP, as I understand the purpose,
    this document is intended to describe the practices to be used when a
    provider has decided to deploy a /64 per host.  The wording that is chosen
    throughout the document makes it appear that the underlying decision about
    such a deployment is also a recommended practice.

Nits/editorial comments:
    N/A

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 14 Aug 2017 20:20:24 +0200

Hi Joel,

thanks for the review. I actually think that this is appropriate for BCP but I’m also not the expert and there might be more ADs having an opinion. I’ve raise your other issue below in my ballot to make sure it gets clarified!

Mirja

> Am 04.08.2017 um 00:02 schrieb Joel Halpern <[email-masked]>:
> 
> Reviewer: Joel Halpern
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art