Subject: [Gen-art] Genart last call review of draft-ietf-pce-pce-initiated-lsp-10

From: Joel Halpern <[email-masked]>
Date: Thu, 10 Aug 2017 16:17:10 -0700

Reviewer: Joel Halpern
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-pce-pce-initiated-lsp-10
Reviewer: Joel Halpern
Review Date: 2017-08-10
IETF LC End Date: 2017-08-23
IESG Telechat date: 2017-08-31

Summary: This document as a Proposed Standard RFC

Major issues: N/A

Minor issues: N/A

Nits/editorial comments:
    It seems odd to have a message for the creation or deletion of an LSP
    called an LSP Initiate Request.

---

From: Julien Meuric <[email-masked]>
Date: Wed, 16 Aug 2017 17:20:01 +0200

Hi Joel,

Any issue with a request to initiate an LSP setup/teardown to a device? ;-)

I agree the name reads odd, but it has been there for some time now and
the WG seems to be fine with it. Besides, it does not prevent anyone to
add better wording in a patch to their favorite decoding software...

Thanks a lot for your review,

Julien

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 16 Aug 2017 11:47:59 -0400

That would work for me.  I did conclude that the WG was happy with the 
term, which is why I considered it a nit.

Yours,
Joel

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 25 Aug 2017 15:39:20 +0200

Thanks for the review, Joel!

> Am 11.08.2017 um 01:17 schrieb Joel Halpern <[email-masked]>:
> 
> Reviewer: Joel Halpern
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art