Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-sidr-rpki-validation-reconsidered-08

From: Meral Shirazipour <[email-masked]>
Date: Tue, 15 Aug 2017 18:01:34 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-sidr-rpki-validation-reconsidered-08
Reviewer: Meral Shirazipour
Review Date: 2017-08-15
IETF LC End Date: 2017-08-15
IESG Telechat date: 2017-08-31

Summary: This draft is ready to be published as Standards Track RFC but I have comments.

Major issues:

Minor issues:

Nits/editorial comments:
-please spell out acronyms (e.g. RPKI) at first use.

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Thu, 24 Aug 2017 15:55:37 +0200

Thanks for the review!

> Am 15.08.2017 um 20:01 schrieb Meral Shirazipour <[email-masked]>:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art