Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-mile-iodef-guidance-10

From: Meral Shirazipour <[email-masked]>
Date: Tue, 22 Aug 2017 23:08:28 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-mile-iodef-guidance-10
Reviewer: Meral Shirazipour
Review Date: 2017-08-22
IETF LC End Date: 2017-08-25
IESG Telechat date: 2017-08-31

Summary: This draft is ready to be published as Informational RFC but I have comments.

Major issues:

Minor issues:

Nits/editorial comments:
-[Page 3], "should chose"---->"should choose"
-[Page 4], "language an the"---->"language and the"
-[Page 5], "that an successful"---->"that a successful"
-[Page 6], "can cary greatly"---->"can caryy greatly"
-[Page 8], "excercise"---->"exercise"
-[Page 8],"compteting"---->"competing"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 25 Aug 2017 21:13:03 -0400

Thank you for the review and nits!

Kathleen

On Tue, Aug 22, 2017 at 7:08 PM, Meral Shirazipour
<[email-masked]> wrote:
> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair.  Please treat these comments just like any other last call
> comments.
>
>
>
> For more information, please see the FAQ at
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
>
>
>

-- 

Best regards,
Kathleen

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Wed, 30 Aug 2017 13:48:53 +0000

Thank you. All of these are addressed in the next iteration of the draft which will be posted with all the other IESG comments. 

-----Original Message-----
From: mile [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
Sent: Friday, August 25, 2017 9:13 PM
To: Meral Shirazipour <[email-masked]>; MILE IETF <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [mile] Gen-ART Last Call review of draft-ietf-mile-iodef-guidance-10

Kathleen

On Tue, Aug 22, 2017 at 7:08 PM, Meral Shirazipour <[email-masked]> wrote:
> I am the assigned Gen-ART reviewer for this draft. The General Area 
> Review Team (Gen-ART) reviews all IETF documents being processed by 
> the IESG for the IETF Chair.  Please treat these comments just like 
> any other last call comments.
>
>
>

-- 

Best regards,
Kathleen

_______________________________________________
mile mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mile