Subject: [Gen-art] Genart last call review of draft-ietf-rtgwg-uloop-delay-06

From: Roni Even <[email-masked]>
Date: Wed, 27 Sep 2017 01:59:46 -0700

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-rtgwg-uloop-delay-??
Reviewer: Roni Even
Review Date: 2017-09-27
IETF LC End Date: 2017-10-04
IESG Telechat date: 2017-10-12

Summary:
The document is ready for publication as a standard track RFC with nits

Major issues:

Minor issues:

Nits/editorial comments:

1. Abbreviation like RIB and FIB are not expanded
2. In section 9.1 "more simple" should be "simpler"
3. In section 9.1 " does not enough provide enough bandwidth"  to " does not
provide enough bandwidth" 4. In section 9.2 "a mechanism where the convergence
of the  network upon a topology change is made ordered to prevent transient
forwarding loops"  is difficult to read maybe "a mechanism where the
convergence of the network upon a topology change is ordered in order to
prevent transient forwarding loops"

---

From: <[email-masked]>
Date: Wed, 27 Sep 2017 13:09:47 +0000

Thanks I will fix it in the next revision

-----Original Message-----
From: Roni Even [mailto:[email-masked]] 
Sent: Wednesday, September 27, 2017 11:00
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Genart last call review of draft-ietf-rtgwg-uloop-delay-06

Reviewer: Roni Even

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

1. Abbreviation like RIB and FIB are not expanded 2. In section 9.1 "more simple" should be "simpler"
3. In section 9.1 " does not enough provide enough bandwidth"  to " does not provide enough bandwidth" 4. In section 9.2 "a mechanism where the convergence of the  network upon a topology change is made ordered to prevent transient forwarding loops"  is difficult to read maybe "a mechanism where the convergence of the network upon a topology change is ordered in order to prevent transient forwarding loops"

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.