Subject: Re: [Gen-art] [Teas] Genart telechat review of draft-ietf-teas-pce-central-control-04

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 4 Sep 2017 10:47:25 +0100

Thanks Elwyn,

Clarified in the next revision.

Adrian

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of Elwyn Davies
> Sent: 28 August 2017 20:24
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
[email-masked]
> Subject: [Teas] Genart telechat review of
draft-ietf-teas-pce-central-control-04
> 
> Reviewer: Elwyn Davies
> Review result: Ready with Nits
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair. Please wait for direction from your
> document shepherd or AD before posting a new version of the draft.
> 
> For more information, please see the FAQ at
> 
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
> 
> Document: draft-ietf-teas-pce-central-control-04
> Reviewer: Elwyn Davies
> Review Date: 2017-08-28
> IETF LC End Date: 2017-08-24
> IESG Telechat date: 2017-08-31
> 
> Summary: Thanks for addressing my Last Call comments on -03.  The new version
> is ready with one introduced nit.  Also I am still of the abstract is somewhat
> overlong.
> 
> Nit:
> s6, para 2: The SDN term 'northbound' has appeared in the new version. Needs
> brief explanation.
> 
> Major issues:
> 
> Minor issues:
> 
> Nits/editorial comments:
> 
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 04 Sep 2017 21:54:14 +0100

Hi, Adrian.
OK, it's a fair cop.
Cheers,Elwyn

Sent from Samsung tablet.
-------- Original message --------From: Adrian Farrel <[email-masked]> Date: 04/09/2017  17:59  (GMT+00:00) To: 'Elwyn Davies' <[email-masked]>, [email-masked] Cc: [email-masked], [email-masked], [email-masked] Subject: RE: [Teas] Genart telechat review of draft-ietf-teas-pce-central-control-04 
Hi Elwyn, -04 has   Some of this will be the TED as is normal for a PCE and can be   collected using the mechanisms already in place (such as listening to   the IGPs, using BGP-LS [RFC7752], or northbound export of YANG-   encoded data [I-D.ietf-teas-yang-te-topo]).-05 has   Some of this will be the TED as is normal for a PCE and can be   collected using the mechanisms already in place (such as listening to   the IGPs, using BGP-LS [RFC7752], or northbound export of YANG-   encoded data [I-D.ietf-teas-yang-te-topo] from the network elements   to the controller). I think that probably gives enough context. Yes, thanks for the typo in 2.1.2. I'll save it for Auth48. A From: Elwyn Davies [mailto:[email-masked]] 
Sent: 04 September 2017 14:46
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Teas] Genart telechat review of draft-ietf-teas-pce-central-control-04  Hi, Adrian. Two points:- I don't see an explanation of northbound in -05.- In the new text at the end of s2.1.2 s/whole the controllers/while the controllers/ Otherwise, the extra text and changes look helpful. Best wshes,Elwyn  Sent from Samsung tablet. -------- Original message --------From: Adrian Farrel <[email-masked]> Date: 04/09/2017 10:47 (GMT+00:00) To: 'Elwyn Davies' <[email-masked]>, [email-masked] Cc: [email-masked], [email-masked], [email-masked] Subject: RE: [Teas] Genart telechat review of draft-ietf-teas-pce-central-control-04  Thanks Elwyn,

Adrian

[email-masked]