Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-i2rs-yang-l3-topology-13

From: Paul Kyzivat <[email-masked]>
Date: Fri, 1 Dec 2017 12:54:24 -0500

I am the assigned Gen-ART reviewer for this draft. The General Area 
Review Team (Gen-ART) reviews all IETF documents being processed by the 
IESG for the IETF Chair. Please treat these comments just like any other 
last call comments. For more information, please see the FAQ at 
<​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-i2rs-yang-l3-topology-13
Reviewer: Paul Kyzivat
Review Date: 2017-12-01
IETF LC End Date: 2017-12-11
IESG Telechat date: TBD

Summary:

This draft is basically ready for publication, but has nits that should 
be fixed before publication.

Disclaimer:

I conducted this review without any knowledge of YANG modeling. So the 
sort of review I can do is superficial.

Issues:

Major: 0
Minor: 0
Nits:  2

(1) NIT: Section 1 - Language

s/example model is/an example model is/
s/full-blown OSPF model/a complete OSPF model/
s/augments general network/augments the general network/

(2) NIT: Section 4 - typo

Something is wrong with:

    The YANG modules ietf-network and ietf-network are designed to be
    used in conjunction with implementations that support the Network

Did you perhaps mean:

    The YANG modules ietf-network and ietf-network-topology are ...

---

From: "Alexander Clemm" <[email-masked]>
Date: Wed, 13 Dec 2017 08:53:08 -0800

Dear Paul,

Thank you very much for your comments!  They are all good catches, corrected in -14 (that we will post shortly).  

Kind regards
--- Alex

-----Original Message-----
From: Paul Kyzivat [mailto:[email-masked]] 
Sent: Friday, December 1, 2017 9:54 AM
To: [email-masked]
Cc: General Area Review Team <[email-masked]>
Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-i2rs-yang-l3-topology-13

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please treat these comments just like any other last call comments. For more information, please see the FAQ at <​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Summary:

This draft is basically ready for publication, but has nits that should be fixed before publication.

Disclaimer:

I conducted this review without any knowledge of YANG modeling. So the sort of review I can do is superficial.

Issues:

Major: 0
Minor: 0
Nits:  2

s/example model is/an example model is/
s/full-blown OSPF model/a complete OSPF model/ s/augments general network/augments the general network/

Something is wrong with:

Did you perhaps mean: