Subject: [Gen-art] Genart last call review of draft-farrel-sfc-convent-05

From: Robert Sparks <[email-masked]>
Date: Fri, 26 Jan 2018 12:13:44 -0800

Reviewer: Robert Sparks
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-farrel-sfc-convent-05
Reviewer: Robert Sparks
Review Date: 2018-01-26
IETF LC End Date: 2018-01-31
IESG Telechat date: 2018-02-08

Summary: Ready for Publication as a Proposed Standard

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 26 Jan 2018 20:42:22 -0000

Thanks for the time, Robert.

Adrian

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of Robert Sparks
> Sent: 26 January 2018 20:14
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Genart last call review of draft-farrel-sfc-convent-05
> 
> Reviewer: Robert Sparks
> Review result: Ready
>