Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-trill-p2mp-bfd-06

From: Donald Eastlake <[email-masked]>
Date: Thu, 4 Jan 2018 19:37:07 -0500

Hi Meral,

On Thu, Dec 21, 2017 at 7:20 PM, Meral Shirazipour
<[email-masked]> wrote:
> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair.  Please treat these comments just like any other last call
> comments.
>
> For more information, please see the FAQ at
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
>
> Document: draft-ietf-trill-p2mp-bfd-06
> Reviewer: Meral Shirazipour
> Review Date: 2017-12-21
> IETF LC End Date:  2018-01-08
> IESG Telechat date: 2018-01-25
>
>
> Summary:
> This draft is ready to be published as Standards Track RFC but I have some
> comments.
>
>
> Major issues:
> Minor issues:
> Nits/editorial comments:
>
> -[Page 3], "It currently read:" and "Now it should read:" seem to have the
> exact same text. Is that the intent?

The difference is the insertion of "[this document]" after the
reference to [RFC7175]".

> -[Page 4], Section 6, "tacking active tails"---->"tracking active tails"

Thanks for pointing that out.

Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

> Best Regards,
> Meral
> ---
> Meral Shirazipour
> Ericsson Research
> www.ericsson.com

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 Jan 2018 12:25:55 -0500

Meral, thanks for your review. Donald, thanks for your response. I have entered a No Objection ballot.

Alissa

> On Jan 4, 2018, at 7:37 PM, Donald Eastlake <[email-masked]> wrote:
> 
> Hi Meral,
> 
> <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> 
>> Best Regards,
>> 
>> Meral
>> 
>> ---
>> 
>> Meral Shirazipour
>> 
>> Ericsson Research
>> 
>> www.ericsson.com <http://www.ericsson.com/>
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/gen-art <https://www.ietf.org/mailman/listinfo/gen-art>