Subject: [Gen-art] Genart telechat review of draft-ietf-pim-source-discovery-bsr-08

From: Stewart Bryant <[email-masked]>
Date: Tue, 23 Jan 2018 11:56:44 -0800

Reviewer: Stewart Bryant
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-pim-source-discovery-bsr-08
Reviewer: Stewart Bryant
Review Date: 2018-01-23
IETF LC End Date: 2018-01-10
IESG Telechat date: 2018-01-25

Summary: A well written document ready for publication. 

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 Jan 2018 20:37:06 -0500

Stewart, thanks for your review. I have entered a No Objection ballot.

Alissa

> On Jan 23, 2018, at 2:56 PM, Stewart Bryant <[email-masked]> wrote:
> 
> Reviewer: Stewart Bryant
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art