Subject: [Gen-art] review of https://pad.isc.org/p/Kea_Planning_2018-01-25 (update)

From: Francis Dupont <[email-masked]>
Date: Thu, 25 Jan 2018 18:27:30 +0100

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-netmod-rfc8022bis-09.txt
Reviewer: Francis Dupont
Review Date: 20180123
IETF LC End Date: 20180115
IESG Telechat date: 20180125

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments: (update)
 I noted these on the 06 version but I refer to 09 (last) version which
has been published since my review.

 - 2 page 3: update RFC 2119 by RFC 8174 (or leave the RFC Editor to do
  this)

 - Appendix E page 74 (twice): control-plane-protocl -> control-plane-protocol

I trust Yangdoctor about yang correctness.

Thanks

[email-masked]

---

From: Benoit Claise <[email-masked]>
Date: Fri, 26 Jan 2018 09:29:39 +0100

Hi Francis,
>   - Appendix E page 74 (twice): control-plane-protocl -> control-plane-protocol
Good catch.
I introduced an IESG note for this.

Regards, Benoit
> .

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 26 Jan 2018 13:07:25 +0000

Hi Francis, 
 
Thanks for the review. See inline. 

On 1/26/18, 3:29 AM, "Benoit Claise (bclaise)" <[email-masked]> wrote:

    Hi Francis,
    >   - 2 page 3: update RFC 2119 by RFC 8174 (or leave the RFC Editor to do

This was updated based on a previous comment from Ben Campbell. 

    Good catch.

I fixed this in the -11 version to assure it wouldn't be missed.

Thanks,
Acee 
    
    Regards, Benoit