Subject: [Gen-art] review of draft-ietf-secevent-token-08.txt

From: Francis Dupont <[email-masked]>
Date: Wed, 09 May 2018 15:42:41 +0200

Got this review stalled on my desk...

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-secevent-token-08.txt
Reviewer: Francis Dupont
Review Date: 20180419
IETF LC End Date: 201805xx
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 None about 08 version. Looking for 08-11 differences: looks fine.
 Spell checker notices nothing interesting (but found the claimc :-)

Regards

[email-masked]

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 9 May 2018 15:31:14 -0400

Francis, thanks for your review. I have entered a No Objection ballot.

Alissa

> On May 9, 2018, at 9:42 AM, Francis Dupont <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art