Subject: [Gen-art] review of draft-ietf-bfd-multipoint-16.txt

From: Francis Dupont <[email-masked]>
Date: Wed, 23 May 2018 15:18:13 +0200

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-bfd-multipoint-16.txt
Reviewer: Francis Dupont
Review Date: 20180512
IETF LC End Date: 20180521
IESG Telechat date: unknown

Summary: Ready with nits

Major issues: None

Minor issues: Missing keyword section (aka RFC 2119 section).
BTW don't forget RFC8174 reference in this section...

Nits/editorial comments: 
 - 1 page 3: i.e. -> i.e.,

 - 4.4.1 page 5: example of MUST keyword use.

 - 4.6 pages 6 and 7 ("is" is in page 6, "binding" in page 7):
  "The minimum amount ... is binding to ..."
  this wording is ambiguous because binding can be both a noun and a verb.
  I suggest (for the first case) to add an article, e.g., "is the binding".

 - 7 page 17: e.g. -> e.g.,

Regards

[email-masked]

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 23 May 2018 13:45:47 -0700

Hi Francis,
thank you for the thorough review and very helpful comments. I've accepted
all and updated the working version of the draft. Appreciate if you let me
know whether all of your comments have been addressed. Attached please find
diff to the working version and the working version itself.

Regards,
Greg