Subject: [Gen-art] Genart last call review of draft-ietf-extra-specialuse-important-03

From: Brian Carpenter <[email-masked]>
Date: Sat, 12 May 2018 14:14:35 -0700

Reviewer: Brian Carpenter
Review result: Ready

Gen-ART Last Call review of draft-ietf-extra-specialuse-important-03

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-extra-specialuse-important-03.txt
Reviewer: Brian Carpenter
Review Date: 2018-05-13
IETF LC End Date: 2018-05-14
IESG Telechat date: 2018-06-07

Summary: Ready
--------

Comments: Thanks for making the reviewer's life so easy.
---------

Nits:
-----
I wonder whether the special characters in the title will break some bibliographic software.
Both $ and \ can have unexpected effects.

---

From: Barry Leiba <[email-masked]>
Date: Sat, 12 May 2018 20:34:33 -0400

Thanks for the review, Brian.

> Thanks for making the reviewer's life so easy.

My pleasure.

> I wonder whether the special characters in the title will break
> some bibliographic software. Both $ and \ can have unexpected effects.

I think we have others with such characters, but I didn’t check.  In any
case, the RFC Editor staff will know, and we’ll deal with it in AUTH48.

Barry

-- 
Barry
--
Barry Leiba  ([email-masked])
http://internetmessagingtechnology.org/