Subject: [Gen-art] Genart telechat review of draft-ietf-spring-segment-routing-ldp-interop-12

From: Joel Halpern <[email-masked]>
Date: Thu, 07 Jun 2018 14:40:36 -0700

Reviewer: Joel Halpern
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-spring-segment-routing-ldp-interop-12
Reviewer: Joel Halpern
Review Date: 2018-06-07
IETF LC End Date: 2018-05-24
IESG Telechat date: 2018-06-21

Summary: This document is ready to be published as a Proposed Standard

The authors' additions of material to explain the SRMS both addresses by
earlier concerns and provides sufficient motivation for publishing this as a
PS.  My thanks to the authors for their work.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 20 Jun 2018 11:33:22 -0400

Joel, thanks for your reviews. Ahmed, thanks for your response. I entered a No Objection ballot. 

Alissa

> On Jun 7, 2018, at 5:40 PM, Joel Halpern <[email-masked]> wrote:
> 
> Reviewer: Joel Halpern
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art