Subject: [Gen-art] Genart telechat review of draft-mahesh-etsi-urn-01

From: Stewart Bryant <[email-masked]>
Date: Thu, 07 Jun 2018 03:58:25 -0700

Reviewer: Stewart Bryant
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-mahesh-etsi-urn-01
Reviewer: Stewart Bryant
Review Date: 2018-06-07
IETF LC End Date: None
IESG Telechat date: Not scheduled for a telechat

Summary: A simple text ready for publication. A few minor spelling mistakes.

Major issues: None

Minor issues: None

Nits/editorial comments: My spell checker picked up the following:

========
   Communication Technologies including fixed, mobile, radio, broadcast,
   internet, aeornautical and other areas.

SB> s/aeornautical/aeronautical/
========

      +---------+--------------------------------------------------+
      | ETSI    | European Telecommunications Standards Instititue |
SB> s/Instititue/Institute/ 
========

         Name: European Telecommuncations Standards Institute (ETSI)
SB>s/Telecommuncations/Telecommunications/ 
========

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 7 Jun 2018 09:21:08 -0700

Hi Stewart,

I have fixed all the typos, and found two more that I have fixed also. Sorry. Should have run the spellchecker.

URL:            https://www.ietf.org/internet-drafts/draft-mahesh-etsi-urn-02.txt <https://www.ietf.org/internet-drafts/draft-mahesh-etsi-urn-02.txt>
Status:         https://datatracker.ietf.org/doc/draft-mahesh-etsi-urn/ <https://datatracker.ietf.org/doc/draft-mahesh-etsi-urn/>
Htmlized:       https://tools.ietf.org/html/draft-mahesh-etsi-urn-02 <https://tools.ietf.org/html/draft-mahesh-etsi-urn-02>
Htmlized:       https://datatracker.ietf.org/doc/html/draft-mahesh-etsi-urn <https://datatracker.ietf.org/doc/html/draft-mahesh-etsi-urn>
Diff:           https://www.ietf.org/rfcdiff?url2=draft-mahesh-etsi-urn-02 <https://www.ietf.org/rfcdiff?url2=draft-mahesh-etsi-urn-02>

> On Jun 7, 2018, at 3:58 AM, Stewart Bryant <[email-masked]> wrote:
> 
> Reviewer: Stewart Bryant
> Review result: Ready
> 

Mahesh Jethanandani
[email-masked]