Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-codec-ambisonics-07

From: Paul Kyzivat <[email-masked]>
Date: Fri, 6 Jul 2018 12:11:39 -0400

I am the assigned Gen-ART reviewer for this draft. The General Area 
Review Team (Gen-ART) reviews all IETF documents being processed by the 
IESG for the IETF Chair. Please treat these comments just like any other 
last call comments. For more information, please see the FAQ at 
<​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-codec-ambisonics-07
Reviewer: Paul Kyzivat
Review Date: 2018-07-03
IETF LC End Date: 2018-07-10
IESG Telechat date: ?

Summary:

This draft is ready for publication as a Standards Track RFC.

I found the document to be in fine shape. This is based on the form of 
the document. I'm not qualified to judge the merit of the technical 
choices made.

This is unusual for Gen-ART reviews I do. I almost always find *some* issue.

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 31 Jul 2018 11:13:46 -0400

Paul, thanks for your review. I have entered a No Objection ballot.

Alissa

> On Jul 6, 2018, at 12:11 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please treat these comments just like any other last call comments. For more information, please see the FAQ at <​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> I found the document to be in fine shape. This is based on the form of the document. I'm not qualified to judge the merit of the technical choices made.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art