Subject: [Gen-art] Genart last call review of draft-ietf-sidrops-ov-clarify-03

From: Brian Carpenter <[email-masked]>
Date: Mon, 30 Jul 2018 18:31:55 -0700

Reviewer: Brian Carpenter
Review result: Ready with Nits

Gen-ART Last Call review of draft-ietf-sidrops-ov-clarify-03

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-sidrops-ov-clarify-03.txt
Reviewer: Brian Carpenter
Review Date: 2018-07-31
IETF LC End Date: 2018-08-10
IESG Telechat date: 

Summary: Ready
--------

Comments: Clear & easy to understand
---------

Nits:
-----

Title would be more searchworthy if it read "BGP-4 Origin Validation Clarifications"

Abstract:  s/\"/./

---

From: Randy Bush <[email-masked]>
Date: Mon, 30 Jul 2018 18:35:42 -0700

thanks for review!

> Title would be more searchworthy if it read "BGP-4 Origin Validation Clarifications"

ok.  how about "BGP-4 RPKI-Based Origin Validation Clarifications?"

> Abstract:  s/\"/./

whoopsie.

will keep new xml in in emacs buffer until all reviews are in

randy

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 31 Jul 2018 14:09:20 +1200

> ok.  how about "BGP-4 RPKI-Based Origin Validation Clarifications?"

Sure

   Brian