Subject: [Gen-art] review of draft-ietf-ospf-lls-interface-id-06.txt

From: Francis Dupont <[email-masked]>
Date: Thu, 11 Oct 2018 10:27:00 +0200

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ospf-lls-interface-id-06.txt
Reviewer: Francis Dupont
Review Date: 20181005
IETF LC End Date: 20181010
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues:

Nits/editorial comments: 
 I reviewed the version 06 but the version 07 is available so I am
trying to update my comments to the last version:
 - Abstract page 1: add "(LLS)" after "link-local signalling"

 - Requirement Language: usually it is in its own section in the body.
  I leave this to the RFC Editor, i.e. if it should be moved (s)he
  will do this.

 - ToC page 3 and 7 page 5: Acknowledgements -> Acknowledgments

 - 1 page 2: in theory you should introduce the LSA abbrev but as the
  whole document is about OSPF IMHO there is no strict requirement to
  introduce OSPF specific common abbrevs...

 - 1 page 3: add "(LLS)" after "link-local signalling"
  (note the Abstract is independent so the LLS abbrev should be introduced
   twice and at its first use).

 - Authors' page 7: BE -> Belgium (for consistency with other addresses)

Regards 

[email-masked]

---

From: Peter Psenak <[email-masked]>
Date: Thu, 11 Oct 2018 14:38:12 +0200

Hi Francis,

I have included your comments in the new version (8) that has been 
published.

thanks,
Peter

On 11/10/18 10:27 , Francis Dupont wrote:
> .

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 Oct 2018 11:04:14 +0200

Francis, thanks for your review. Peter, thanks for your response. I have entered a No Objection ballot.

Alissa

> On Oct 11, 2018, at 2:38 PM, Peter Psenak <[email-masked]> wrote:
> 
> Hi Francis,
> 
> I have included your comments in the new version (8) that has been published.
> 
> thanks,
> Peter
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art