Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-httpbis-rand-access-live-03

From: Meral Shirazipour <[email-masked]>
Date: Tue, 9 Oct 2018 05:32:57 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-httpbis-rand-access-live-03
Reviewer: Meral Shirazipour
Review Date: 2018-10-08
IETF LC End Date: NA
IESG Telechat date: 2018-10-12

Summary: This draft is ready to be published as Experimental Track RFC .

Major issues:
Minor issues:
Nits/editorial comments:
-[Page 5], "accessable"--->"accessible"
-[Page 5], "providing a"---->"providing an"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 11 Oct 2018 09:34:37 -0400

Meral, thanks for the review. I have entered a DISCUSS ballot on a process point and pointed the authors to your review.

Alissa

> On Oct 9, 2018, at 1:32 AM, Meral Shirazipour <[email-masked]> wrote:
> 
> For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>>.
>  
> www.ericsson.com <http://www.ericsson.com/>_______________________________________________
> Gen-art mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/gen-art <https://www.ietf.org/mailman/listinfo/gen-art>