Subject: [Gen-art] Genart last call review of draft-ietf-detnet-problem-statement-07

From: Matthew Miller <[email-masked]>
Date: Thu, 25 Oct 2018 11:01:40 -0700

Reviewer: Matthew Miller
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: 
Reviewer: Matthew A. Miller
Review Date: 2018-10-25
IETF LC End Date: 2018-10-03
IESG Telechat date: N/A

Summary:

Ready to publish as an Informational Draft, though there are nits
that ought to be addressed before publication.

Major issues:  NONE

Minor issues:  NONE

Nits/editorial comments:

* In Section 3.1. "Supported topologies" paragraph 2, the word "an"
should be "an" in the phrase "a tunnel between and ingress and an
egress router".

* In Section 3.1. "Supported topologies" paragraph 2, the word "of"
should be "or" in the phrase "... the path is end-to-end of a
tunnel.".

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 26 Oct 2018 13:47:48 +0000

Many thanks, Matthew.

This will be fixed in the next update of the draft, already fixed in bitbucket.

Take care,

Pascal

> -----Original Message-----
> From: Matthew Miller <[email-masked]>
> Sent: jeudi 25 octobre 2018 20:02
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; draft-ietf-detnet-problem-
> [email-masked]
> Subject: Genart last call review of draft-ietf-detnet-problem-statement-07
> 
> Reviewer: Matthew Miller
> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair.  Please treat these comments just like any other last call
> comments.
> 
> Ready to publish as an Informational Draft, though there are nits that ought to
> be addressed before publication.
> 
> Major issues:  NONE
> 
> Minor issues:  NONE
> 
> Nits/editorial comments:
> 
> should be "an" in the phrase "a tunnel between and ingress and an egress
> router".
> 
> should be "or" in the phrase "... the path is end-to-end of a tunnel.".
>