Subject: [Gen-art] Genart telechat review of draft-ietf-netmod-schema-mount-11

From: Joel Halpern <[email-masked]>
Date: Wed, 03 Oct 2018 19:43:18 -0700

Reviewer: Joel Halpern
Review result: Ready with Issues

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-netmod-schema-mount-??
Reviewer: Joel Halpern
Review Date: 2018-10-03
IETF LC End Date: 2018-06-29
IESG Telechat date: 2018-10-11

Summary: This document seems to meet the specific requirements for publication
as a proposed standard.

Major issues:
    It is still this reviewer's opinion that for a reader who has not been
    involved in the discussion in the working group, the document is quite
    unclear and confusing.   For somewhat more details, please see my previous
    review at
    https://datatracker.ietf.org/doc/review-ietf-netmod-schema-mount-10-genart-lc-halpern-2018-06-28/

Minor issues:
    N/A

Nits/editorial comments:
    N/A

---

From: Martin Bjorklund <[email-masked]>
Date: Thu, 04 Oct 2018 12:06:01 +0200 (CEST)

Hi,

>     https://datatracker.ietf.org/doc/review-ietf-netmod-schema-mount-10-genart-lc-halpern-2018-06-28/

I'm sorry to hear that you find it confusing.  I was under the
impression that the edits that we made after your previous review were
sufficient.

/martin

> 
> Minor issues:
>     N/A
> 
> Nits/editorial comments:
>     N/A
> 
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 4 Oct 2018 08:35:40 -0400

I had thought we had discussed sufficient edits.  When I looked at the 
diff, what I saw helped some, but still left me concerned.
Yours,
Joel

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Oct 2018 11:35:41 -0400

Joel, thanks for your reviews. Martin, thanks for your responses. I entered a No Objection ballot.

I do think the new text in Section 1 helps clarify the scope of the server’s responsibility (for me, at least).

Alissa

> On Oct 4, 2018, at 8:35 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> I had thought we had discussed sufficient edits.  When I looked at the diff, what I saw helped some, but still left me concerned.
> Yours,
> Joel
> 
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art