Subject: [Gen-art] Genart telechat review of draft-ietf-regext-org-11

From: Stewart Bryant <[email-masked]>
Date: Tue, 23 Oct 2018 04:36:51 -0700

Reviewer: Stewart Bryant
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-regext-org-11
Reviewer: Stewart Bryant
Review Date: 2018-10-23
IETF LC End Date: 2018-10-08
IESG Telechat date: 2018-10-25

Summary: This is a well written document, and ready for publication.

Major issues: None

Minor issues: None

Nits/editorial comments: There is an RFC 2119 warning, which I don't
understand, but which the RFC Editor would normally resolve.

---

From: "Linlin Zhou" <[email-masked]>
Date: Wed, 24 Oct 2018 08:51:20 +0800

Thanks for your review.

Regards,
Linlin

Linlin Zhou
 
From: Stewart Bryant
Date: 2018-10-23 19:36
To: [email-masked]
CC: draft-ietf-regext-org.all; ietf; regext
Subject: [regext] Genart telechat review of draft-ietf-regext-org-11
Reviewer: Stewart Bryant
Review result: Ready

 

 
Major issues: None
 
Minor issues: None

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: Alissa Cooper <[email-masked]>
Date: Sun, 28 Oct 2018 20:51:27 -0400

Stewart, thank you for your review. I have entered a No Objection ballot.

Alissa

> On Oct 23, 2018, at 1:36 PM, Stewart Bryant <[email-masked]> wrote:
> 
> Reviewer: Stewart Bryant
> Review result: Ready
> 
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art