Subject: Re: [Gen-art] [Netconf] Genart last call review of draft-ietf-netconf-rfc7895bis-06

From: Martin Bjorklund <[email-masked]>
Date: Mon, 01 Oct 2018 09:08:36 +0200 (CEST)

Hi,

Thank you for your review!  Comments inline.

Erik Kline <ek=[email-masked]> wrote:
> Reviewer: Erik Kline
> Review result: Ready
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
> 
> For more information, please see the FAQ at
> 
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
> 
> Document: draft-ietf-netconf-rfc7895bis-06
> Reviewer: Erik Kline
> Review Date: 2018-06-30
> IETF LC End Date: 2018-06-28
> IESG Telechat date: Not scheduled for a telechat
> 
> Summary: ready
> 
> Major issues: none
> 
> Minor issues: none
> 
> Nits/editorial comments: 
> 
> Conceptually, the "checksum" isn't a checksum so much as just a unique
> identifier. The text in Section 3 text generally seems to acknowledge
> this (even using checksum in quotation marks), and so I'm left wondering
> whether "checksum" is really the best name.
> 
> I've no strong opinion, just this observation, and nothing that should
> impede this document (I assume bike-shedding may have already occurred).

Yes; this used to be called just an "identifier", but people found it
confusing and it was always referred to as the checksum...

> Section 2, item 4 "more than one datastores" -> "more than one datastore".

Fixed.

> Section 4, I believe ietf-datastores reference can be updated to RFC 8342,
> if I understand things correctly.

Fixed.

> Section 4, Author list entry for Rob Wilton lacks "mailto:" before the
> email address.

Fixed.

/martin

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Oct 2018 11:53:45 -0400

Erik, thanks for your review. Martin, thanks for your response. I agree that “checksum” is a misnomer here and don’t really understand why it was picked, but at least the text explains that it isn’t a checksum. I entered a No Objection ballot.

Alissa

> On Oct 1, 2018, at 3:08 AM, Martin Bjorklund <[email-masked]> wrote:
> 
> Hi,
> 
> Erik Kline <ek=[email-masked] <mailto:ek=[email-masked]>> wrote:
>> Reviewer: Erik Kline
>> Review result: Ready
>> 
> _______________________________________________
> Gen-art mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/gen-art <https://www.ietf.org/mailman/listinfo/gen-art>