Subject: [Geojson] Fwd: New Version Notification for draft-ietf-geojson-03.txt

From: Sean Gillies <[email-masked]>
Date: Fri, 13 May 2016 16:32:39 -0600

Hi all,

-03 addresses our AD's comments and resolves our CRS debate: we're CRS84
only now while acknowledging the historical use of a "crs" member.

Thanks for all your efforts!

---------- Forwarded message ----------
From: <[email-masked]>
Date: Fri, May 13, 2016 at 4:27 PM
Subject: New Version Notification for draft-ietf-geojson-03.txt
To: "H. Butler" <[email-masked]>, "T. Schaub" <[email-masked]>, Sean
Gillies <[email-masked]>, "A. Doyle" <[email-masked]>,
"T. Schaub" <[email-masked]>, "M. Daly" <[email-masked]>

A new version of I-D, draft-ietf-geojson-03.txt
has been successfully submitted by S. Gillies and posted to the
IETF repository.

Name:           draft-ietf-geojson
Revision:       03
Title:          The GeoJSON Format
Document date:  2016-05-13
Group:          geojson
Pages:          27
URL:
https://www.ietf.org/internet-drafts/draft-ietf-geojson-03.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-geojson/
Htmlized:       https://tools.ietf.org/html/draft-ietf-geojson-03
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-geojson-03

Abstract:
   GeoJSON is a geospatial data interchange format based on JavaScript
   Object Notation (JSON).  It defines several types of JSON objects and
   the manner in which they are combined to represent data about
   geographic features, their properties, and their spatial extents.
   This document recommends a single coordinate reference system based
   on WGS 84.  Other coordinate reference systems are not recommended.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

-- 
Sean Gillies

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 17 May 2016 06:26:26 -0700

Thanks all. I have requested IETF last call.

> On May 13, 2016, at 3:32 PM, Sean Gillies <[email-masked]> wrote:
> 
> Hi all,
> 
> -03 addresses our AD's comments and resolves our CRS debate: we're CRS84 only now while acknowledging the historical use of a "crs" member.
> 
> From: <[email-masked] <mailto:[email-masked]>>
> To: "H. Butler" <[email-masked] <mailto:[email-masked]>>, "T. Schaub" <[email-masked]>, Sean Gillies <[email-masked] <mailto:[email-masked]>>, "A. Doyle" <[email-masked] <mailto:[email-masked]>>, "T. Schaub" <[email-masked] <mailto:[email-masked]>>, "M. Daly" <[email-masked] <mailto:[email-masked]>>
> 
> 
> 
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-geojson-03.txt <https://www.ietf.org/internet-drafts/draft-ietf-geojson-03.txt>
> Status:         https://datatracker.ietf.org/doc/draft-ietf-geojson/ <https://datatracker.ietf.org/doc/draft-ietf-geojson/>
> Htmlized:       https://tools.ietf.org/html/draft-ietf-geojson-03 <https://tools.ietf.org/html/draft-ietf-geojson-03>
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-geojson-03 <https://www.ietf.org/rfcdiff?url2=draft-ietf-geojson-03>
> 
> Abstract:
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> The IETF Secretariat
> 
> 
> 
> 
> -- 
> Sean Gillies
> _______________________________________________
> GeoJSON mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geojson

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 May 2016 16:46:46 +0200

Hello participants to geojson WG (ex-geopriv),

I would like to let you know that there is now an open-source and free 
software package for implementing 'geonetworking' - GN, BTP, CAM, DENM - 
used in vehicular communications standardized by ETSI ITS:
https://github.com/alexvoronov/geonetworking

This is using GPS WGS84 coordinates (not Galileo), ETSI ITS encoding of 
the coordinates (not geojson), and no UDP/IP nor TCP headers on the wire.

It is free and open source (in the past only expensive binary libraries 
were available from a handful of vehicular communication hw/sw houses.)

The specs of these protocols make extensive use of geography concepts 
and are available publicly and freely.

Yours,

Alex Petrescu