Subject: [Geojson] Fwd: New Version Notification for draft-ietf-geojson-text-sequence-01.txt

From: Sean Gillies <[email-masked]>
Date: Fri, 9 Sep 2016 13:56:14 +0200

---------- Forwarded message ----------
From: <[email-masked]>
Date: Fri, Sep 9, 2016 at 1:55 PM
Subject: New Version Notification for
draft-ietf-geojson-text-sequence-01.txt
To: [email-masked], Sean Gillies <[email-masked]>

A new version of I-D, draft-ietf-geojson-text-sequence-01.txt
has been successfully submitted by S. Gillies and posted to the
IETF repository.

Name:           draft-ietf-geojson-text-sequence
Revision:       01
Title:          GeoJSON Text Sequences
Document date:  2016-09-09
Group:          geojson
Pages:          5
URL:            https://www.ietf.org/internet-drafts/draft-ietf-geojson-
text-sequence-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-geojson-text-
sequence/
Htmlized:       https://tools.ietf.org/html/draft-ietf-geojson-text-
sequence-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-geojson-text-
sequence-01

Abstract:
   A proposed standard for geographic data that can be parsed and
   produced incrementally.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

-- 
Sean Gillies

---

From: Martin Thomson <[email-masked]>
Date: Fri, 9 Sep 2016 22:01:50 +1000

> A new version of I-D, draft-ietf-geojson-text-sequence-01.txt

So Sean, I've reviewed the issues list and I don't see anything there.
Do you believe that this is ready for last call?

---

From: Allan Doyle <[email-masked]>
Date: Fri, 9 Sep 2016 11:26:03 -0400

> On Sep 9, 2016, at 8:01 AM, Martin Thomson <[email-masked]> wrote:
> 

Overall I like the draft. 

I just raised a very minor issue on the Github site. 
https://github.com/geojson/geojson-text-sequences/issues/15

---

From: Sean Gillies <[email-masked]>
Date: Sat, 17 Sep 2016 17:15:17 +0200

Hi Allan, Martin,

> https://github.com/geojson/geojson-text-sequences/issues/15

I've addressed that issue by changing "record", which has no definition, to
"value" and "text", which do.

I think it's ready for last call, yes.

-- 
Sean Gillies

---

From: Martin Thomson <[email-masked]>
Date: Sat, 17 Sep 2016 18:25:10 -0700

> I think it's ready for last call, yes.

Can you make us a -02? Then I can make the appropriate incantations.
Thanks.