Subject: AW: [Geopriv] problems with civil location in PIDF-LO

From: Steigerwaldw <[email-masked]>
Date: Wed, 24 Nov 2004 20:56:22 +0100

Hello Henning,

you wrote: 

>This is indeed meant as an administrative hierarchy to the extent that it matters for identification and is likely >to be done consistently within a country. Indeed, streets do span cities, but the important aspect is that a street >is guaranteed to be only unique within a city. 

I don't know how it is in all cities on the world, but for Berlin (Germany) I can say that a street name is not unique. For example the name "Kurfuerstenstrasse" exists five times in Berlin.

 Wolfgang

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 24 Nov 2004 23:10:18 -0500

Right - you'd have to add the 'Bezirk' (A4) since Berlin, like New York, 
is actually a merger of formerly independent entities.

I don't think this changes anything of substance.

Note that in the listing below, some of the duplicates are actually the 
same street, just continued into a different map quadrant. (Courtesy 
http://www.berlin.de/stadtplan/)

	 Suche
PLZ
	Straße und ggf. Hausnummer

	 Ergebnisse 1 - 7 von 7
  	Adresse	Bezirk (PLZ)
1	Kurfürstenstr.	Mitte (10787)
2	Kurfürstenstr.	Mitte (10785)
3	Kurfürstenstr.	Tempelhof-Schöneberg (10785)
4	Kurfürstenstr.	Steglitz-Zehlendorf (12249)
5	Kurfürstenstr.	Reinickendorf (13467)
6	Kurfürstenstr.	Tempelhof-Schöneberg (12105)
7	Kurfürstenstr.	Tempelhof-Schöneberg (10787)

Steigerwaldw wrote:
> Hello Henning,
> 
> you wrote:
> 
> 
>> This is indeed meant as an administrative hierarchy to the extent
>> that it matters for identification and is likely >to be done
>> consistently within a country. Indeed, streets do span cities, but
>> the important aspect is that a street >is guaranteed to be only
>> unique within a city.
> 
> 
> I don't know how it is in all cities on the world, but for Berlin
> (Germany) I can say that a street name is not unique. For example the
> name "Kurfuerstenstrasse" exists five times in Berlin.
> 
> 
> Wolfgang