Subject: Re: [Geopriv] RADIUS-Geopriv: Note Well URI

From: Randall Gellens <[email-masked]>
Date: Wed, 10 Nov 2004 11:59:30 -0800

One thing that might be a concern is the change from text to URL for 
Note Well, given that it opens a window between the composition and 
resolution of the URL during which the contents may change.  One 
approach that may mitigate this would be to add a requirement that 
the URL be expanded when it leaves the Radius server network.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
Juvenile Court to Try Shooting Defendant
--Newspaper headline

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Tschofenig Hannes <[email-masked]>
Date: Tue, 16 Nov 2004 11:27:54 +0100

hi randall, 

thanks for pointing to this issue. you are right. there is a potential
problem and it might in fact help to add the requirement you stated. 

ciao
hannes

> One thing that might be a concern is the change from text to 
> URL for Note Well, given that it opens a window between the 
> composition and resolution of the URL during which the 
> contents may change.  One approach that may mitigate this 
> would be to add a requirement that the URL be expanded when 
> it leaves the Radius server network.
> --
> Randall Gellens
> Juvenile Court to Try Shooting Defendant --Newspaper headline
>