Subject: [Geopriv] draft-ietf-geopriv-radius-lo-01.txt - registry of operator name prefixes?

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 18 Nov 2004 16:57:11 -0500

Description of issue: operator name prefix space must be properly defined
Submitter name: Joel M. Halpern
Submitter email address: [email-masked]
Date first submitted: 18-November-2004
Reference:
Document: draft-ietf-geopriv-radius-lo-01.txt
Comment type: T
Priority: 1
Section: 5.1 & 11
Rationale/Explanation of issue:  Operator-prefixes are defined.  Creation 
rules and a registry must be defined
Length description of problem:
     Section 5.1 states that only the listed operator name prefixes may be 
used. It then states that other operator name prefixes may come into 
existence.  Thus, it is creating a registry, presumably with some 
expectation on rules for how prefixes get into that registry.
     However, the IANA considerations section (11) does not even mention 
the three allocated values.  No section describes how new values may be 
created, or what rules such new values must abide by.

Requested change:
     The document should properly define the registry it is creating.

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Nov 2004 21:35:22 +0200

Joel M. Halpern wrote:
> Rationale/Explanation of issue:  Operator-prefixes are defined.  
> Creation rules and a registry must be defined
>     Section 5.1 states that only the listed operator name prefixes may 
> be used. It then states that other operator name prefixes may come into 

Agreed.

--Jari