Subject: AW: AW: [Geopriv] problems with civil location in PIDF-LO

From: Steigerwaldw <[email-masked]>
Date: Thu, 25 Nov 2004 13:14:58 +0100

Hello Henning,

your right, for example list items 2 and 3 belongs to different "Bezirke" (same thing like city councils). But the postal address is given by the number, in this case 10785 and it is one street, so what you will use?

2	Kurfürstenstr.	Mitte (10785)
3	Kurfürstenstr.	Tempelhof-Schöneberg (10785)

Wolfgang

>T-Systems International GmbH
>Systems Integration
>Business Unit Technologiezentrum - Standort Berlin
	Wolfgang Steigerwald
>Goslarer Ufer 35, 10589 Berlin
>Tel. 	+49 30 -3497 2058 
>Fax 	+49 30 -3497 2059
>Mobil	+49 171 5664350 
>E-Mail: 	[email-masked]
>

-----Ursprüngliche Nachricht-----
Von: Henning Schulzrinne [mailto:[email-masked]] 
Gesendet: Donnerstag, 25. November 2004 05:10
An: Steigerwald, Wolfgang
Cc: [email-masked]
Betreff: Re: AW: [Geopriv] problems with civil location in PIDF-LO

Right - you'd have to add the 'Bezirk' (A4) since Berlin, like New York, is actually a merger of formerly independent entities.

I don't think this changes anything of substance.

Note that in the listing below, some of the duplicates are actually the same street, just continued into a different map quadrant. (Courtesy
http://www.berlin.de/stadtplan/)

	 Suche
PLZ
	Straße und ggf. Hausnummer

	 Ergebnisse 1 - 7 von 7
  	Adresse	Bezirk (PLZ)
1	Kurfürstenstr.	Mitte (10787)
2	Kurfürstenstr.	Mitte (10785)
3	Kurfürstenstr.	Tempelhof-Schöneberg (10785)
4	Kurfürstenstr.	Steglitz-Zehlendorf (12249)
5	Kurfürstenstr.	Reinickendorf (13467)
6	Kurfürstenstr.	Tempelhof-Schöneberg (12105)
7	Kurfürstenstr.	Tempelhof-Schöneberg (10787)

Steigerwaldw wrote:
> Hello Henning,
> 
> you wrote:
> 
> 
>> This is indeed meant as an administrative hierarchy to the extent 
>> that it matters for identification and is likely >to be done 
>> consistently within a country. Indeed, streets do span cities, but 
>> the important aspect is that a street >is guaranteed to be only 
>> unique within a city.
> 
> 
> I don't know how it is in all cities on the world, but for Berlin
> (Germany) I can say that a street name is not unique. For example the 
> name "Kurfuerstenstrasse" exists five times in Berlin.
> 
> 
> Wolfgang

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 25 Nov 2004 13:46:44 -0500

Steigerwaldw wrote:
> Hello Henning,
> 
> your right, for example list items 2 and 3 belongs to different
> "Bezirke" (same thing like city councils). But the postal address is
> given by the number, in this case 10785 and it is one street, so what
> you will use?

Depends on the location (building) you want to identify. If you are 
identifying a building, the rest follows naturally.

What you cannot do is to say "I'm somewhere on this instance of 
Kurfurstenstr., but I won't tell you whether it's the part in Mitte or 
in Tempelhof." This doesn't seem like a particularly serious restriction 
in practice.

> 
> 2	Kurfürstenstr.	Mitte (10785) 3	Kurfürstenstr.	Tempelhof-Schöneberg
> (10785)
>