Subject: [Geopriv] revised agenda for interim meeting

From: Andrew Newton <[email-masked]>
Date: Fri, 13 May 2005 16:54:37 -0400

A couple of things have been moved around and I've added times, but 
nothing has been added.

Proposed GEOPRIV Agenda:
   2005 May 16 08:30-17:30, 2005 May 17 08:30-12:30

1) Properties of network elements in transferring LI from layer 2 
upward to PIDF-LO.
Time: May 16 08:30-11:30

2) Schema work for draft-ietf-geopriv-common-policy.
Time: May 16 13:00-14:00

3) Role of HTTP as a transfer protocol for PIDF-LO vs. the use of LI in 
HTTP/HTML for web browsing.
    a. draft-daviel-kaegi-html-geo-tag-07.txt
    b. draft-daviel-kaegi-http-geo-header-05.txt
Time: May 16 14:00-15:00

4) Proposed enhancements to DHCP to support #1 and more.
    a. draft-polk-geopriv-dhc-geo-lci-upstream-00
Time: May 16 15:15-17:30

5) Proposed enhancements to PIDF-LO to support #1.
    a. draft-winterbottom-geopriv-pdif-lo-profile-00.txt
    b. draft-rosen-nena-geopriv-requirements-00.txt
Time: May 17 08:30-12:00

-andy

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 13 May 2005 16:20:22 -0500

hmmm

a couple of comments below

At 04:54 PM 5/13/2005 -0400, Andrew Newton wrote:
>1) Properties of network elements in transferring LI from layer 2 upward 
>to PIDF-LO.
>Time: May 16 08:30-11:30

is this an open discussion, or is this based on something we should have 
read already?

>    a. draft-polk-geopriv-dhc-geo-lci-upstream-00

For 2hr 15min?!!

The ID is only 3 paragraphs long - I shouldn't think more than 5 minutes is 
necessary, and that's if I read the whole ID to folks there. Should I bring 
a good movie to watch during the rest of the time?

>    b. draft-rosen-nena-geopriv-requirements-00.txt

cheers,
James

                                 *******************
                 Truth is not to be argued... it is to be presented.

                      Alas, few *truths* exist without the math.

                             ...all else is a matter of perspective

---

From: Andrew Newton <[email-masked]>
Date: Fri, 13 May 2005 17:29:26 -0400

On May 13, 2005, at 5:20 PM, James M. Polk wrote:
> is this an open discussion, or is this based on something we should 
> have read already?

Why?  Do you have something that should have been read?  :)

Actually, a bunch of people raised their hands in the meeting and said 
they would have drafts on this subject... but I see none.  Shame on 
them!  So its an open discussion.  I'm preparing some material.  If you 
have something to present, feel free to have it ready.

> The ID is only 3 paragraphs long - I shouldn't think more than 5 
> minutes is necessary, and that's if I read the whole ID to folks 
> there. Should I bring a good movie to watch during the rest of the 
> time?

Never underestimate the verbosity of your fellow participants.  When we 
had the meeting in DC, we used every last scheduled minute and then 
some.  This also leaves room for AOB... or perhaps finishing early and 
yielding additional time to the ECRIT part of the meeting.

-andy