Subject: RE: [Geopriv] SUPL

From: [email-masked]
Date: Tue, 17 Jan 2006 12:41:48 -0600

Henning,

In general, I don't believe there are any relationship between OMA SUPL and GEOPRIV at this point. However, would you please be more specific in terms of what GEOPRIV work items you are referring to in your request for clarification.

In addition, there is a OMA-IETF dependencies list available at http://www.openmobilealliance.org/collaborating/ietf.html <http://www.openmobilealliance.org/collaborating/ietf.html> , that includes GEOPRIV drafts, that may answer your question.

BR,

Bjorn

	-----Original Message----- 
	From: [email-masked] on behalf of Henning Schulzrinne 
	Sent: Tue 1/17/2006 10:56 AM 
	To: [email-masked]' 
	Cc: 
	Subject: [Geopriv] SUPL

	Can anybody familiar with the work of the OMA explain the relationship
	of the SUPL specifications and the GEOPRIV work items, if any?
	
	http://www.openmobilealliance.org/tech/wg_committees/loc.html
	
	The spec seems to be
	http://member.openmobilealliance.org/ftp/public_documents/loc/Permanent_documents/OMA-TS-ULP-V1_0-20051102-C.zip
	and appears to be encoding location as ASN.1. But this is based on a
	rather quick scan of the document.
	
	Henning
	
	_______________________________________________
	Geopriv mailing list
	[email-masked]
	https://www1.ietf.org/mailman/listinfo/geopriv

******************************************************************************************
The information contained in this message, including attachments, may contain 
privileged or confidential information that is intended to be delivered only to the 
person identified above. If you are not the intended recipient, or the person 
responsible for delivering this message to the intended recipient, ALLTEL requests 
that you immediately notify the sender and asks that you do not read the message or its 
attachments, and that you delete them without copying or sending them to anyone else. 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 17 Jan 2006 13:48:05 -0500

I don't quite understand the architecture, but it seems like SUPL allows 
a device (or some other user?) to query for location. This seems similar 
to, say, some of the proposals made at the last IETF meeting. If you can 
briefly describe who would speak SUPL to whom and when, it probably 
makes a bit more sense to me.

I have to admit that I found it difficult to get a quick picture of how 
SUPL fit into the global scheme of things. The list of documents is a 
bit long...

[email-masked] wrote:
> ******************************************************************************************The information contained in this message, including attachments, may contain privileged or confidential information that is intended to be delivered only to the person identified above. If you are not the intended recipient, or the person responsible for delivering this message to the intended recipient, ALLTEL requests that you immediately notify the sender and asks that you do not read the message or its attachments, and that you delete them without copying or sending them to anyone else.