Subject: [Geopriv] SUPL

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 17 Jan 2006 11:56:14 -0500

Can anybody familiar with the work of the OMA explain the relationship 
of the SUPL specifications and the GEOPRIV work items, if any?

http://www.openmobilealliance.org/tech/wg_committees/loc.html

The spec seems to be
http://member.openmobilealliance.org/ftp/public_documents/loc/Permanent_documents/OMA-TS-ULP-V1_0-20051102-C.zip
and appears to be encoding location as ASN.1. But this is based on a 
rather quick scan of the document.

Henning

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: [email-masked]
Date: Tue, 17 Jan 2006 19:46:10 +0100

Good question.

OMA SUPL 1.0 is is the emerging standard for Assisted GPS over the user
plane, allowing accurate positioning in existing GSM networks without
upgrading the NEs.
If you have a look on SUPL 2.0 in preparation (
http://member.openmobilealliance.org/ftp/Public_documents/LOC/2005/, search
'WLAN' topic), OMA looks for WLAN support.

Does it mean that Geopriv and SUPL2.0 could be in competition for location
purpose? As you, I would like to understand this puzzle.

If I'm wrong, let me know.

Patrick DANIEL
System Design / Advanced Technology
Alcatel Enterprise Solutions Division

                      Henning                                                                                                  
                      Schulzrinne              To:      "[email-masked]'" <[email-masked]>                                
                      <[email-masked]         cc:                                                                             
                      .edu>                    Subject: [Geopriv] SUPL                                                         
                      Sent by:                                                                                                 
                      geopriv-bounces@                                                                                         
                      ietf.org                                                                                                 

                      17/01/2006 17:56                                                                                         

The spec seems to be

Henning