Subject: [Geopriv] DHCP Civil Editorial Comments

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 19 Jul 2006 20:34:09 -0500

Ok, so I know that this document is well past the time where comments are usually accepted.  I don't expect changes to be made, but here are a few things that I noticed in updating the revised civic draft:

* The description for Building is under a second section entitled 'LMK' - the second section with this title.

* The description for a post office box is hidden under the 'PCN' description.  It deserves its own description:
  The "post office box" element (POBOX) describes a container, such
  as a pigeon hole, at a central mailing location, where mail is held.

* The table on page 12 indicates that there is a "SEAT" type in PIDF(-LO) - this is not true.

I apologise for not raising these earlier, but sometimes you have to look from a particular perspective to notice these things.

Cheers,
Martin 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 20 Jul 2006 23:12:15 -0400

Thanks for catching these items. I suspect they can be addressed  
during AUTH48, whenever that will occur.

On Jul 19, 2006, at 9:34 PM, Thomson, Martin wrote:

> Ok, so I know that this document is well past the time where  
> comments are usually accepted.  I don't expect changes to be made,  
> but here are a few things that I noticed in updating the revised  
> civic draft:
>
> * The description for Building is under a second section entitled  
> 'LMK' - the second section with this title.
>
> * The description for a post office box is hidden under the 'PCN'  
> description.  It deserves its own description:
> I apologise for not raising these earlier, but sometimes you have  
> to look from a particular perspective to notice these things.
>
> Cheers,
> Martin
>