Subject: [Geopriv] RFC 4119 IANA Registration

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 21 Jan 2008 09:51:05 +0200

Hi all

some time back Jon and I contacted IANA to fix some problems in RFC 4119 
with regard to incorrect namespace registrations and missing schema 
registry entries.

Please find the updated pages at:
http://www.iana.org/assignments/xml-registry/ns.html
http://www.iana.org/assignments/xml-registry/schema.html
http://www.iana.org/assignments/xml-ns-provided-by.html

Please let us know if you still spot some problems.

Ciao
Hannes

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Tue, 22 Jan 2008 15:59:44 +0100

Are these the current registry pages, because I note that at least on:

Some of the references, not associated with georpriv documents, the references are out of date and have long since been published, e.g. simple-xcap, simple-xcap-list-usage 

Regards

Keith

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Monday, January 21, 2008 7:51 AM
> To: GEOPRIV
> Subject: [Geopriv] RFC 4119 IANA Registration
> 
> Hi all
> 
> some time back Jon and I contacted IANA to fix some problems 
> in RFC 4119 with regard to incorrect namespace registrations 
> and missing schema registry entries.
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 22 Jan 2008 17:04:23 +0200

Hi Keith,

> http://www.iana.org/assignments/xml-registry/schema.html
Yes. That's my understanding.

> Some of the references, not associated with georpriv documents, the references are out of date and have long since been published, e.g. simple-xcap, simple-xcap-list-usage 
Maybe time to tell IANA to update the page.

Ciao
Hannes