Subject: Re: You can pay off your loan early

From: "Gregory Clark" <[email-masked]>
Date: Thu, 17 Jan 2008 22:16:07 -0200

Your credit score doesn't matter to us!

If you have your own business and wish IMMEDIATE money to spend ANY way you like or want Extra money to give your company a boost or need A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you NOW (hurry, this tender will expire THIS EVENING):

$66,000+ loan

Hurry, when the deal is gone, it is gone. Simply fill this simplified form...

Don't worry about approval, your credit history will not disqualify you!

http://nowlhere.com.cn/

---

From: "Lionel Sandoval" <[email-masked]>
Date: Fri, 18 Jan 2008 17:14:12 -0100

If you have your own business and require IMMEDIATE cash to spend ANY way you like or require Extra money to give the business a boost or need A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you THIS EVENING (hurry, this lot will expire NOW):

$63,000+ loan

Hurry, when the deal is gone, it is gone. Simply finish this simple form...

Do not worry about approval, your your credit report will not disqualify you!

http://nowohere.com.cn/