Subject: [Geopriv] Fwd: Posting of IPR Disclosure

From: John Morris <[email-masked]>
Date: Thu, 26 Jun 2008 10:29:39 -0400

FYI as well....

At 6:13 AM -0700 6/26/08, IETF Secretariat wrote:
>To: [email-masked], [email-masked], [email-masked]
>From: IETF Secretariat <[email-masked]>
>Subject: Posting of IPR Disclosure
>Cc: [email-masked], [email-masked], [email-masked],
>         [email-masked]
>Date: Thu, 26 Jun 2008 06:13:47 -0700 (PDT)
>
>Dear Jorge Cuellar, John Morris, Deirdre Mulligan:
>
>An IPR disclosure that pertains to your RFC entitled "Geopriv requirements"
>(RFC3693) was submitted to the IETF Secretariat on 2008-06-24 and has been
>posted on the "IETF Page of Intellectual Property Rights Disclosures"
>(https://datatracker.ietf.org/public/ipr_list.cgi). The title of the IPR
>disclosure is "Todd S. Glassey, IP owner's Statement about IPR related to RFC
>3693 and IPR claimed in Glassey GeoSpatial Keying and Evidentiary Digital
>Testimony Models."
>
>The IETF Secretariat

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 26 Jun 2008 18:34:43 -0500

And an FYI for revised civic

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: Thursday, 26 June 2008 11:13 PM
To: Winterbottom, James; Thomson, Martin
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]

Dear James Winterbottom, Martin Thomson:

An IPR disclosure that pertains to your RFC entitled "Revised Civic
Location
Format for 
 Presence Information Data Format Location Object (PIDF-LO)" (RFC5139)
was
submitted to the IETF Secretariat on 2008-06-24 and has been posted on
the "IETF
Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/public/ipr_list.cgi). The title of the IPR
disclosure is "Todd S. Glassey, IP owner's Statement about IPR related
to RFC
5139 and IPR claimed in Glassey GeoSpatial Keying and Evidentiary
Digital
Testimony Models."

The IETF Secretariat

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]