Subject: Re: [Geopriv] Fwd: GEOPRIV Interim Meeting, June 12, 2008

From: "Karl Heinz Wolf" <[email-masked]>
Date: Fri, 6 Jun 2008 11:29:08 +0200

will there be an audio broadcast of this meeting?

cheers
karl heinz

On Fri, May 16, 2008 at 8:18 PM, Robert Sparks <[email-masked]> wrote:
> In case you missed this in the planning thread, or don't watch
> ietf-announce:
>
> IMPORTANT:
> if you are planning to attend and haven't told me, please do so now. I need
> an accurate headcount.
>
>
> Begin forwarded message:
>
> From: IESG Secretary <[email-masked]>
> Date: May 12, 2008 5:45:01 PM CDT
> To: [email-masked]
> Subject: GEOPRIV Interim Meeting, June 12, 2008
> The IETF GEOPRIV WG is holding an Interim meeting June 12th in Dallas.
> Please see the geopriv mailing list for more details on location and
> draft agenda.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>
>
>
> We will meet here:
> Tekelec
> 17210 Campbell Road
> Suite 250
> Dallas, TX 75252-4203
> <http://maps.google.com/maps?q=17210+Campbell+Rd,+dallas,+tx,+75252&hl=en>
> Some hotels near this office can be found here:
> <http://www.nostrum.com/~rjsparks/hotels.html>
> The current agenda is
> 9:00-10:30 lis-discovery
> 10:30-12:00  HELD Identity extensions
> 1:00-2:30 HELD Context management extensions
> 2:30-4:00 Dereferencing
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>
>
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: Robert Sparks <[email-masked]>
Date: Fri, 6 Jun 2008 09:18:10 -0500

I currently plan to have a bridge running during the meeting.
I will send details when I have them.

RjS

On Jun 6, 2008, at 4:29 AM, Karl Heinz Wolf wrote:

>> <http://maps.google.com/maps?q=17210+Campbell+Rd,+dallas,+tx,+75252&hl=en 
>> >