Subject: [Geopriv] Fwd: [Ecrit] "Derived" or "Converted" method

From: "James M. Polk" <[email-masked]>
Date: Tue, 15 Jul 2008 00:31:35 -0500

[shame on me for not starting this new thread on the right list]

>Date: Tue, 15 Jul 2008 00:26:56 -0500
>To: "'ECRIT'" <[email-masked]>
>From: "James M. Polk" <[email-masked]>
>Subject: [Ecrit] "Derived" or "Converted" method
>
>Not meaning to throw a monkey-wrench into this discussion, but a 
>synonym for derived is obtained, which mixes the meaning I 
>understand this original method was to be suggested to be used for.
>
>Brian, correct me if I'm wrong, but you are trying to inform an LR 
>that this PIDF-LO (or geopriv element) has been obtained from 
>another piece of LI, or that is was converted into a new location 
>format (i.e., geocoded)?
>
>If the latter, may I suggest using the word "Converted" or 
>"Converted-from-geo" (plus "Converted-from-civic"), instead of 
>"Derived", since that is exactly what your have done (as the LG).
>
>James
>
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ecrit

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 15 Jul 2008 00:38:08 -0500

You know, we should put a method in called 'sip' or maybe 'publish', which says that the LS acquired the location information from a Target that used a PUBLISH.

In all seriousness, the word "derived" has many meanings and it's too easy to choose one that suits your own ends.  Why not concentrate on what meaning is most useful, or maybe even the most sensible?  I've always taken method to mean the location determination method (GPS, Wiremap, triangulation based on AOA, observed time difference of arrival, or other radio methods).  DHCP is a bit of a "special" case as James(W) pointed out, and maybe geocoding is another "special" case, but this thread is getting silly.  I don't even know what people are arguing about any more.

M

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of James M. Polk
> Sent: Tuesday, 15 July 2008 3:32 PM
> To: [email-masked]
> Subject: [Geopriv] Fwd: [Ecrit] "Derived" or "Converted" method
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 15 Jul 2008 09:06:38 -0400

I don't care what it is called.  Converted is fine.  
I think "converted from geo" is not particularly useful, but I don't care.

Brian

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of James M. Polk
> Sent: Tuesday, July 15, 2008 1:32 AM
> To: [email-masked]