Subject: [Geopriv] WGLC: Call for consensus on -retransmission-

From: Robert Sparks <[email-masked]>
Date: Mon, 14 Jul 2008 16:03:13 -0500

Well, I hope the lack of comment means everybody's happy, but to make  
sure...

This is a WGLC for comments on draft-ietf-geopriv-sip-lo- 
retransmission-00.txt

This LC will expire August 1.

If, in fact, everyone is happy with the current draft, publication  
request will occur shortly on the heels of the Dublin meeting and SIP  
can start moving again on  its Location Conveyance draft.

It would be _very helpful_ to everyone involved if we could be pretty  
confident about whether everybody's happy or there are still problems  
to work out long before we get to Dublin.

To that end, please send an "I'm OK with this" note to the list as  
soon as you've convinced yourself you are.
If you're pretty sure you aren't, start a conversation on-list ASAP.

Thanks in advance for looking at this one early.

RjS

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Brian Rosen" <[email-masked]>
Date: Mon, 14 Jul 2008 17:29:06 -0400

I am okay with this

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Robert Sparks
> Sent: Monday, July 14, 2008 5:03 PM
> To: GEOPRIV
> Subject: [Geopriv] WGLC: Call for consensus on -retransmission-
>

---

From: Ted Hardie <[email-masked]>
Date: Mon, 14 Jul 2008 14:31:32 -0700

>Thanks in advance for looking at this one early.

As a side comment, I would expect that this would actually get
published as "Historic", assuming it moved through to get published
with the actual sip documents.   Once that document is out, this is
simply a record of the consensus in this working group, and it should
have no independent force.

			regards,
				Ted

---

From: "Marc Berryman" <[email-masked]>
Date: Mon, 14 Jul 2008 16:37:23 -0500

"I'm OK with this"

Marc Berryman

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf
Of Robert Sparks
Sent: Monday, July 14, 2008 5:03 PM
To: GEOPRIV
Subject: [Geopriv] WGLC: Call for consensus on -retransmission-

RjS

---

From: Richard Barnes <[email-masked]>
Date: Mon, 14 Jul 2008 17:50:34 -0400

I agree.

---

From: "Carl Reed" <[email-masked]>
Date: Mon, 14 Jul 2008 16:15:36 -0600

"I'm OK with this"

Carl Reed

---

From: "Thomson, Martin" <[email-masked]>
Date: Mon, 14 Jul 2008 18:30:04 -0500

Ditto

> Behalf Of Carl Reed
> Sent: Tuesday, 15 July 2008 8:16 AM
> To: Marc Berryman; Robert Sparks; GEOPRIV

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: Salvatore Loreto <[email-masked]>
Date: Fri, 18 Jul 2008 12:04:01 +0300

"I'm OK with this"

/Sal

Robert Sparks wrote:
> This is a WGLC for comments on 
> draft-ietf-geopriv-sip-lo-retransmission-00.txt
>