Subject: [Geopriv] Mails regarding HELD Design Decisions

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 05 Aug 2008 21:10:17 +0300

Based on the request by some APPS folks I am searching for mails related 
to HELD design decisions.
In particular, I am trying to find some mails why we decided to use a 
URI scheme other than HTTP.

Help!
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: Ted Hardie <[email-masked]>
Date: Tue, 5 Aug 2008 11:44:07 -0700

>URI scheme other than HTTP.

This is in the minutes for IETF 71; there was also a thread following
it with "The 's' in HELD" in the title which discussed both that decision,
the TLS convention, and whether TLS was mandatory to use (or
mandatory to implement).
			regards,
				Ted
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv