Subject: [Geopriv] draft-tschofenig-ecrit-trustworthy-location-00.txt

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 18 Aug 2008 20:53:27 +0300

During the IETF#72 ECRIT session I noticed that not many WG members have 
read draft-tschofenig-ecrit-trustworthy-location-00.txt.

Please take a look at:
http://tools.ietf.org/id/draft-tschofenig-ecrit-trustworthy-location-00.txt
_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Carl Reed" <[email-masked]>
Date: Thu, 21 Aug 2008 12:21:42 -0600

Hannes -

Nice!

I am going to share with the OASIS Emergency Management TC as they have been 
having discussions related to security and location related to alerts. I 
suggested they look at the work of the IETF (GeoPriv, etc) WGs that have 
developed threat analysis documents. This is an excellent example of what I 
believe the OASIS folks need to define as a best practice for threat 
analysis/security for alerting systems.

Regards

Carl

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 24 Aug 2008 21:34:57 +0300

Thank you Carl.

We am looking forward to receive feedback on this topic.

Ciao
Hannes

Carl Reed wrote:
> Hannes -
>
> Nice!
>
> I am going to share with the OASIS Emergency Management TC as they 
> have been having discussions related to security and location related 
> to alerts. I suggested they look at the work of the IETF (GeoPriv, 
> etc) WGs that have developed threat analysis documents. This is an 
> excellent example of what I believe the OASIS folks need to define as 
> a best practice for threat analysis/security for alerting systems.
>
> Regards
>
> Carl
>
> ----- Original Message ----- From: "Hannes Tschofenig" 
> <[email-masked]>
>> During the IETF#72 ECRIT session I noticed that not many WG members 
>> have read draft-tschofenig-ecrit-trustworthy-location-00.txt.
>>
>> Please take a look at: