Subject: [Geopriv] About the protocol to communicate with the LIS

From: "John.zhao" <[email-masked]>
Date: Thu, 28 Aug 2008 09:34:31 +0800

Hi folks,
 
    My two cents.
    May I ask a question about LIS? What is the communicate method with the
LIS from a client? If will the held protocol be used anytime? Or any others?
    Best Rgds,
Thanks,

john.zhao

_______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Thu, 28 Aug 2008 14:12:06 +0300

It depends on the context you plan to use these protocols. For the
emergency services case we are a bit more precise on what protocols are
used and when they are used. You might want to look at: 
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-framework-06.txt
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-05.txt

For commercial location based services we don't have such a description
and I don't think it would make sense to come up with something.

Does this help you? 

Ciao
Hannes

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext John.zhao
	Sent: 28 August, 2008 04:35
	To: [email-masked]
	Subject: [Geopriv] About the protocol to communicate with the
LIS

	Hi folks,
	 
	    My two cents.
	    May I ask a question about LIS? What is the communicate
method with the LIS from a client? If will the held protocol be used
anytime? Or any others?
	    Best Rgds,
	Thanks,

			john.zhao