Subject: [Geopriv] [geopriv] #11: Registry for URI parameters?

From: "geopriv issue tracker" <[email-masked]>
Date: Wed, 29 Jul 2009 13:31:36 -0000

#11: Registry for URI parameters?
----------------------------------------+-----------------------------------
 Reporter:  [email-masked]  |       Owner:     
     Type:  defect                      |      Status:  new
 Priority:  major                       |   Milestone:     
Component:  geo-uri                     |     Version:     
 Severity:  Active WG Document          |    Keywords:     
----------------------------------------+-----------------------------------
 Currently, the draft defines one URI parameter - "crs", as a compromise to
 not conclude the use of other CRSes

 Q1) should the draft define a IANA URI parameter registry for the "geo"
 URI, and register the single "crs" parameter

 Q2) If yes, what action should be required for registering a parameter
 name

 (Note: from experience with the Enumservices, i would strongly oppose
 "expert review", and go for "standards action")

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/geopriv/trac/ticket/11>
geopriv <http://tools.ietf.org/geopriv/>

---

From: "Thomson, Martin" <[email-masked]>
Date: Thu, 30 Jul 2009 04:07:11 -0500

I have the same response here as I had on #13.  The registry is probably necessary, but standards action is a good choice.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of geopriv issue tracker
> Sent: Wednesday, 29 July 2009 3:32 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Geopriv] [geopriv] #11: Registry for URI parameters?
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]