Subject: [Geopriv] HELD work items

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 28 Jul 2009 02:36:28 -0500

Yesterday, the WG agreed to work on the problems of measurements, identity, dereferencing and residential gateway discovery.

We're yet to discuss the adoption of specific drafts. I expect that our chairs will issue list-consensus calls on those items shortly.

There were some specific concerns with the drafts that I presented, and a few non-specific concerns.  However, not adopting these documents would have some serious consequences.  For starters, we don't have alternatives, so building a solution from the ground up will waste a lot of time.  Furthermore, there are groups who already depend on these documents.

Fixing these documents is the best option.  Thus, I have a request of those who had concerns.

When the chairs request consensus on these documents, or sooner, can you provide specific details on your concerns.  Some of the concerns raised were quite vague, which isn't any good basis for actually getting work done.  

I understand how difficult this can be, but I'd also appreciate some guidance on what might be done to address these concerns.

Do this, and we stand a chance of actually getting work complete in a reasonable span of time.

Cheers,
Martin
------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 28 Jul 2009 02:40:20 -0500

Oh, and James will hang me if I don't point out that not all of these need the consensus call.  Deference was accepted back in IETF-71.  It's in the minutes.

> -----Original Message-----
> From: Thomson, Martin
> Sent: Tuesday, 28 July 2009 9:36 AM
> To: [email-masked]
> Subject: HELD work items
> 
> Yesterday, the WG agreed to work on the problems of measurements,
> identity, dereferencing and residential gateway discovery.
> 
> We're yet to discuss the adoption of specific drafts. I expect that our
> chairs will issue list-consensus calls on those items shortly.
> 
> There were some specific concerns with the drafts that I presented, and
> a few non-specific concerns.  However, not adopting these documents
> would have some serious consequences.  For starters, we don't have
> alternatives, so building a solution from the ground up will waste a
> lot of time.  Furthermore, there are groups who already depend on these
> documents.
> 
> When the chairs request consensus on these documents, or sooner, can
> you provide specific details on your concerns.  Some of the concerns
> raised were quite vague, which isn't any good basis for actually
> getting work done.
> 
> I understand how difficult this can be, but I'd also appreciate some
> guidance on what might be done to address these concerns.
>