Subject: [Geopriv] IETF 81 agenda

From: Alissa Cooper <[email-masked]>
Date: Mon, 25 Jul 2011 10:03:45 -0400

We have finalized the agenda now that the scheduling conflict with XMPP has been resolved:

5m Chairs intro & administrivia
10m draft-ietf-geopriv-policy-uri (R. Barnes)
10m draft-ietf-geopriv-held-measurements (M. Thomson)
10m draft-ietf-local-civic (J. Winterbottom)
30m draft-ietf-geopriv-policy (design team)

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 25 Jul 2011 23:52:48 -0400

Dear GEOPRIV,

As a reminder, the GEOPRIV session for IETF 81 will begin immediately following after the half-length XMPP session, at around 10:15 tomorrow morning.  The room is still the same, 206A.  

In order to make the best use of our meeting time, could I ask for the following volunteers?
1. 2 note takers
2. 1 jabber scribe

Thanks,
--Richard

On Jul 25, 2011, at 10:03 AM, Alissa Cooper wrote:

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv