Subject: [Geopriv] Combining XMPP and GEOPRIV

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 19 Jul 2011 17:56:48 -0400

Dear XMPP and GEOPRIV participants,

A brief agenda update, which should be reflected on the official agenda soon:

In order to resolve the conflict between XMPP and GEOPRIV on Tuesday morning of the IETF meeting, the chairs of the two groups have decided to run their sessions in sequence instead of in parallel.  The 150-minute morning session will be divided into two 75-minute sessions.

XMPP: 09:00 - 10:15
GEOPRIV: 10:15 - 12:30

Both session will be held in room 206A, the room previously assigned for the GEOPRIV session.  The agendas for the individual sessions will of course be posted on the meeting materials pages.

Sincerely,
GEOPRIV and XMPP co-chairs

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 19 Jul 2011 17:27:34 -0500

Richard

ending at 12:30 or 11:30?

James

At 04:56 PM 7/19/2011, Richard L. Barnes wrote:
>In order to resolve the conflict between XMPP and GEOPRIV on Tuesday 
>morning of the IETF meeting, the chairs of the two groups have 
>decided to run their sessions in sequence instead of in 
>parallel.  The 150-minute morning session will be divided into two 
>75-minute sessions.
>
>XMPP: 09:00 - 10:15
>GEOPRIV: 10:15 - 12:30
>
>Both session will be held in room 206A, the room previously assigned 
>for the GEOPRIV session.  The agendas for the individual sessions 
>will of course be posted on the meeting materials pages.
>
>Sincerely,
>_______________________________________________
>Geopriv mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/geopriv

---

From: Ben Campbell <[email-masked]>
Date: Tue, 19 Jul 2011 17:58:02 -0500

> ending at 12:30 or 11:30?

I assume that to be a typo--It should say 1130.

Thanks!

Ben.

> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp