Subject: [Geopriv] Location type registry in geopriv-policy

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 6 Jul 2012 13:57:53 -0400

Dear Geopriv,

This is a consensus call on a DISCUSS raised by Barry Leiba, related to registries in draft-ietf-geopriv-policy:
<https://datatracker.ietf.org/doc/draft-ietf-geopriv-policy/ballot/>

Martin Thomson suggested changing the Location Profile registry from a "Standards Action" policy to "Specification Required":
<http://www.ietf.org/mail-archive/web/geopriv/current/msg09378.html>

The chairs ask that anyone who has an objection to moving to Specification Required, please send your objection to the list no later than Friday, 13 July 2012.  Of course, if you support making this change, please say so as well.

Thanks,
--Richard

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 30 Jul 2012 09:01:17 -0700

Since there were no objections to this, this change will be made.

On Jul 6, 2012, at 10:57 AM, Richard L. Barnes wrote:

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>