Subject: [Geopriv] Call for agenda items

From: Alissa Cooper <[email-masked]>
Date: Mon, 9 Jul 2012 13:20:37 -0400

The GEOPRIV WG is scheduled to meet in Vancouver on Tuesday, July 31, from 10:30 to 11:30 PT. If you have a draft you want to present (either in person or remotely), please email Richard and I this week. If we do not receive agenda items, we will cancel the meeting.

Thanks,
Alissa

---

From: Ray Bellis <[email-masked]>
Date: Mon, 9 Jul 2012 17:38:04 +0000

> The GEOPRIV WG is scheduled to meet in Vancouver on Tuesday, July 31, from 10:30 to 11:30 PT. If you have a draft you want to present (either in person or remotely), please email Richard and I this…

What do you plan to do with my Flow Location draft?

I made a few minor updates following Paris, but IMHO not significant enough to schedule a presentation for.

kind regards,

Ray

---

From: Kipp Jones <[email-masked]>
Date: Mon, 9 Jul 2012 15:46:25 -0400

Hi Alissa,

If appropriate, I'd like to present the draft on "Indoor Signal Position Conveyance" (https://datatracker.ietf.org/doc/draft-jones-geopriv-sigpos-survey/) during the meeting.

Thanks,

Kipp
.............................................. 
Kipp Jones
Chief Architect/Privacy Czar
[email-masked]
[email-masked]
m: 404.213.9293 | @skykipp

On Jul 9, 2012, at 1:20 PM, Alissa Cooper wrote:

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv