Subject: [Geopriv] Flow Identity Draft

From: Ray Bellis <[email-masked]>
Date: Tue, 6 Nov 2012 17:47:58 +0000

I understand that the chairs are planning to finish the WGLC on the Flow Identity draft during Thursday's meeting.

If you haven't already, please give it a quick read.  The draft is very short, and uncontentious.  AIUI, the chairs just need enough people to confirm they're happy with it so it can be pushed to the IESG.

https://datatracker.ietf.org/doc/draft-ietf-geopriv-flow-identity/

thanks,

Ray

---

From: Ray Bellis <[email-masked]>
Date: Tue, 6 Nov 2012 17:52:14 +0000

> I understand that the chairs are planning to finish the WGLC on the Flow Identity draft during Thursday's meeting.

s/Thursday/Wednesday/

oops!

Ray