Subject: [GGIE] 20181107-VIG-IETF103-Bangkok.pdf

From: "Leslie Daigle" <[email-masked]>
Date: Wed, 14 Nov 2018 16:49:28 -0500

Hi,

Thanks to everyone who joined the discussion last week in Bangkok!  
Please find attached some notes from our session at IETF 103.

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: "Holland, Jake" <[email-masked]>
Date: Thu, 15 Nov 2018 06:39:52 +0000

Hi,

Thanks for writing this up, Leslie.

I think there was also a suggestion to turn this video interest meeting forum into an IRTF research group, with a few people concurring that it seemed like a good idea.

Is there any interest from people on this list in following up on that suggestion?  I think it’s a good idea, and a good fit with the nature of the presentations that we’ve seen, and the kinds of problems we’ve been grappling with.

Best,
Jake

From: Leslie Daigle <[email-masked]>
Date: 2018-11-14 at 13:52
To: "[email-masked]" <[email-masked]>
Subject: [GGIE] 20181107-VIG-IETF103-Bangkok.pdf

Hi,

Thanks to everyone who joined the discussion last week in Bangkok! Please find attached some notes from our session at IETF 103.

Leslie.

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 15 Nov 2018 09:15:44 +0000

While I had to leave the meeting before its end in order to present my I-D in INT, so, I was not present when it was discussed... I really wonder whether our group could become a research group

Thank you Leslie for the notes and the organization

-éric

From: GGIE <[email-masked]> on behalf of "Holland, Jake" <[email-masked]>
Date: Thursday, 15 November 2018 at 07:40
To: Leslie Daigle <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [GGIE] 20181107-VIG-IETF103-Bangkok.pdf

Hi,

Best,
Jake

Hi,

Leslie.

--

Leslie Daigle

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 15 Nov 2018 09:27:56 +0000

If we did want to explore that route would would likely need to wait until the new IIRTF chair is chosen and seated at IETF104.

One, Among a few, of my concerns with being in the IRTF is that much of what we are talking about is being done in order to do initial deployment operationally in the near term (6-18mos) and isn't research with a lot of academics

I'm sure we could attract academics but they maybe in a space that's research - more abstract and less deplorable.

Glenn

On Nov 15, 2018, at 7:40 AM, Holland, Jake <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Is there any interest from people on this list in following up on that suggestion?  I think it's a good idea, and a good fit with the nature of the presentations that we've seen, and the kinds of problems we've been grappling with.

Best,
Jake

From: Leslie Daigle <[email-masked]<mailto:[email-masked]>>
Date: 2018-11-14 at 13:52
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [GGIE] 20181107-VIG-IETF103-Bangkok.pdf

Hi,

Leslie.

--

Leslie Daigle

[email-masked]<mailto:[email-masked]>
_______________________________________________
GGIE mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ggie

---

From: "Holland, Jake" <[email-masked]>
Date: Thu, 15 Nov 2018 18:11:06 +0000

It seems to me that, like many of the research groups, we’re grappling with present-day issues on the internet that don’t have a known good solution, with a lot of contributions on a wide array of relevant topics that don’t have another landing place in the IETF (or the IRTF) where they’re clearly in-scope.

Although various actors are trying a lot of things live and planning to roll out a lot of things in the near term (standardized or not), there’s a lot of unknown space here, and very little confidence (speaking only for myself) that the solutions rolled out in the near term are going to be the optimal or most widely adopted long-term solutions, as video traffic on the internet continue to scale. Even more so if you think about including the internet needs for emerging VR-based media.

I’d argue that in this respect, we’re in a very similar position that a bunch of the other research groups are in, specifically including maprg, iccrg, t2trg, nmrg, cfrg, and nwcrg.

I think we saw a taste of the interest level at the first ggie bar-bof (the one that got too big to do in a bar), especially with the hum about whether problems in this space are worth continuing to discuss at the IETF. I bet if we did something like a “Internet Media at Scale Research Group” with a charter, we’d see a significant level of buy-in.

I have no strong opinion on the timing of making an attempt, but it seems worthwhile to me to try to put a charter together that people on this list more or less agree on and try to get it on the agenda in the context of a proposed research group.

Just my 2c. :)

-Jake

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: 2018-11-15 at 01:28
To: "Holland, Jake" <[email-masked]>
Cc: Leslie Daigle <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [EXTERNAL] Re: [GGIE] 20181107-VIG-IETF103-Bangkok.pdf

One, Among a few, of my concerns with being in the IRTF is that much of what we are talking about is being done in order to do initial deployment operationally in the near term (6-18mos) and isn’t research with a lot of academics

I’m sure we could attract academics but they maybe in a space that’s research - more abstract and less deplorable.

Glenn

Best,
Jake

Hi,

Leslie.

--

Leslie Daigle

[email-masked]<mailto:[email-masked]>
_______________________________________________
GGIE mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ggie<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ggie&d=DwMFAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=bqnFROivDo_4iF8Z3R4DyNWKbbMeXr0LOgLnElT1Ook&m=ZCm3lBIfVpi6Z2cEW6eCfwX3avpGPW-AysZNhtIYB_w&s=xrOgH6Y5XRCFFiQspt5USWUDKM8bck1RjQpjBNUooMs&e=>

---

From: "Ali C. Begen" <[email-masked]>
Date: Thu, 15 Nov 2018 21:25:40 +0300

You have good points. But media touches on so many other organizations,
many of which are not compatible with working with the ietf or irtf rules.
Without their inclusion, success is hard to reach, though.

Certain folks in the ietf community are interested in media but then many
media related people are not even aware of the ietf or irtf.  How do we go
about them?

Glenn has a good point, too. GGIE wants to solve immediate problems. IRTF
does not.

On Thu, Nov 15, 2018 at 9:11 PM Holland, Jake <[email-masked]> wrote:

> It seems to me that, like many of the research groups, we’re grappling
> with present-day issues on the internet that don’t have a known good
> solution, with a lot of contributions on a wide array of relevant topics
> that don’t have another landing place in the IETF (or the IRTF) where
> they’re clearly in-scope.
>
>
>
> Although various actors are trying a lot of things live and planning to
> roll out a lot of things in the near term (standardized or not), there’s a
> lot of unknown space here, and very little confidence (speaking only for
> myself) that the solutions rolled out in the near term are going to be the
> optimal or most widely adopted long-term solutions, as video traffic on the
> internet continue to scale. Even more so if you think about including the
> internet needs for emerging VR-based media.
>
>
>
> I’d argue that in this respect, we’re in a very similar position that a
> bunch of the other research groups are in, specifically including maprg,
> iccrg, t2trg, nmrg, cfrg, and nwcrg.
>
>
>
> I think we saw a taste of the interest level at the first ggie bar-bof
> (the one that got too big to do in a bar), especially with the hum about
> whether problems in this space are worth continuing to discuss at the IETF.
> I bet if we did something like a “Internet Media at Scale Research Group”
> with a charter, we’d see a significant level of buy-in.
>
>
>
> I have no strong opinion on the timing of making an attempt, but it seems
> worthwhile to me to try to put a charter together that people on this list
> more or less agree on and try to get it on the agenda in the context of a
> proposed research group.
>
>
>
> Just my 2c. :)
>
>
>
> -Jake
>
>
>
> *From: *"Deen, Glenn (NBCUniversal)" <[email-masked]>
> *Date: *2018-11-15 at 01:28
> *To: *"Holland, Jake" <[email-masked]>
> *Cc: *Leslie Daigle <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *Re: [EXTERNAL] Re: [GGIE] 20181107-VIG-IETF103-Bangkok.pdf
>
>
>
> If we did want to explore that route would would likely need to wait until
> the new IIRTF chair is chosen and seated at IETF104.
>
>
>
> One, Among a few, of my concerns with being in the IRTF is that much of
> what we are talking about is being done in order to do initial deployment
> operationally in the near term (6-18mos) and isn’t research with a lot of
> academics
>
>
>
> I’m sure we could attract academics but they maybe in a space that’s
> research - more abstract and less deplorable.
>
>
>
> Glenn
>
>
> On Nov 15, 2018, at 7:40 AM, Holland, Jake <[email-masked]> wrote:
>
> Hi,
>
>
>
> I think there was also a suggestion to turn this video interest meeting
> forum into an IRTF research group, with a few people concurring that it
> seemed like a good idea.
>
>
>
> Is there any interest from people on this list in following up on that
> suggestion?  I think it’s a good idea, and a good fit with the nature of
> the presentations that we’ve seen, and the kinds of problems we’ve been
> grappling with.
>
>
>
> Best,
>
> Jake
>
>
>
> *From: *Leslie Daigle <[email-masked]>
> *Date: *2018-11-14 at 13:52
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[GGIE] 20181107-VIG-IETF103-Bangkok.pdf
>
>
>
> Hi,
>
> Thanks to everyone who joined the discussion last week in Bangkok! Please
> find attached some notes from our session at IETF 103.
>
> Leslie.
>
> --
> ------------------------------
>
> Leslie Daigle
> [email-masked]
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ggie&d=DwMFAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=bqnFROivDo_4iF8Z3R4DyNWKbbMeXr0LOgLnElT1Ook&m=ZCm3lBIfVpi6Z2cEW6eCfwX3avpGPW-AysZNhtIYB_w&s=xrOgH6Y5XRCFFiQspt5USWUDKM8bck1RjQpjBNUooMs&e=>
>
> [email-masked]

---

From: "Holland, Jake" <[email-masked]>
Date: Thu, 15 Nov 2018 19:22:06 +0000

I agree ggie is a different matter.

I was looking at the wide range of topics presented in the video interest group meetings (for which I think there’s not a list besides ggie still?) that we’ve had after the first ggie bar-bof, not at ggie specifically. I think it would be beneficial to decouple them, and sorry for hijacking the list if you were hoping it would remain primarily ggie-related.

Am I understanding correctly that your position is that topics specific to media over internet (outside of RTP, of course) are not worth trying to address at IETF/IRTF, with whoever is willing to participate?

-Jake

From: "Ali C. Begen" <[email-masked]>
Date: 2018-11-15 at 10:25
To: "Holland, Jake" <[email-masked]>
Cc: "Deen, Glenn (NBCUniversal)" <[email-masked]>, Leslie Daigle <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [GGIE] [EXTERNAL] Re: 20181107-VIG-IETF103-Bangkok.pdf

You have good points. But media touches on so many other organizations, many of which are not compatible with working with the ietf or irtf rules. Without their inclusion, success is hard to reach, though.

Certain folks in the ietf community are interested in media but then many media related people are not even aware of the ietf or irtf.  How do we go about them?

Glenn has a good point, too. GGIE wants to solve immediate problems. IRTF does not.

On Thu, Nov 15, 2018 at 9:11 PM Holland, Jake <[email-masked]<mailto:[email-masked]>> wrote:
It seems to me that, like many of the research groups, we’re grappling with present-day issues on the internet that don’t have a known good solution, with a lot of contributions on a wide array of relevant topics that don’t have another landing place in the IETF (or the IRTF) where they’re clearly in-scope.

Just my 2c. :)

-Jake

From: "Deen, Glenn (NBCUniversal)" <[email-masked]<mailto:[email-masked]>>
Date: 2018-11-15 at 01:28
To: "Holland, Jake" <[email-masked]<mailto:[email-masked]>>
Cc: Leslie Daigle <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [EXTERNAL] Re: [GGIE] 20181107-VIG-IETF103-Bangkok.pdf

Glenn

Best,
Jake

Hi,

Leslie.

--

Leslie Daigle

https://www.ietf.org/mailman/listinfo/ggie<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ggie&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=bqnFROivDo_4iF8Z3R4DyNWKbbMeXr0LOgLnElT1Ook&m=MUnl1QLWRxZiVMlessSS9J5tYMoi2yy_W2Ejbo8oJcE&s=4LkDlGGXGo4n3TWm5Xz-C7MidWO6ljN5J-XTQGxHpz4&e=>

---

From: "Ali C. Begen" <[email-masked]>
Date: Thu, 15 Nov 2018 22:33:22 +0300

On Thu, Nov 15, 2018 at 10:22 PM Holland, Jake <[email-masked]> wrote:

> I was looking at the wide range of topics presented in the video interest
> group meetings (for which I think there’s not a list besides ggie still?)
> that we’ve had after the first ggie bar-bof, not at ggie specifically. I
> think it would be beneficial to decouple them, and sorry for hijacking the
> list if you were hoping it would remain primarily ggie-related.
>
Well, frankly speaking there seem to be some specific issues people want to
get solved thru ggie. I cannot say i understand the need or the motivation
for all. Thats ok, but looking at the activity around ggie, it has been a
venue for mostly informal meetings for presenting various problems or
proposals. But what is the intended outcome? What is that this group
expects to produce?

> Am I understanding correctly that your position is that topics specific to
> media over internet (outside of RTP, of course) are not worth trying to
> address at IETF/IRTF, with whoever is willing to participate?
>
that might be too strong to say but yes, thats my current feeling.

>
>
> -Jake
>
>
>
> *From: *"Ali C. Begen" <[email-masked]>
> *Date: *2018-11-15 at 10:25
> *Cc: *"Deen, Glenn (NBCUniversal)" <[email-masked]>, Leslie Daigle
> <[email-masked]>, "[email-masked]" <[email-masked]>
> *Subject: *Re: [GGIE] [EXTERNAL] Re: 20181107-VIG-IETF103-Bangkok.pdf
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ggie&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=bqnFROivDo_4iF8Z3R4DyNWKbbMeXr0LOgLnElT1Ook&m=MUnl1QLWRxZiVMlessSS9J5tYMoi2yy_W2Ejbo8oJcE&s=4LkDlGGXGo4n3TWm5Xz-C7MidWO6ljN5J-XTQGxHpz4&e=>
>
>

---

From: Colin Perkins <[email-masked]>
Date: Thu, 15 Nov 2018 23:38:16 +0000

> On 15 Nov 2018, at 09:27, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
> 

Looking at the charters of the DNSOPS and V6OPS working groups, they seem to focus on documenting deployment issues, sharing operational practices and producing guidelines, and documenting open issues that either need standards work or research so new work can be spun-up as needed. Has thought been given to trying to form a VideoOPS working group along those lines?

Colin

> On Nov 15, 2018, at 7:40 AM, Holland, Jake <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hi,
>>  
>> From: Leslie Daigle <[email-masked] <mailto:[email-masked]>>
>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> [email-masked] <mailto:[email-masked]>_______________________________________________
>> GGIE mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/ggie <https://www.ietf.org/mailman/listinfo/ggie>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ggie <https://www.ietf.org/mailman/listinfo/ggie>

-- 
Colin Perkins
https://csperkins.org/