Subject: grow: draft-ietf-grow-rift-01.txt

From: David Meyer <[email-masked]>
Date: Thu, 5 Aug 2004 22:33:10 -0700

Folks,

	During today's GROW WG meeting, Eric Rosen suggested that
	we let draft-ietf-grow-rift-01.txt expire and remove it
	as a work item from the GROW milestones. Yakov Rehkter
	agreed. We would like to get a sense from the members of
	the WG as to what they think about this. Please send your
	opinion on this question to the list.

	Thanks,

	Dave

_________________________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/grow.html
web archive:        http://darkwing.uoregon.edu/~llynch/grow/

---

From: Pekka Savola <[email-masked]>
Date: Fri, 6 Aug 2004 18:52:10 +0300 (EEST)

> 	opinion on this question to the list.

Disagree.

If we just expire this, the discussion is bound to happen again, and 
again, and again....  putting the stuff out as Informational RFC 
might help us document the "discussion" (being polite) we had :)

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Mon, 9 Aug 2004 10:47:10 +0200

> might help us document the "discussion" (being polite) we had :)

I agree with Pekka.

- - kurtis -

---

From: "Henk Uijterwaal (RIPE NCC)" <[email-masked]>
Date: Mon, 9 Aug 2004 11:42:54 +0200 (CEST)

> might help us document the "discussion" (being polite) we had :)

I agree with Pekka.  Work has been done, let's document it so we do not
have to re-invent the wheel in the future,

Henk

------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Process and Procedure are the last hiding place of people without the wit
and wisdom to do their job properly.                          (David Brent).
_________________________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/grow.html
web archive:        http://darkwing.uoregon.edu/~llynch/grow/

---

From: Loa Andersson <[email-masked]>
Date: Mon, 9 Aug 2004 13:20:29 +0200

my impresson was that it was quie general
feeling at the grow meeting in SD that this document
is no longer useful, i.e. not limited to the opinions
of Eric and Yakov

this work was intended as informational from start

if we are to publish it I guess it is fair to ask why
the purpose that should serve, for some reason I'm
not convinced that publishing it will stop a recuring
discussion

/Loa

> have to re-invent the wheel in the future,

/Loa

Loa Andersson
+46 739 81 21 64

---

From: Thomas Eriksson <[email-masked]>
Date: Mon, 09 Aug 2004 07:06:32 +0200

At 13:20 2004-08-09, Loa Andersson wrote:
>the purpose that should serve,

I think it documents some interesting principles. For example that the 
multi session principle can help reducing risk when multiplexing many 
applications over the same protocol.

/Thomas

>for some reason I'm

---

From: Loa Andersson <[email-masked]>
Date: Mon, 9 Aug 2004 17:16:01 +0200

Thomas,

if we want to document those intereseting principles, how
much of the current document does that aply to? Wouldn't
it be fair to say that this is not the focus of the document,
though an interesting conclusion. If so  why should we publish
a document that is (mostly) beside the point to document
this type of conclusion?

Note that I'm not dead set against publishing this document,
only asking that if there are motives to do so, that these
should be clearly spelled out. So far I've only heard that
we should stop repeating the same discussion over and over
again (which I seriously doubt) and that there is at least
one interesting principle that needs to be documented (this
principle does not seem to be the main conclusion of the
document).

Isn't this a bit on the weak side?

/Loa

/Loa

Loa Andersson
+46 739 81 21 64