Subject: grow: adopting draft-kurtis-anycast-bcp-00.txt as GROW work item

From: David Meyer <[email-masked]>
Date: Wed, 10 Nov 2004 12:59:00 -0800

Folks,

	During the meeting of the GROW WG we discussed the
	adoption of draft-kurtis-anycast-bcp-00.txt as a WG work
	item. However, too few of those present had read the
	draft. We would like to ask folks to look the draft over
	and send any comments to the list; specifically, please
	indicate whether you feel that it should or should not be
	accepted as a WG work item.

	Thanks,

	Dave & Geoff

_________________________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/grow.html
web archive:        http://darkwing.uoregon.edu/~llynch/grow/

---

From: Brian Haberman <[email-masked]>
Date: Thu, 11 Nov 2004 08:00:01 -0500

I would support adopting this document.

Regards,
Brian