Subject: [GROW] Announcement of move of the GROW Mailing List

From: Geoff Huston <[email-masked]>
Date: Thu, 30 Nov 2006 12:33:23 +1100

Hi,

The GROW mailing list has been relocated to the IETF mailing list, 
and you have been subscribed to this list. ([email-masked])

With this announcement, [email-masked] is now obsolete.

Many many thanks to Lucy Lunch and the folk at uoregon for their 
years of support in hosting this list!

Regards,

    Geoff

_______________________________________________
GROW mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/grow

---

From: David Meyer <[email-masked]>
Date: Wed, 29 Nov 2006 19:24:57 -0800

> years of support in hosting this list!

	Ditto!

	--dmm

---

From: David Meyer <[email-masked]>
Date: Wed, 29 Nov 2006 19:24:57 -0800

Ditto!

	--dmm

---

From: Dean Anderson <[email-masked]>
Date: Thu, 30 Nov 2006 12:22:34 -0500 (EST)

> > years of support in hosting this list!

I think that would be Lucy Lynch, not Lucy Lunch.

		--Dean

-- 
Av8 Internet   Prepared to pay a premium for better service?
www.av8.net         faster, more reliable, better service
617 344 9000

---

From: Dean Anderson <[email-masked]>
Date: Thu, 30 Nov 2006 12:22:34 -0500 (EST)

--Dean

---

From: David Meyer <[email-masked]>
Date: Thu, 30 Nov 2006 09:31:33 -0800

> I think that would be Lucy Lynch, not Lucy Lunch.

	Thanks :-)

	---dmm

---

From: David Meyer <[email-masked]>
Date: Thu, 30 Nov 2006 09:31:33 -0800

Thanks :-)

	---dmm