Subject: [GROW] Status of grow

From: Peter Schoenmaker <[email-masked]>
Date: Thu, 7 Feb 2008 12:03:22 -0800

Hi Grow,

As I'm sure everyone has noticed from the test messages people have  
sent, the grow list is still active but has little to no traffic.  I  
have recently requested a one hour working group session to reserve  
time incase we have active items.  There is one open draft, MRT.

We have had a number of proposals from different people:

o  Interconnection BCP
o  A better understanding of BGP convergence on provider networks
o  Understanding and defining internet routing stability
o  The impact of BGP changes on Networks
o  Impact of bgp update packing and the impact on routing
o  I-D reviewing implications of routing design on scalability
     of intra-domain routing (e.g., impact of hierarchy on paths
     and implications on routing system resources, impact of
     path vectors, impact on optimizations like update packing,
     etc..)
o  I-D discussing implications of IPv4 & IPv6 bogon and
     special use addresses.  Something like what the v6ops folks
     tried to capture in the v6ops routing guidelines ID, though
     it applies equally to IPv4 and needs this WGs full
     consideration.

At this time it appears that we have a good number of items to look at  
and study in operator network.  What i would like to know is if these  
are the things that operators are interested in?  Are there things  
that operators are really interested in that are not listed here.

peter

_______________________________________________
GROW mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/grow

---

From: Michael Long <[email-masked]>
Date: Fri, 08 Feb 2008 10:10:48 -0800

Peter Schoenmaker wrote:
| Hi Grow,
|
| As I'm sure everyone has noticed from the test messages people have
| sent, the grow list is still active but has little to no traffic.  I
| have recently requested a one hour working group session to reserve
| time incase we have active items.  There is one open draft, MRT.
|
| We have had a number of proposals from different people:
|
| o  Interconnection BCP
| o  A better understanding of BGP convergence on provider networks

A BCP on measuring convergence. Is there such a document? I suspect a
lot of time we are comparing apples and oranges when talking about this.

Mike

| o  Understanding and defining internet routing stability
| o  The impact of BGP changes on Networks
| o  Impact of bgp update packing and the impact on routing
| o  I-D reviewing implications of routing design on scalability
|      of intra-domain routing (e.g., impact of hierarchy on paths
|      and implications on routing system resources, impact of
|      path vectors, impact on optimizations like update packing,
|      etc..)
| o  I-D discussing implications of IPv4 & IPv6 bogon and
|      special use addresses.  Something like what the v6ops folks
|      tried to capture in the v6ops routing guidelines ID, though
|      it applies equally to IPv4 and needs this WGs full
|      consideration.
|
| At this time it appears that we have a good number of items to look at
| and study in operator network.  What i would like to know is if these
| are the things that operators are interested in?  Are there things
| that operators are really interested in that are not listed here.
|
| peter
|
|
| _______________________________________________
| GROW mailing list
| [email-masked]
| http://www.ietf.org/mailman/listinfo/grow

- --
Michael Long
NTT Communications Global IP Network
ph. 214.915.1352
jabber: [email-masked]
_______________________________________________
GROW mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/grow

---

From: Jeffrey Haas <[email-masked]>
Date: Sat, 9 Feb 2008 16:52:41 -0500

> lot of time we are comparing apples and oranges when talking about this.

The BMWG put together a draft on single-box BGP convergence a few years
ago.  I don't know if it ever made it to RFC status.

-- Jeff

---

From: "Howard C. Berkowitz" <[email-masked]>
Date: Sun, 10 Feb 2008 14:27:11 -0500

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jeffrey Haas
Sent: Saturday, February 09, 2008 4:53 PM
To: Michael Long
Cc: [email-masked]
Subject: Re: [GROW] Status of grow

-- Jeff

[Howard C. Berkowitz] It made it. RFC4098.

There are several different approaches to defining convergence. We
restricted it to the control plane, in that the box was considered to have
converged when it could advertise the last route received.

Other work uses the criterion of convergence occurring when a packet is
forwarded to the last route received.,

E-mail message checked by Spyware Doctor (5.5.0.178)
Database version: 5.09170
http://www.pctools.com/spyware-doctor/
_______________________________________________
GROW mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/grow