Subject: [GROW] draft-scudder-bmp-01

From: Pedro Torres <[email-masked]>
Date: Wed, 19 Nov 2008 08:54:37 -0200

Hi,

I appreciate this job but:
Is BMP a kind of MRT dump [1] (only BGP) over TCP? Could BMP to use the same 
MRT format?

[1] http://tools.ietf.org/html/draft-ietf-grow-mrt-08

--
Pedro

> From: "John G. Scudder" <[email-masked]>
> Date: November 12, 2008 6:16:52 PM CST
> To: [email-masked]
> Cc: Stephen Stuart <[email-masked]>, Rex Fernando  
> <[email-masked]>
> Subject: [GROW] draft-scudder-bmp-01
>
> GROW folks,
>
> I'll be presenting draft-scudder-bmp-01 ("BGP Monitoring Protocol")  
> at the meeting in Minneapolis.  Long-time GROW fans may remember  
> that the WG requested to make the -00 version a WG document way back  
> in 2005.  It turned out that there were some major implementation  
> hurdles with the draft as written and it became moribund and never  
> did get issued as draft-ietf-grow.
>
> Fast forward to present, there's been significant renewed interest  
> so we've dusted off the draft and modified the mechanism to make it  
> more implementor-friendly.  I'm hoping that the WG would still,  
> after the long hiatus, like to adopt the draft.
>
> Since I missed the submission cutoff, a copy of the draft is  
> attached for those who'd like to (please!) look at it before the  
> meeting.  Your comments are welcome before, during or after the  
> meeting.
>
> --John
>
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 19 Nov 2008 07:10:11 -0600

That was suggested by the WG during the -00 go-round, and the authors  
did discuss it when working on the -01 version.  Our conclusion was  
that although we're doing something similar it's not the same and the  
MRT messages as defined aren't a perfect fit.

Thanks,

--John