Subject: Re: [GROW] BGP G-shut drafts as WG docs ?

From: <[email-masked]>
Date: Mon, 1 Jun 2009 13:14:32 -0400

Fully support the adoption of both of these drafts as WG docs.
Regards,
Zubair 
 
Zubair Ahmad
Orange Business Services
Network Technology & Architecture
13775 McLearen Road, Oak Hill VA
Phone:            703-375-8152
http://www.orange-business.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Christopher Morrow
Sent: Tuesday, May 26, 2009 10:08 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [GROW] BGP G-shut drafts as WG docs ?

On Mon, May 25, 2009 at 9:39 AM, Pierre Francois
<[email-masked]> wrote:
>
> Hi,
>
> Following the last meeting were the drafts on BGP graceful shutdown
received
> significant feedback and good support, we would like to check the
consensus
> on the mailing list for adopting draft-francois-bgp-gshut-01.txt and
> draft-decraene-bgp-graceful-shutdown-requirements-01 as WG Docs.
>
> Petter, Christopher, could you please initiate the consensus check?

Can we get a ya/nay/oh-god-the-world-is-melting! from some portion of
the crowd? Failing any significant response we'll ask the authors to
push out draft-grow versions of their docs prior to the closure date.

Docs in question:
<http://tools.ietf.org/html/draft-francois-bgp-gshut-01>
 and:
<http://tools.ietf.org/html/draft-decraene-bgp-graceful-shutdown-require
ments-01>

Thanks!
-Chris
_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 5 Jun 2009 11:19:43 -0400

> Fully support the adoption of both of these drafts as WG docs.

great, no one else spoke up with alternate options, could the authors
rev/submit as opsec drafts?

-Chris