Subject: Re: [GROW] Call for WG Adoption - draft-jasinska-ix-bgp-route-server-00

From: Andy Davidson <[email-masked]>
Date: Mon, 2 Aug 2010 11:39:39 +0100

On 29 Jul 2010, at 14:45, Christopher Morrow wrote:

> Could there be 14 days of discussion on the subject document pls. The room in Maastricht was 'overwelmingly positive' to accept this as a WG document. Please conclude the discussion by Aug 12 2010.

Hi,

I've read the draft, it is full of good advice which I would endorse, and I support the adoption of this document as a workgroup document.

Andy

---

From: Pedro Torres <[email-masked]>
Date: Mon, 2 Aug 2010 10:01:52 -0300

Ok! It is a nice document. I would support the adoption of this
document as a workgroup document.

--
Pedro

On Thu, Jul 29, 2010 at 10:45 AM, Christopher Morrow
<[email-masked]> wrote:
> Could there be 14 days of discussion on the subject document pls. The
> room in Maastricht was 'overwelmingly positive' to accept this as a WG
> document. Please conclude the discussion by Aug 12 2010.
>
> -Chris
> co-chair
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: Eduardo Ascenco Reis <[email-masked]>
Date: Thu, 12 Aug 2010 01:07:16 -0300

Hi,

I support the working group adoption for this draft, not only because it 
is a technically good document, but also because I am part of a group 
that directly uses and depends in it.

NIC.br has nowadays 12 operational and isolated locations of IXP in 
Brazil with two route servers on each location for redundancy. We have 
plans to at least double the number of locations in a near future and we 
are looking for new route servers implementations.

PTTMetro Operational Site (in Portuguese)
http://ptt.br/

PTTMetro Presentation (English)
http://lacnic.net/documentos/lacnicxiii/presentaciones/napla2010/0305-lacnicxii-napla-brazil-ixp.pdf

Thanks,

-- 

Eduardo Ascenço Reis

NIC.br - http://nic.br/