Subject: [GROW] WG Adoption Call for: draft-kirkham-private-ip-sp-cores

From: Christopher Morrow <[email-masked]>
Date: Thu, 17 Nov 2011 02:30:48 -0500

Folks,
As mentioned in the WG meeting today, please take the time to
read/review/think-about the subject draft:
  <http://tools.ietf.org/html/draft-kirkham-private-ip-sp-cores-07>

Anthony et-al have done some good work documenting some practices for
operators, if the work seems to be relevant for this group, let's hear
that and we'll adopt the document. If, on the other hand, we believe
this belongs elsewhere, let's provide a pointer set to the authors.

Call for this ends: 12/01/2011 (dec 01 for you not-us-folks)

Thanks,
Chris
(co-chair)

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 17 Nov 2011 08:32:40 +0100

Support.

Thanks,
R.

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>
>

---

From: Arturo Servin <[email-masked]>
Date: Thu, 17 Nov 2011 15:33:39 +0800

Support.

.as

---

From: Arturo Servin <[email-masked]>
Date: Thu, 17 Nov 2011 15:37:59 +0800

And just small nit for later.

	draft "AS112 Nameserver Operations" is now RFC 6304

regards,
.as

---

From: Shishio Tsuchiya <[email-masked]>
Date: Thu, 17 Nov 2011 15:38:49 +0800

support!

---

From: Nick Hilliard <[email-masked]>
Date: Thu, 17 Nov 2011 12:53:46 +0000

>   <http://tools.ietf.org/html/draft-kirkham-private-ip-sp-cores-07>

In fact, this ID is now at revision -08.

http://tools.ietf.org/html/draft-kirkham-private-ip-sp-cores-08

Is it worth mentioning that NAT will break multisession bgp?  Before
everyone cries in horror, bgp does occasionally get configured through NAT
devices. I'm aware that this isn't particularly a private addressing issue,
but it is slightly tangentially related.

Nick

---

From: Tony Tauber <[email-masked]>
Date: Thu, 17 Nov 2011 15:37:51 -0500

Support.

---

From: Anton Ivanov <[email-masked]>
Date: Fri, 18 Nov 2011 10:26:55 +0000

> Support.

+1

>
> On Thu, Nov 17, 2011 at 2:30 AM, Christopher Morrow 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
>
>     Folks,
>     [email-masked] <mailto:[email-masked]>

-- 
"If you think it's expensive to hire a professional to do the job,
     wait until you hire an amateur."
				    Paul Neal "Red" Adair

A. R. Ivanov
E-mail:  [email-masked]

---

From: <[email-masked]>
Date: Tue, 22 Nov 2011 10:10:39 +0100

Support.

Please find below some comments:
- As the document targets the use of "non-globally- routable addressing
within the core of an SP network", do you think you could extend the
text to also include the use of public IP addresses (allocated to the
SP) not advertised to the Internet (for security reason)?
- For each problem considered (each section) could you summarize the
conclusion for the 3 cases: private addresses, own public addresses not
advertised, "stolen" public addresses not advertised. As depending on
the section, theses 3 cases may not be equivalent.

Thanks,
Regards,
Bruno

---

From: "George, Wes" <[email-masked]>
Date: Mon, 28 Nov 2011 11:42:46 -0500

My concerns (from a previous review of the document are addressed, support.

Thanks,

Wes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Christopher Morrow
> Sent: Thursday, November 17, 2011 2:31 AM
> To: [email-masked]; [email-masked] [email-masked];
> [email-masked]
> Subject: [GROW] WG Adoption Call for: draft-kirkham-private-ip-sp-cores
>
> Folks,

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.