Subject: [GROW] WG Adoption call for: draft-hilliard-ix-bgp-route-server-operations

From: Christopher Morrow <[email-masked]>
Date: Thu, 17 Nov 2011 02:55:09 -0500

Pursuant to the WG meeting discussion, this is a split part of the
original routeservers document, we'd like to poll the group for WG
Adoption at this time.

  <http://tools.ietf.org/html?draft=draft-hilliard-ix-bgp-route-server-operations>

Please have a read through and let us know on-list about applicability
to this group in particular. Call closes 12/01/2011 (dec 01 2011 for
the non-us-based folks)

-Chris
(co-chair)

---

From: "Shakir, Rob" <[email-masked]>
Date: Thu, 17 Nov 2011 07:59:11 +0000

Hi Chris, GROW,

I'd like to voice my support for this draft's adoption by GROW - it seems to me that there are particular complexities of operating route servers at IXPs well, and their stability and functionality is of particular interest to Internet network operators - making this draft very relevant for this group. 

Kind regards,
r. 

Sent from my iPad

On 17 Nov 2011, at 07:55, "Christopher Morrow" <[email-masked]> wrote:

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
> 

This e-mail has been scanned for viruses by the Cable&Wireless Worldwide e-mail security system. For more information on a proactive 
managed e-mail secure service, visit http://www.cw.com/managed-exchange

The information contained in this e-mail is confidential and may also be subject to legal privilege. It is intended only for the recipient(s) named above. 
If you are not named above as a recipient, you must not read, copy, disclose, forward or otherwise use the information contained in this email. If you 
have received this e-mail in error, please notify the sender (whose contact details are above) immediately by reply e-mail and delete the message and any 
attachments without retaining any copies.

Cable & Wireless Worldwide plc 
Registered in England and Wales. Company Number 07029206
Registered office: Liberty House, 76 Hammersmith Road, London W14 8UD, England