Subject: [GROW] Terminology in draft-cardona-filtering-threats-01

From: Pierre Francois <[email-masked]>
Date: Thu, 21 Mar 2013 13:40:48 +0100

Hello, 

We got some feedback during the last grow session that the "policy violations" we describe in the draft
are not policy violations but forwarding states that one of the ISPs was not expecting to see across its network. 

Would a renaming of "policy violation" into "unexpected forwarding state" across the draft do?

Cheers, 

Pierre.

PS: We were also thinking about "non software defined paths" :-D

---

From: joel jaeggli <[email-masked]>
Date: Fri, 22 Mar 2013 09:02:35 -0700

> Would a renaming of "policy violation" into "unexpected forwarding state" across the draft do?
it's important I think, to describe from whose vantage point the state 
is unexpected. The path taken by traffic is a result of the expression 
of the policy applied by all the participants that influenced the path. 
The selective advertisement of more specific paths at the orgin for 
example is a deliberate act on the part of the originator to influence 
path selection whether for performance, arbitrage or other preference 
reasons that aren't expressed in the bgp routing system...

Mistakes I think readily produce unexpected results, if you do something 
wrong it's likely produce a result you didn't expect.
> PS: We were also thinking about "non software defined paths" :-D
All the paths are defined by software.
>
>
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>