Subject: Re: [GROW] Adrian Farrel's Discuss on draft-ietf-grow-irr-routing-policy-considerations-05: (with DISCUSS)

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 9 Feb 2015 21:06:19 -0000

Hi,

Any progress on this?

Just in case you were holding out the hope that my Discuss will expire when I leave the IESG, I have to point out that my Discuss was to make sure that the RTG Dir review by Terry Manderson gets attention. And Terry will show up on the IESG when I leave :-)

Shame to see a document sitting when it is so close to being done.

Adrian

> -----Original Message-----
> From: iesg [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: 18 December 2014 15:33
> To: The IESG
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: Adrian Farrel's Discuss on draft-ietf-grow-irr-routing-policy-
> considerations-05: (with DISCUSS)
> 
> Adrian Farrel has entered the following ballot position for
> draft-ietf-grow-irr-routing-policy-considerations-05: Discuss
> 
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
> 
> 
> Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
> 
> 
> The document, along with other ballot positions, can be found here:
> http://datatracker.ietf.org/doc/draft-ietf-grow-irr-routing-policy-considerations/
> 
> 
> 
> ----------------------------------------------------------------------
> DISCUSS:
> ----------------------------------------------------------------------
> 
> I'd like to see some discussion of the points raised by Terry Manderson
> in his Routing Directorate review during the IETF last call period
> (circulated on the Grow list at
> http://www.ietf.org/mail-archive/web/grow/current/msg03015.html).
> 
> By preference this discussion should be between the authors, WG, and
> reviewer. But I'd be happy to step in and own the discussions if that
> will help.
> 
>

---

From: joel jaeggli <[email-masked]>
Date: Mon, 09 Feb 2015 21:08:04 -0800

I'm under no illusion that terry's dicussion will have changed by the
time he's installed.

I would rather have it done sooner in any event.

we did not get a change out prior ti the jan discussion and it stalled
after that sorry.