Subject: [GROW] [Errata Verified] RFC4632 (4194)

From: RFC Errata System <[email-masked]>
Date: Sun, 19 Jul 2015 01:08:48 -0700 (PDT)

The following errata report has been verified for RFC4632,
"Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan". 

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4632&eid=4194

--------------------------------------
Status: Verified
Type: Editorial

Reported by: larry <[email-masked]>
Date Reported: 2014-12-04
Verified by: Benoit Claise (IESG)

Section: 5.3

Original Text
-------------
 Systems that process route announcements must be able to verify that
   information that they receive is acceptable according to policy
   rules.  Implementations that filter route advertisements must allow
   masks or prefix lengths in filter elements.  Thus, filter elements
   that formerly were specified as

      accept 172.16.0.0
      accept 172.25.120.0.0
      accept 172.31.0.0
      deny 10.2.0.0
      accept 10.0.0.0

Corrected Text
--------------
 Systems that process route announcements must be able to verify that
   information that they receive is acceptable according to policy
   rules.  Implementations that filter route advertisements must allow
   masks or prefix lengths in filter elements.  Thus, filter elements
   that formerly were specified as

      accept 172.16.0.0
      accept 172.25.120.0
      accept 172.31.0.0
      deny 10.2.0.0
      accept 10.0.0.0

Notes
-----
the second network address has 40 bits (5 groups of numbers instead of 4-32 bits).

172.25.120.0.0

--------------------------------------
RFC4632 (draft-ietf-grow-rfc1519bis-04)
--------------------------------------
Title               : Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan
Publication Date    : August 2006
Author(s)           : V. Fuller, T. Li
Category            : BEST CURRENT PRACTICE
Source              : Global Routing Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Christopher Morrow <[email-masked]>
Date: Sun, 19 Jul 2015 15:51:21 -0400

That does seem.like a proper Errata.
On Jul 19, 2015 10:32 AM, "RFC Errata System" <[email-masked]>
wrote:

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>