Subject: [GROW] Fwd: New Version Notification for draft-ietf-grow-bmp-09.txt

From: John Scudder <[email-masked]>
Date: Sat, 4 Jul 2015 15:33:46 +0000

Hi Everyone,

Version -09 contains some minor editorial and stylistic changes and one substantive change (or rather, set of substantive changes) which is that for every IANA registry I created a small range near the end as "Experimental" and reserved the last value. Seemed like good practice.

I hope this is the final version and would like to request a working group last call.

Thanks,

--John

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Date: July 4, 2015 at 11:03:45 AM EDT
To: Stephen Stuart <[email-masked]<mailto:[email-masked]>>, John Scudder <[email-masked]<mailto:[email-masked]>>, "Rex Fernando" <[email-masked]<mailto:[email-masked]>>, Stephen Stuart <[email-masked]<mailto:[email-masked]>>, Rex Fernando <[email-masked]<mailto:[email-masked]>>, John Scudder <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-ietf-grow-bmp-09.txt

A new version of I-D, draft-ietf-grow-bmp-09.txt
has been successfully submitted by John Scudder and posted to the
IETF repository.

Name:        draft-ietf-grow-bmp
Revision:    09
Title:        BGP Monitoring Protocol
Document date:    2015-07-04
Group:        grow
Pages:        25
URL:            https://www.ietf.org/internet-drafts/draft-ietf-grow-bmp-09.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-grow-bmp/
Htmlized:       https://tools.ietf.org/html/draft-ietf-grow-bmp-09
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-grow-bmp-09

Abstract:
  This document defines a protocol, BMP, that can be used to monitor
  BGP sessions.  BMP is intended to provide a more convenient interface
  for obtaining route views for research purpose than the screen-
  scraping approach in common use today.  The design goals are to keep
  BMP simple, useful, easily implemented, and minimally service-
  affecting.  BMP is not suitable for use as a routing protocol.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

---

From: John Kemp <[email-masked]>
Date: Tue, 07 Jul 2015 12:48:09 -0700

Only other style change I might make was in section 6.
The last sentence is a bit dense.  You might break it into
two like:

> Route Mirroring is unlikely to be suitable for implementation in conventional
> routers, and its use is NOT RECOMMENDED except in cases where implementors have
> carefully considered the tradeoffs.  These tradeoffs include: router resource
> exhaustion, the potential to flow-block BGP peers, and the slowing of routing
> convergence.

John Kemp

On 7/4/15 8:33 AM, John Scudder wrote:
> Hi Everyone,
> 
> Version -09 contains some minor editorial and stylistic changes and one
> substantive change (or rather, set of substantive changes) which is that
> for every IANA registry I created a small range near the end as
> "Experimental" and reserved the last value. Seemed like good practice.
> 
>> *From:* <[email-masked] <mailto:[email-masked]>>
>> *Date:* July 4, 2015 at 11:03:45 AM EDT
>> *To:* Stephen Stuart <[email-masked] <mailto:[email-masked]>>,
>> John Scudder <[email-masked] <mailto:[email-masked]>>, "Rex
>> Fernando" <[email-masked] <mailto:[email-masked]>>, Stephen Stuart
>> <[email-masked] <mailto:[email-masked]>>, Rex Fernando
>> <[email-masked] <mailto:[email-masked]>>, John Scudder <[email-masked]
>> <mailto:[email-masked]>>
>> *Subject:* *New Version Notification for draft-ietf-grow-bmp-09.txt*
>>
>>
>> URL:
>>            https://www.ietf.org/internet-drafts/draft-ietf-grow-bmp-09.txt
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 7 Jul 2015 16:20:02 -0400

>> exhaustion, the potential to flow-block BGP peers, and the slowing of routing

That's better, thanks. I've adopted your suggestion in the source sitting on my disk and will publish it as -10 (along with any other suggestions received in the interim) when I-D submissions reopen. 

--John

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 18 Jul 2015 19:01:56 -0400

cool, i'd like to get a last call started while we're in PRG, then
finish 2 wks after... note forthcoming.

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 20 Jul 2015 09:43:23 +0200

> That's better, thanks. I've adopted your suggestion in the source sitting on my disk and will publish it as -10 (along with any other suggestions received in the interim) when I-D submissions reope…

Done.

--John