Subject: Re: [GROW] WGLC: draft-ietf-grow-blackholing - ENDS May 20, 2016

From: Christopher Morrow <[email-masked]>
Date: Wed, 8 Jun 2016 16:47:05 -0400

Howdy folks, time passed, and this discussion ended. I believe in the end
there were folk in favor of moving this on to publication request.

Thanks for taking the time to read and comment back as appropriate.
If there are edits due, could the authors make a rev of the document appear
and ping the chairs for the next step(s) (shepherds writeup and email to
iesg)

On Fri, May 6, 2016 at 10:51 AM, Christopher Morrow <
[email-masked]> wrote:

> Howdy rough and Tumble WG folks:
>
> The authors of: draft-ietf-grow-blackholing had asked for WGLC to be
> started on their document. The abstract is:
>
>    This document describes the use of a well-known Border Gateway
>    Protocol (BGP) community for blackholing at IP networks and Internet
>    Exchange Points (IXP).  This well-known advisory transitive BGP
>    community, namely BLACKHOLE, allows an origin AS to specify that a
>    neighboring IP network or IXP should blackhole a specific IP prefix.
>
> The URL to the document:
>   <https://tools.ietf.org/html/draft-ietf-grow-blackholing-00>
>
> Please have a read, give it some consideration and send
> comments/questions/ACK/NACK back so the authors can adjust course or
> celebrate a process victory over the document snake.
>
> -chris
> co-chair GROW.
>

---

From: Thomas King <[email-masked]>
Date: Sun, 12 Jun 2016 21:08:21 +0000

Hi Christopher,

thanks for the update.

There are no edits due so please proceed.

Best regards,
Thomas

From: GROW <[email-masked]> on behalf of Christopher Morrow <[email-masked]>
Date: Wednesday 8 June 2016 at 22:47
To: "[email-masked] [email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [GROW] WGLC: draft-ietf-grow-blackholing - ENDS May 20, 2016

Howdy folks, time passed, and this discussion ended. I believe in the end there were folk in favor of moving this on to publication request.

Thanks for taking the time to read and comment back as appropriate.
If there are edits due, could the authors make a rev of the document appear and ping the chairs for the next step(s) (shepherds writeup and email to iesg)

On Fri, May 6, 2016 at 10:51 AM, Christopher Morrow <[email-masked]<mailto:[email-masked]>> wrote:
Howdy rough and Tumble WG folks:

The authors of: draft-ietf-grow-blackholing had asked for WGLC to be started on their document. The abstract is:

The URL to the document:

Please have a read, give it some consideration and send comments/questions/ACK/NACK back so the authors can adjust course or celebrate a process victory over the document snake.

-chris
co-chair GROW.

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 13 Jun 2016 11:29:22 -0400

I forgot to previously ask:

"Do any of the authors have knowledge of IPR claims that would pertain to
this document?"

The wording from the shepherd doc is:
"(7) Has each author confirmed that any and all appropriate IPR
disclosures required for full conformance with the provisions of BCP 78
and BCP 79 have already been filed."

oddly that's a question without proper punctuation :(

http://images.dmotivated.com/posters/2013/06/93627007998d361.png

On Sun, Jun 12, 2016 at 5:08 PM, Thomas King <[email-masked]> wrote:

> *From: *GROW <[email-masked]> on behalf of Christopher Morrow <
> [email-masked]>
> *Date: *Wednesday 8 June 2016 at 22:47
> *To: *"[email-masked] [email-masked]" <[email-masked]>, "[email-masked]"
> <[email-masked]>, "[email-masked]" <[email-masked]
> >
> *Subject: *Re: [GROW] WGLC: draft-ietf-grow-blackholing - ENDS May 20,
> 2016
>
>
>
> If there are edits due, could the authors make a rev of the document
> appear and ping the chairs for the next step(s) (shepherds writeup and
> email to iesg)
>
>
>

---

From: Job Snijders <[email-masked]>
Date: Mon, 13 Jun 2016 10:33:16 -0500

> "Do any of the authors have knowledge of IPR claims that would pertain to

No IPR claim from my side.

Kind regards

Job

---

From: Gert Doering <[email-masked]>
Date: Mon, 13 Jun 2016 17:35:10 +0200

Hi,

> and BCP 79 have already been filed."

I'm not aware on any IPR issues touched by this document.

Gert Doering
        -- one author
-- 
have you enabled IPv6 on something today...?

SpaceNet AG                        Vorstand: Sebastian v. Bomhard
Joseph-Dollinger-Bogen 14          Aufsichtsratsvors.: A. Grundner-Culemann
D-80807 Muenchen                   HRB: 136055 (AG Muenchen)
Tel: +49 (0)89/32356-444           USt-IdNr.: DE813185279

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 13 Jun 2016 11:39:36 -0400

ok, mail sent to iesg for publication... with shepherd doc / etc.

On Mon, Jun 13, 2016 at 11:37 AM, Christoph Dietzel <
[email-masked]> wrote:

> Nothing from my side.
>
> Chris
>
> > Am 13.06.2016 um 10:33 schrieb Job Snijders <[email-masked]>:
> >

---

From: Thomas King <[email-masked]>
Date: Mon, 13 Jun 2016 16:41:41 +0000

Hi Christopher,

I am not aware of any IPR issue.

Best regards,
Thomas

From: Christopher Morrow <[email-masked]>
Date: Monday 13 June 2016 at 10:29
To: Thomas King <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked] [email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [GROW] WGLC: draft-ietf-grow-blackholing - ENDS May 20, 2016

"Do any of the authors have knowledge of IPR claims that would pertain to this document?"

On Sun, Jun 12, 2016 at 5:08 PM, Thomas King <[email-masked]<mailto:[email-masked]>> wrote:
Hi Christopher,

thanks for the update.

Best regards,
Thomas

From: GROW <[email-masked]<mailto:[email-masked]>> on behalf of Christopher Morrow <[email-masked]<mailto:[email-masked]>>
Date: Wednesday 8 June 2016 at 22:47
To: "[email-masked]<mailto:[email-masked]> [email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [GROW] WGLC: draft-ietf-grow-blackholing - ENDS May 20, 2016

The URL to the document:

-chris
co-chair GROW.