Subject: [GROW] Cancel GROW IETF 96 Berlin

From: Peter Schoenmaker <[email-masked]>
Date: Tue, 28 Jun 2016 16:30:21 +0100

Hello,

The IETF 96 agenda is quite busy, and GROW does not have any pressing agenda items (read no agenda items at this time.)  As a result, the GROW meeting will be cancelled.  We will plan to meet at IETF 97 in Seoul.

Thanks

Peter & Chris

---

From: joel jaeggli <[email-masked]>
Date: Tue, 28 Jun 2016 08:59:37 -0700

Thanks guys!

joel

On 6/28/16 8:30 AM, Peter Schoenmaker wrote:
> Hello,
> 
>  
> 
> The IETF 96 agenda is quite busy, and GROW does not have any pressing
> agenda items (read no agenda items at this time.)  As a result, the GROW
> meeting will be cancelled.  We will plan to meet at IETF 97 in Seoul.
> 
>  
> 
> Thanks
> 
>  
> 
> Peter & Chris
> 
>  
> 
>  
> 
> 
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>