Subject: [GROW] I-D Action: draft-ietf-grow-bgp-gshut-13.txt

From: [email-masked]
Date: Thu, 14 Dec 2017 08:48:35 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Global Routing Operations WG of the IETF.

        Title           : Graceful BGP session shutdown
        Authors         : Pierre Francois
                          Bruno Decraene
                          Cristel Pelsser
                          Keyur Patel
                          Clarence Filsfils
	Filename        : draft-ietf-grow-bgp-gshut-13.txt
	Pages           : 11
	Date            : 2017-12-14

Abstract:
   This draft standardizes a new well-known BGP community
   GRACEFUL_SHUTDOWN to signal the graceful shutdown of paths.  This
   draft also describes operational procedures which use this community
   to reduce the amount of traffic lost when BGP peering sessions are
   about to be shut down deliberately, e.g. for planned maintenance.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-gshut/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-grow-bgp-gshut-13
https://datatracker.ietf.org/doc/html/draft-ietf-grow-bgp-gshut-13

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-grow-bgp-gshut-13

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 14 Dec 2017 16:55:15 +0000

Hi all,

-13 addresses the comments received so far during IESG review.

> A diff: https://www.ietf.org/rfcdiff?url2=draft-ietf-grow-bgp-gshut-13

Main comment is to change the category to Standard Tracks.
As a side effect, document needs another IETF LC (Std Track is 4 weeks, Informational was only 2 weeks).

Best regards,
--Bruno

 > -----Original Message-----
 > From: GROW [mailto:[email-masked]] On Behalf Of [email-masked]
 > Sent: Thursday, December 14, 2017 5:49 PM
 > To: [email-masked]
 > Cc: [email-masked]
 > Subject: [GROW] I-D Action: draft-ietf-grow-bgp-gshut-13.txt
 > 
 > 
 > _______________________________________________
 > GROW mailing list
 > [email-masked]
 > https://www.ietf.org/mailman/listinfo/grow

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Job Snijders <[email-masked]>
Date: Thu, 14 Dec 2017 17:08:06 +0000

On Thu, Dec 14, 2017 at 04:55:15PM +0000, [email-masked] wrote:
> > A diff:
> Main comment is to change the category to Standard Tracks.  As a side
> effect, document needs another IETF LC (Std Track is 4 weeks,
> Informational was only 2 weeks).

Looks good Bruno!

Kind regards,

Job