Subject: [GROW] WG Adoption: draft-scudder-grow-bmp-peer-up - ENDS: 06-11-2019 (Jun 11)

From: Christopher Morrow <[email-masked]>
Date: Wed, 22 May 2019 13:13:45 -0400

Howdy GROW folks,
During the last meeting (or really the Thailand meeting) I believe
John asked for a WG Adoption call for the draft named:
   draft-scudder-grow-bmp-peer-up

Abstract of which is:
  " RFC 7854, BMP, uses different message types for different purposes.

   Most of these are Type, Length, Value (TLV) structured.  One message
   type, the Peer Up message, lacks a set of TLVs defined for its use,
   instead sharing a namespace with the Initiation message.  Subsequent
   experience has shown that this namespace sharing was a mistake, as it
   hampers the extension of the protocol.

   This document updates RFC 7854 by creating an independent namespace
   for the Peer Up message.  The changes in this document are formal
   only, compliant implementations of RFC 7854 also comply with this
   specification."

Let's have a read/review/comment and decide to Adopt this draft as a
WG Item, or conversely decide to not Adopt this draft.

Polls close 06-11-2019

Thanks!
-chris

---

From: Zhuangshunwan <[email-masked]>
Date: Thu, 23 May 2019 01:53:01 +0000

Support adoption.

BR,
Shunwan

-----Original Message-----
From: GROW [mailto:[email-masked]] On Behalf Of Christopher Morrow
Sent: Thursday, May 23, 2019 1:14 AM
To: [email-masked] [email-masked] <[email-masked]>; [email-masked]; <[email-masked]> <[email-masked]>
Subject: [GROW] WG Adoption: draft-scudder-grow-bmp-peer-up - ENDS: 06-11-2019 (Jun 11)

Howdy GROW folks,
During the last meeting (or really the Thailand meeting) I believe John asked for a WG Adoption call for the draft named:
   draft-scudder-grow-bmp-peer-up

Abstract of which is:

Let's have a read/review/comment and decide to Adopt this draft as a WG Item, or conversely decide to not Adopt this draft.

Polls close 06-11-2019

Thanks!
-chris

_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

---

From: Paolo Lucente <[email-masked]>
Date: Thu, 30 May 2019 09:42:56 +0000

Support adoption

> On 22 May 2019, at 19:13, Christopher Morrow <[email-masked]> wrote:
> 
> Howdy GROW folks,