Subject: [GROW] [WG ADOPTION]: draft-mcbride-grow-as-path-prepend-01 - ENDS 08/12/2020 (Aug 12)

From: Christopher Morrow <[email-masked]>
Date: Wed, 29 Jul 2020 17:17:10 +0000

Howdy WG Folks!
There's been significant chatter on-list about:
  draft-mcbride-grow-as-path-prepend-01

Abstract:
  "AS_Path prepending provides a tool to manipulate the BGP AS_Path
   attribute through prepending multiple entries of an AS.  AS_Path
   prepend is used to deprioritize a route or alternate path.  By
   prepending the local ASN multiple times, ASes can make advertised AS
   paths appear artificially longer.  Excessive AS_Path prepending has
   caused routing issues in the internet.  This document provides
   guidance,to the internet community, with how best to utilize AS_Path
   prepend in order to avoid negatively affecting the internet."

This work seems directly in the GROW wheelhouse, and it appears folk
on-list agree. Let's decide with a WG Adoption call for this document
and see if we should continue this work officially/etc.

Please give it a read, and comment on adoption ideals here-in.

thanks!
-chris
co-chair-persona

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 29 Jul 2020 17:19:07 +0000

+ the real slim-shady.

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 29 Jul 2020 19:44:29 +0200

Support

Thx,
r.

On Wed, Jul 29, 2020 at 7:17 PM Christopher Morrow <
[email-masked]> wrote:

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: Ben Maddison <[email-masked]>
Date: Wed, 29 Jul 2020 20:13:38 +0200

Hi all,

> and see if we should continue this work officially/etc.
Agreed. I support adoption.

Cheers,

Ben

---

From: Nick Hilliard <[email-masked]>
Date: Wed, 29 Jul 2020 19:18:08 +0100

> and see if we should continue this work officially/etc.

sounds good for adoption.

Nick

---

From: Job Snijders <[email-masked]>
Date: Wed, 29 Jul 2020 18:35:01 +0000

I support adoption too

(no hats)

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Wed, 29 Jul 2020 21:27:00 +0000

I support adoption. Already gave comments in a separate thread.

Regards,
Jakob.

-----Original Message-----
From: GROW <[email-masked]> On Behalf Of Christopher Morrow
Sent: Wednesday, July 29, 2020 10:17 AM
To: [email-masked]; <[email-masked]> <[email-masked]>; [email-masked] [email-masked] <[email-masked]>
Subject: [GROW] [WG ADOPTION]: draft-mcbride-grow-as-path-prepend-01 - ENDS 08/12/2020 (Aug 12)

Howdy WG Folks!

Abstract:

thanks!
-chris
co-chair-persona

---

From: Martijn Schmidt <[email-masked]>
Date: Wed, 29 Jul 2020 22:00:02 +0000

I support adoption and also left a few comments in a separate thread.

Best regards,
Martijn
________________________________
From: GROW <[email-masked]> on behalf of Jakob Heitz (jheitz) <jheitz=[email-masked]>
Sent: 29 July 2020 23:27
To: Christopher Morrow <[email-masked]>; [email-masked] <[email-masked]>; <[email-masked]> <[email-masked]>; [email-masked] [email-masked] <[email-masked]>
Subject: Re: [GROW] [WG ADOPTION]: draft-mcbride-grow-as-path-prepend-01 - ENDS 08/12/2020 (Aug 12)

Regards,
Jakob.

-----Original Message-----
From: GROW <[email-masked]> On Behalf Of Christopher Morrow
Sent: Wednesday, July 29, 2020 10:17 AM
To: [email-masked]; <[email-masked]> <[email-masked]>; [email-masked] [email-masked] <[email-masked]>
Subject: [GROW] [WG ADOPTION]: draft-mcbride-grow-as-path-prepend-01 - ENDS 08/12/2020 (Aug 12)

Howdy WG Folks!

Abstract:

thanks!
-chris
co-chair-persona

---

From: Randy Bush <[email-masked]>
Date: Wed, 29 Jul 2020 19:39:22 -0700

needs work and what better place than a working group?

randy

---

From: Brian Dickson <[email-masked]>
Date: Wed, 29 Jul 2020 21:12:45 -0700

Support adoption as a WG item. Willing to contribute text, reviews, etc.

Brian

---

From: Pedro Andres Aranda Gutierrez <[email-masked]>
Date: Thu, 30 Jul 2020 08:12:58 +0200

+1

-- 
Fragen sind nicht da um beantwortet zu werden,
Fragen sind da um gestellet zu werden
Georg Kreisler