Subject: [GROW] grow - Requested session has been scheduled for IETF 108

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Thu, 02 Jul 2020 17:20:27 -0700

Dear Chris Morrow,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    grow Session 1 (1:40 requested)
    Monday, 27 July 2020, Session III 1410-1550
    Room Name: Room 5 size: 5
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/108/sessions/grow.ics

Request Information:

---------------------------------------------------------
Working Group Name: Global Routing Operations
Area Name: Operations and Management Area
Session Requester: Chris Morrow

Number of Sessions: 1
Length of Session(s):  100 Minutes
Number of Attendees: 80
Conflicts to Avoid: 
 Chair Conflict: idr lisp sidrops

 Key Participant Conflict: opsec

People who must be present:
  Chris Morrow
  Job Snijders
  Warren &quot;Ace&quot; Kumari

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Nick Hilliard <[email-masked]>
Date: Fri, 3 Jul 2020 10:16:43 +0100

>      Monday, 27 July 2020, Session III 1410-1550

Is this UTC?

Nick

---

From: Warren Kumari <[email-masked]>
Date: Fri, 3 Jul 2020 09:58:17 -0400

> >      Monday, 27 July 2020, Session III 1410-1550

Yes -- the attached ICS file contains:
DTSTART;TZID="UTC":20200727T141000 (and the agenda is here as well:
https://datatracker.ietf.org/meeting/108/agenda-utc)

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf