Subject: RE: Reminder: ForCes Recommendation

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 12 Jun 2001 13:12:06 -0700

I agree with the statement below. This would allow the
GSMP WG to focus on the OLSR(Optical) work in the charter.
Caveat: I am active in the ForCes effort as well.

my 2 cents
Hormuzd

-----Original Message-----
From: Avri Doria [mailto:[email-masked]]

I would like to list to discuss the following text as the possible
recommendation of this group.  Once we reach rough consensus on
appropriate wording, we will be able to forward the recommendation
on to our ADs and Technical Advisor.

          The GSMP WG suggests that requirements for the separation
          of an IP control element from the forwarding element be
          first documented by another WG, e.g. the proposed ForCes
          group.  Only after these requirements have been established
          and approved, will it be time to review GSMP as a possible
          candidate solution for those requirements.

---

From: Nils Bjorkman <[email-masked]>
Date: Thu, 14 Jun 2001 14:26:08 +0200

Hi,

I support Avri's proposed statement below. I am looking forward to the
potential widening of the scope of architectural analysis in the ForCES
context while maintaining the momentum of the focused protocol development
in the GSMP WG.

/Nils

Nils Bjorkman
VP Marketing & Founder
Corvil Networks Ltd.
Stockholm, Sweden
Phone: + 46 70 418 52 62
E-mail: [email-masked]

> The open discussion period for this issue is scheduled to last until
> 18 June.  At that time, the rough consensus of the WG will be passed
> on to the ADs and the Technical Advisor of the GSMP group.
>
> thanks
>
> a.
> Co-chair GSMP Wg
> --
>
> Avri Doria
> +1 401 663 5024
> ===============
>