Subject: RE: ForCES Recommendation - Final Draft

From: "Putzolu, David" <[email-masked]>
Date: Mon, 18 Jun 2001 17:03:25 -0700

I share Tom's concerns that the original (and to a degree,
the new) wording seems to say that as soon as ForCES
produces a requirements *document* it will be time to review
GSMP as a solution.  An important learning from the ForCES
BOF was that going from a requirements document to protocol 
was too big of a jump.  As a result of this, a functional 
model of a forwarding element was added as a deliverable to
the proposed ForCES charter.

The Forwarding Element Functional Model deliverable 
on the ForCES charter will inform us of many of the 
attributes that a protocol must have in order to realize 
ForCES.  As such, I'd suggest a wording that reflects this:

          The GSMP WG suggests that requirements for one or more
          protocols to manage and control the separation
          of an IP control element from the forwarding element be
          first documented by another WG, e.g. the proposed ForCES
          group.  Once these requirements have been captured
          by producing requirements and model documents will it
          be time to review GSMP as a candidate solution for 
          separation of IP control and forwarding elements.

Cheers,
David

> -----Original Message-----
> From: Avri Doria [mailto:[email-masked]]
> Sent: Monday, June 18, 2001 12:56 PM
> To: [email-masked]
> Subject: ForCES Recommendation - Final Draft
> 
> 
> Hi,
> 
> Based on the comments received, I have reworked the wording slightly.
> 
> As the 2 week comment period is over, I propose send the following
> to the ADs on Thursday 21 June.  
> 
>          The GSMP WG suggests that requirements for one or more
>          protocols to manage and control the separation
>          of an IP control element from the forwarding element be
>          first documented by another WG, e.g. the proposed ForCES
>          group.  Only after these requirements have been established
>          and approved, will it be time to review GSMP as a possible
>          candidate solution for those requirements.
> 
> Please send any objections to the wording change to the list in the 
> next 2 days.
> 
> --
> Avri Doria
> +1 401 663 5024
> ===============
> co-chair GSMP WG
>

---

From: ad <[email-masked]>
Date: Mon, 18 Jun 2001 21:06:28 -0400 (EDT)

Hi,

The reason I am resistant to this wording is because it presupposes what
work the ForCES group is to do.  I don't think that this is in scope for
the GSMP WG recommendation.  How ForCES figures out its requirements is
not really the GSMP WG's issue, but is an issue between the IESG and those
proposing a charter for the group.

So while I too presuppose that a model will need to be established before
we under the requirements in their full complexity, I think that is a
discussion for the ForCES list.

a.

-- 
http://www.aidsride.org/new/northeast/index.htm
rider name:  avri doria            rider # 1063