Subject: [HAM-AG] Fourth?

From: Robert Sparks <[email-masked]>
Date: Wed, 18 Dec 2019 15:21:24 -0600

Was kind of hoping we'd see some new folks...

RjS - AE5LL

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 18 Dec 2019 21:36:54 +0000

Well I am new - just got my US Tech license in the fall.

It seems that in the Internet era, HAM is becoming a hobby only for those geeks who are really in to the "technology" aspects of amateur radio, or a last resort communication tool for the survivalists - less and less people are chatting over the air.

I only have a handhold VHF/UHF radio now so I only use a local repeater in my town for the weekly net, in which people just check in and then quickly leave. Even if I get a higher powered unit with an outdoor antenna to go farther or get an Extra license so that I could do more, I am not sure if it'll make a difference - I and other participants far/near would most likely belong to one of the above two groups.

Jeffrey

-----Original Message-----
From: HAM-AG <[email-masked]> On Behalf Of Robert Sparks
Sent: Wednesday, December 18, 2019 4:21 PM
To: [email-masked]
Subject: [HAM-AG] Fourth?

RjS - AE5LL

-- 
HAM-AG mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/ham-ag__;!!NEt6yMaO-gk!S6jfjvheBdLRdod1NyPyau23n6J22bt5Otz-g1xyHOSJykhJkjQxwErBGvZon_oL$

---

From: Phil Sorber <[email-masked]>
Date: Wed, 18 Dec 2019 15:40:20 -0700

Sadly, I am not really attending IETF meetings anymore.

-K9PSU

On Wed, Dec 18, 2019 at 2:22 PM Robert Sparks <[email-masked]> wrote:

> https://www.ietf.org/mailman/listinfo/ham-ag
>

---

From: Mary Barnes <[email-masked]>
Date: Wed, 18 Dec 2019 18:37:50 -0600

I'm new :)   I don't yet have my license but was pleased that I did very
well on my practice test.  I guess having done RF work in the past and
having an engineering degree helps a little bit.  I got interested cuz my
dad is an old ham radio guy (AG4NV).  I have a little survivalist
mentality, so I guess that's why it also resonates.

And, I'm guessing I might well be the only woman in the group.

Mary.