Subject: [HASMAT] fyi: Stop it with the X- Already! (was: X-FRAME-OPTIONS)

From: =JeffH <[email-masked]>
Date: Fri, 10 Sep 2010 10:43:08 -0700

Tangentially appropriate to keep in mind...

Stop it with the X- Already!
http://www.mnot.net/blog/2009/02/18/x-

=JeffH

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 10 Sep 2010 11:44:38 -0600

> http://www.mnot.net/blog/2009/02/18/x-

That reminds me, I need to update this:

http://tools.ietf.org/html/draft-saintandre-xdash-considered-harmful

/psa