Subject: [fmc] Call for drafts

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 5 Apr 2012 11:08:00 -0500

Hello,

We would like to solicit drafts on fmc to be submitted in the form:

draft-name-fmc-topic

Please submit your draft and get them discussed on this list.

Regards,

Behcet

---

From: [email-masked]
Date: Thu, 5 Apr 2012 14:31:19 -0700

Dear Behcet, 

Please allow me to repeat my comment before on the wrong DMM mailing list. 
 :)

My understanding for the objective of this mailing list discussion is to 
determine if there is any IETF specific issue that needs to be resolved 
based on the FMC network solution that has been defined by 3GPP and BBF? 

At this point, there is no understanding or agreement on what the problem 
statement is for FMC in the context of IETF?  I sincerely believe that 
this is way too immature to ask for a draft for "FMC". 

I believe the agreement from last IETF meeting discussion was to continue 
to research on what is the problem statement before we can determine our 
next step on this work in IETF. 

Thanks.
Tricci 

Behcet Sarikaya <[email-masked]> 
Sent by: [email-masked]
04/05/2012 09:08 AM
Please respond to
[email-masked]

To
[email-masked]
cc

Subject
[fmc] Call for drafts

Hello,

draft-name-fmc-topic

Regards,

Behcet
_______________________________________________
fmc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fmc

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 5 Apr 2012 16:48:33 -0500

Hi Tricci,

In IETF discussions are based on the drafts.

I think you and I are saying the same thing.

Behcet

On Thu, Apr 5, 2012 at 4:31 PM, <[email-masked]> wrote:

> statement is for FMC in the context of IETF?  I sincerely believe that this
> is way too immature to ask for a draft for "FMC".
>
>  *Behcet Sarikaya <[email-masked]>*

---

From: [email-masked]
Date: Thu, 5 Apr 2012 15:00:40 -0700

Dear Behcet, 

Thank you for your kind and prompt response. 

Actually, my interpretation from last week IETF offline discussion is 
that, we will try to identify FMC issue in the context of IETF on the 
mailing list first and then we can discuss them topic-by-topic. 

I agree with you that, in order to capture those issues, we will need a 
draft in IETF. 

However, I sincerely believe that, it is way to early at this point to ask 
for a draft.  Could you please help us to identify any issue that you have 
in mind, if any, that we should discuss at this point?  As for the last 
week list that you have kindly prepared, we see no major work is needed 
yet from IETF. 

I sincerely hope that the purpose of this mailing list is not to use to 
come out with a draft unless we have issue that needs to be resolved by 
IETF, correct? 

Thanks in advance. 
Tricci 

04/05/2012 02:48 PM
Please respond to
[email-masked]

To
[email-masked]
cc
[email-masked]
Subject
Re: [fmc] Call for drafts

Hi Tricci,

Behcet

Thanks. 
Tricci 

Please respond to
[email-masked]

To
[email-masked] 
cc

Subject
[fmc] Call for drafts

Hello,

draft-name-fmc-topic

Regards,

Behcet

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 5 Apr 2012 18:14:11 -0400

to me, the vehicle is not so important: mailing list, draft, blog, web page, tracker, .... But as Behcet is saying, IETF practice is based on drafts, which have a few good properties. So make your point using whatever method, and don't forget that draft is probably the preferred way.

Marc.

Le 2012-04-05 à 17:31, [email-masked] a écrit :

> Dear Behcet, 
> 
> Please allow me to repeat my comment before on the wrong DMM mailing list.  :) 
> 
> My understanding for the objective of this mailing list discussion is to determine if there is any IETF specific issue that needs to be resolved based on the FMC network solution that has been defined by 3GPP and BBF?   
> 
> At this point, there is no understanding or agreement on what the problem statement is for FMC in the context of IETF?  I sincerely believe that this is way too immature to ask for a draft for "FMC". 
> 
> I believe the agreement from last IETF meeting discussion was to continue to research on what is the problem statement before we can determine our next step on this work in IETF.   
> 
> Thanks. 
> Tricci 
> 
> 
> 
>

---

From: [email-masked]
Date: Thu, 5 Apr 2012 15:30:48 -0700

Dear Marc, 

Not trying to challenge IETF approach to support discussions for 
addressing issue. 

However, the context of the discussion last week which I try to refer for 
this mailing list NOW to propose a draft is that - we have NOT even agreed 
on what, if any, FMC issue in the context of the IETF that we need to 
address. 

To blindly go ahead to propose a draft without any basic discussions and 
understanding among ourselves, IMHO, this is immature.  Hoping that you 
can understand where am I coming from. Thanks.

Cheers.
Tricci 

Marc Blanchet <[email-masked]> 
04/05/2012 03:14 PM

To
[email-masked]
cc
[email-masked], David Allan I <[email-masked]>, 
[email-masked], [email-masked]
Subject
Re: [fmc] Call for drafts

to me, the vehicle is not so important: mailing list, draft, blog, web 
page, tracker, .... But as Behcet is saying, IETF practice is based on 
drafts, which have a few good properties. So make your point using 
whatever method, and don't forget that draft is probably the preferred 
way.

Marc.

Dear Behcet, 

Thanks. 
Tricci 

Please respond to
[email-masked]

To
[email-masked] 
cc

Subject
[fmc] Call for drafts

Hello,

draft-name-fmc-topic

Regards,

Behcet

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is 
solely property of the sender's organization. This mail communication is 
confidential. Recipients named above are obligated to maintain secrecy and 
are not permitted to disclose the contents of this communication to 
others.
This email and any files transmitted with it are confidential and intended 
solely for the use of the individual or entity to whom they are addressed. 
If you have received this email in error please notify the originator of 
the message. Any views expressed in this message are those of the 
individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam 
system.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 05 Apr 2012 16:05:45 -0700

Hello folks,

I wonder if the terminology is, in itself, confusing.
A long time ago, "FMC" meant something about having the
Internet serve fixed hosts and mobile hosts in a uniform
manner, so that applications could provide a uniform
user experience.

In some recent discussion, "fixed" meant either WLAN
or "femtocell".   "Convergence" meant "conformant
distribution of policy controls".  And, indeed, the
proposed outlines of the solution space are quite
restrictive [e.g., only to LTE subscribers], not
including most of the traditional problems associated
with "FMC".

It wasn't obvious to me before I read the draft --
maybe it isn't obvious to other people what the
intention is for this use of "FMC".

Regards,
Charlie P.

---

From: [email-masked]
Date: Thu, 5 Apr 2012 16:12:33 -0700

Dear Charlie, 

Thank you for raising the question from a non-3GPP and non-Broadband Forum 
perspectives. 

Actually, for today, the term "FMC", the "fixed" is referring to the Fixed 
Broadband Network which is NOT specific to WLAN or Femto, although it is 
often the major access technology that the device is attached to in order 
to connect to the Fixed Broadband Network. 

And, "Convergence" does NOT apply ONLY to policy control, although, policy 
control is one of the major aspects of the convergence requirement. 

If the purpose is to determine if there is any requirement in the context 
of IETF, I would like to suggest to keep the term "FMC" so that to make it 
easier to associate with the work that has been done in other SDOs. 

Thanks.
Tricci 

"Charles E. Perkins" <[email-masked]> 
Sent by: [email-masked]
04/05/2012 04:05 PM
Please respond to
[email-masked]

To
[email-masked]
cc

Subject

Hello folks,

Regards,
Charlie P.

---

From: Xueli <[email-masked]>
Date: Fri, 6 Apr 2012 02:09:37 +0000

Dear, Tricci,

I totally agree with Marc here . The work is promoted via many vehicles in IETF,
and draft is probably the preferred one.
I am confused, why the draft work is against here.

BR
Li

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, April 06, 2012 6:31 AM
To: Marc Blanchet
Cc: [email-masked]; [email-masked]; [email-masked]; David Allan I
Subject: Re: [fmc] Call for drafts

Dear Marc,

Not trying to challenge IETF approach to support discussions for addressing issue.

However, the context of the discussion last week which I try to refer for this mailing list NOW to propose a draft is that - we have NOT even agreed on what, if any, FMC issue in the context of the IETF that we need to address.

To blindly go ahead to propose a draft without any basic discussions and understanding among ourselves, IMHO, this is immature.  Hoping that you can understand where am I coming from. Thanks.

Cheers.
Tricci

04/05/2012 03:14 PM

To

[email-masked]

cc

[email-masked], David Allan I <[email-masked]>, [email-masked], [email-masked]

Subject

Marc.

Le 2012-04-05 à 17:31, [email-masked]<mailto:[email-masked]> a écrit :

Dear Behcet,

Thanks.
Tricci

Behcet Sarikaya <[email-masked]<mailto:[email-masked]>>
Sent by: [email-masked]<mailto:[email-masked]>

04/05/2012 09:08 AM
Please respond to
[email-masked]<mailto:[email-masked]>

To

[email-masked]<mailto:[email-masked]>

cc

Subject

[fmc] Call for drafts

Hello,

draft-name-fmc-topic

Regards,

Behcet
_______________________________________________
fmc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/fmc

_______________________________________________
fmc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/fmc

---

From: Xueli <[email-masked]>
Date: Fri, 6 Apr 2012 02:20:35 +0000

Dear Charlie and Tricci,

Nowadays, actually, FMC is the fixed and mobile network convergence.
Here,  the fixed broadband network, which could be used as the transport network for WLAN or Femtocell access technology.
In the FMC scenario, the coordination is required between the fixed transport network and the mobile network, such as policy control, QoS etc.

BR
Li

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, April 06, 2012 7:13 AM
To: [email-masked]
Cc: David Allan I; [email-masked]; [email-masked]
Subject: Re: [fmc] Call for drafts

Dear Charlie,

Thank you for raising the question from a non-3GPP and non-Broadband Forum perspectives.

Actually, for today, the term "FMC", the "fixed" is referring to the Fixed Broadband Network which is NOT specific to WLAN or Femto, although it is often the major access technology that the device is attached to in order to connect to the Fixed Broadband Network.

And, "Convergence" does NOT apply ONLY to policy control, although, policy control is one of the major aspects of the convergence requirement.

If the purpose is to determine if there is any requirement in the context of IETF, I would like to suggest to keep the term "FMC" so that to make it easier to associate with the work that has been done in other SDOs.

Thanks.
Tricci

04/05/2012 04:05 PM
Please respond to
[email-masked]

To

[email-masked]

cc

Subject

Hello folks,

Regards,
Charlie P.

---

From: [email-masked]
Date: Thu, 5 Apr 2012 19:26:09 -0700

Dear Li, 

I believe you have totally mistaken what was discussed.  No one against to 
have a draft if there is something to write about?

May I ask, what are the FMC issues that you have in mind that needs IETF 
to address?  Could you please share with us on this mailing list? 

Thanks.
Tricci 

Xueli <[email-masked]> 
04/05/2012 07:09 PM

To
"[email-masked]" <[email-masked]>, Marc Blanchet 
<[email-masked]>
cc
"[email-masked]" <[email-masked]>, "[email-masked]" 
<[email-masked]>, "[email-masked]" <[email-masked]>, David Allan I 
<[email-masked]>
Subject
RE: [fmc] Call for drafts

Dear, Tricci,
 
I totally agree with Marc here . The work is promoted via many vehicles in 
IETF, 
and draft is probably the preferred one.
I am confused, why the draft work is against here. 
 
BR
Li
 
From: [email-masked] [mailto:[email-masked]] On Behalf Of 
[email-masked]
Sent: Friday, April 06, 2012 6:31 AM
To: Marc Blanchet
Cc: [email-masked]; [email-masked]; [email-masked]; David Allan I
Subject: Re: [fmc] Call for drafts
 
Dear Marc, 

Cheers. 
Tricci 

To
[email-masked] 
cc

Marc. 

Dear Behcet, 

Thanks. 
Tricci 

Please respond to
[email-masked]

To
[email-masked] 
cc

Subject
[fmc] Call for drafts

Hello,

draft-name-fmc-topic

Regards,

Behcet

---

From: Xueli <[email-masked]>
Date: Fri, 6 Apr 2012 02:56:58 +0000

Dear Tricci,

I should say no one makes a mistake, we are talking the same thing. The drafts of fmc are preferred to submitted about this discussion.

BR
Li

From: [email-masked] [mailto:[email-masked]]
Sent: Friday, April 06, 2012 10:26 AM
To: Xueli
Cc: David Allan I; [email-masked]; [email-masked]; Marc Blanchet; [email-masked]
Subject: RE: [fmc] Call for drafts

Dear Li,

I believe you have totally mistaken what was discussed.  No one against to have a draft if there is something to write about?

May I ask, what are the FMC issues that you have in mind that needs IETF to address?  Could you please share with us on this mailing list?

Thanks.
Tricci

Xueli <[email-masked]>

04/05/2012 07:09 PM

To

"[email-masked]" <[email-masked]>, Marc Blanchet <[email-masked]>

cc

"[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, David Allan I <[email-masked]>

Subject

Dear, Tricci,

BR
Li

Dear Marc,

Cheers.
Tricci

04/05/2012 03:14 PM

To

[email-masked]

cc

Subject

Marc.

Dear Behcet,

Thanks.
Tricci

04/05/2012 09:08 AM

Please respond to

To

cc

Subject

[fmc] Call for drafts

Hello,

draft-name-fmc-topic

Regards,

Behcet

---

From: [email-masked]
Date: Thu, 5 Apr 2012 20:07:22 -0700

Dear Li, 

Thanks.  I look forward to see your draft. 

Cheers.
Tricci 

Xueli <[email-masked]> 
04/05/2012 07:56 PM

To
"[email-masked]" <[email-masked]>
cc
"[email-masked]" <[email-masked]>, "[email-masked]" 
<[email-masked]>, "[email-masked]" <[email-masked]>, David Allan I 
<[email-masked]>, Marc Blanchet <[email-masked]>
Subject
Re: [fmc] Call for drafts

Dear Tricci,
 
I should say no one makes a mistake, we are talking the same thing. The 
drafts of fmc are preferred to submitted about this discussion. 
 
BR
Li
 
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, April 06, 2012 10:26 AM
To: Xueli
Cc: David Allan I; [email-masked]; [email-masked]; Marc Blanchet; 
[email-masked]
Subject: RE: [fmc] Call for drafts
 
Dear Li, 

Thanks. 
Tricci 

Xueli <[email-masked]> 
04/05/2012 07:09 PM 

To

Dear, Tricci, 

BR 
Li 

Dear Marc, 

Cheers. 
Tricci 

To
[email-masked] 
cc

Marc. 

Dear Behcet, 

Thanks. 
Tricci 

Please respond to
[email-masked]

To
[email-masked] 
cc

Subject
[fmc] Call for drafts

Hello,

draft-name-fmc-topic

Regards,

Behcet

 
system._______________________________________________

---

From: [email-masked]
Date: Thu, 5 Apr 2012 19:28:32 -0700

Dear Li, 

Yes, indeed.  The FMC mailing list is about Fixed Mobile Convergence 
discussions.  I sincerely hope so...  :)

Thanks.
Tricci 

Xueli <[email-masked]> 
04/05/2012 07:20 PM

To
"[email-masked]" <[email-masked]>, "[email-masked]" 
<[email-masked]>
cc
David Allan I <[email-masked]>, "[email-masked]" 
<[email-masked]>, "[email-masked]" <[email-masked]>
Subject
RE: [fmc] Call for drafts

Dear Charlie and Tricci,
 
Nowadays, actually, FMC is the fixed and mobile network convergence.
Here,  the fixed broadband network, which could be used as the transport 
network for WLAN or Femtocell access technology. 
In the FMC scenario, the coordination is required between the fixed 
transport network and the mobile network, such as policy control, QoS etc.
 
BR
Li

Dear Charlie, 

Thanks. 
Tricci 

Please respond to
[email-masked]

To
[email-masked] 
cc

Subject

Hello folks,

Regards,
Charlie P.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 05 Apr 2012 21:33:52 -0700

Hello Tricci,

If the IETF is doing the work for some other SDO, then presumably the
other SDO has written up the problem description and identified the
requirements.  Can you send a pointer to the document from the other
SDO?  Is it BBF?

I am under the impression that some of the terms that are being
used in the discussion (for example, "FMC") are actually referring
to something specific defined elsewhere.  It would be nice if we
didn't have to guess about the meaning, but instead could read the
relevant documents already existing on the topic.

If we have to try out various sets of requirements until finally
one set of them matches some unstated expectations from the other
SDOs, we could be doing that for a while without success.

To my way of understanding, the RAN is no less "fixed" than the
WLAN access network.

Regards,
Charlie P.

On 4/5/2012 4:12 PM, [email-masked] wrote:
> Actually, for today, the term "FMC", the "fixed" is referring to the
> Fixed Broadband Network which is NOT specific to WLAN or Femto, although
> it is often the major access technology that the device is attached to
> in order to connect to the Fixed Broadband Network.
>
> And, "Convergence" does NOT apply ONLY to policy control, although,
> policy control is one of the major aspects of the convergence requirement.
>
> If the purpose is to determine if there is any requirement in the
> context of IETF, I would like to suggest to keep the term "FMC" so that
> to make it easier to associate with the work that has been done in other
> SDOs.
>
> Thanks.
> Tricci
>
>
>
> *"Charles E. Perkins" <[email-masked]>*

---

From: Daniel Park <[email-masked]>
Date: Fri, 6 Apr 2012 14:07:45 +0900

To me, best way for us to clearly make up the definition of FMC here.
FMC (Fixed Mobile Convergence) means several meaning and different
interpretation can arise due to different understanding in several
domains.

What the definition of FMC here ?

Once getting the clear definition, then we can borader thoughts of
problem statements, requirements as well as in-scope items or even
out-of scope...

Hope this helps.

Daniel
-- 
Soohong Daniel Park
Samsung Electronics, SWC

On Fri, Apr 6, 2012 at 1:33 PM, Charles E. Perkins
<[email-masked]> wrote:
>> ZTE  Information  Security  Notice:  The  information  contained  in  this
>>  mail  is  solely  property  of  the  sender's  organization.  This  mail
>>  communication  is  confidential.  Recipients  named  above  are  obligated
>>  to  maintain  secrecy  and  are  not  permitted  to  disclose  the
>>  contents  of  this  communication  to  others.
>> This  email  and  any  files  transmitted  with  it  are  confidential
>>  and  intended  solely  for  the  use  of  the  individual  or  entity  to
>>  whom  they  are  addressed.  If  you  have  received  this  email  in
>>  error  please  notify  the  originator  of  the  message.  Any  views
>>  expressed  in  this  message  are  those  of  the  individual  sender.

---

From: [email-masked]
Date: Fri, 6 Apr 2012 10:59:46 -0700

Dear Charlie, 

You have raised a very excellent point. 

If IETF is doing the work for some other SDO (e.g. 3GPP, BBF), then, we 
should refer to those problem descriptions and identify those requirements 
that needs to be addressed by IETF. 

At this moment, I am not aware either 3GPP or BBF has sent official 
statement to IETF to start the FMC BOF to focus on the FMC related issue. 

May be someone on this list is aware of such official request from 3GPP 
and/or from BBF so that we can refer to such official request to obtain 
those reference document to obtain the requirements and definitions, 
instead of us starting from the scratch to derive them on our own. 

May I ask, if anyone know if such official request exists? 

Thanks in advance for your kind pointers. 
Tricci 

04/05/2012 09:33 PM
Please respond to
[email-masked]

To
[email-masked], [email-masked]
cc

Subject

Hello Tricci,

Regards,
Charlie P.

On 4/5/2012 4:12 PM, [email-masked] wrote:
> ZTE  Information  Security  Notice:  The  information  contained  in 
this  mail  is  solely  property  of  the  sender's  organization.  This 
mail  communication  is  confidential.  Recipients  named  above  are 
obligated  to  maintain  secrecy  and  are  not  permitted  to  disclose 
the  contents  of  this  communication  to  others.