Subject: [fmc] Call for volunteers

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 11 May 2012 05:43:58 -0500

Hi all,

We are looking for volunteers to write a requirements draft. The work
will be based on the points already posted on the list by Med.
1+ persons is needed. If interested drop a note to Dirk and me.

Regards,

Behcet

---

From: [email-masked]
Date: Fri, 11 May 2012 03:48:04 -0700

Dear Behcet, 

May I ask, what and where are the problem statements?  What the 
requirements are for? 

Thanks.
Tricci 

Behcet Sarikaya <[email-masked]> 
Sent by: [email-masked]
05/11/2012 03:43 AM
Please respond to
[email-masked]

To
[email-masked]
cc
[email-masked]
Subject
[fmc] Call for volunteers

Hi all,

Regards,

Behcet
_______________________________________________
fmc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fmc

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Daniel Park <[email-masked]>
Date: Fri, 11 May 2012 20:14:01 +0900

I can help if needed since I wrote up several IPTV papers regarding
heterogeneous networks. You can find it with Mobile IPTV keyword in
wikipedia.

Regards.

Soohong Daniel Park from my Galaxy Note

---

From: Carl Williams <[email-masked]>
Date: Fri, 11 May 2012 11:05:53 -0400

Hi Behcet,

  I think you should have a clear problem statement that everyone agrees
about the problem space  that must be done  otherwise what are your
requirements for.

Carl

> 1+ persons is needed. If interested drop a note to Dirk and me.
_______________________________________________ fmc mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/fmc

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 11 May 2012 10:47:24 -0700

Hello folks,

I am interested to volunteer to help write the draft.  I'm catching up 
on the mailing list discussion today.

Regards,
Charlie P.

On 5/11/2012 8:05 AM, Carl Williams wrote:
>
> Hi Behcet,
>
>   I think you should have a clear problem statement that everyone 
> agrees about the problem space -- that must be done -- otherwise what 
> are your requirements for.
>
> Carl
>
>
> 2012. 5. 11. ?? 7:44? "Behcet Sarikaya" <[email-masked] 
> <mailto:[email-masked]>> ?? ??:
>
>     Hi all,
>
>     [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]> 

-- 
Regards,
Charlie P.

-- 
Regards,
Charlie P.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 11 May 2012 13:42:43 -0700

Hello Carl,

I agree with this.  The ITU requirements lead us along one path.  The 
BBF requirements lead us along another shorter path.  I think we have 
enough material to schedule a more formal BoF in Vancouver, but it would 
be nice if we could find a way to actually answer questions in this 
mailing list.

I thought about giving some answers to Med's list of questions, but I 
quickly realized that would be missing the point almost entirely.  
Instead, it seems that almost everyone thinks we would be doing this 
work in service for some other SDO.  Any such list of answers, it seems, 
has to be dreamt up on behalf of some other group.

So, which SDO are we trying to please?  Is it BBF, or ITU, or some other 
organization?    It seems to me that we've mostly spent time going 
around in circles.  If we do not know whom we are trying to please, we 
will never stop doing that.

Would anyone care about formulating a candidate *IETF* vision of FMC -- 
completely disregarding any other SDO requirement?   What does the _end 
user_ want?

Regards,
Charlie P.

-- 
Regards,
Charlie P.

-- 
Regards,
Charlie P.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 11 May 2012 13:37:51 -0700

Hello Carl,

Regards,
Charlie P.

-- 
Regards,
Charlie P.