Subject: [fmc] Minutes of the side meeting on 7/30/12

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 30 Jul 2012 18:55:09 -0500

Folks,

The minutes are attached.

Many thanks to Pete McCann for taking these minutes!

Regards,

Behcet

---

From: David Allan I <[email-masked]>
Date: Mon, 30 Jul 2012 20:08:54 -0400

Hi:

The comment attributed to me "advertisement" was "this is capability advertisement, not policy"

The comment on use case 4 was "the question is -is tunneling required for seamless handoff of a file transfer- ??". My reason for saying this is otherwise it would largely just work if the buffering was sufficiently ahead of the game to tolerate the hit of a change of address and need to resetup a TCP session.

I also said that "the NAT problem was identified as THE major head wound two years ago and we still need a solution" at the end of the discussion. To appropriately identify the need for work ;-)

thanks
Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Monday, July 30, 2012 4:55 PM
To: [email-masked]
Subject: [fmc] Minutes of the side meeting on 7/30/12

Folks,

Regards,

Behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 30 Jul 2012 20:36:16 -0500

Thanks Dave,

I will revise the minutes accordingly.

Regards,

Behcet