Subject: [fmc] draft-sun-fmc-usecase

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 9 Jul 2012 10:14:58 -0500

Hi all,

A new draft has been submitted to fmc. The link is:

http://tools.ietf.org/html/draft-sun-fmc-use-case-00

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Use Cases and Requirements in Fixed Mobile Convergence
	Author(s)       : Chongfeng Xie
                          Qiong Sun
	Filename        : draft-sun-fmc-use-case-00.txt
	Pages           : 7
	Date            : 2012-07-09

Abstract:
   This document provides a brief review of use cases in FMC (Fixed
   Mobile Convergence) architecture from operational point of view.  It
   also provides technical requirements and problems might be taken up
   in IETF.  It is intended to be complementary to the existing problem
   statement and requirements documents.

Please post your comments on the list.

Regards,

Behcet

---

From: Qiong <[email-masked]>
Date: Mon, 9 Jul 2012 23:19:52 +0800

Hi all,

Your comments are more than welcome !

Thanks a lot to Behcet for forwarding this message :)

Best wishes
Qiong

On Mon, Jul 9, 2012 at 11:14 PM, Behcet Sarikaya <[email-masked]>wrote:

> _______________________________________________
> fmc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fmc
>

-- 
==============================================
Qiong Sun
China Telecom Beijing Research Institude

Open source code:
lightweight 4over6: *http://sourceforge.net/projects/laft6/*
PCP-natcoord:* http://sourceforge.net/projects/pcpportsetdemo/ *
===============================================

---

From: <[email-masked]>
Date: Mon, 9 Jul 2012 19:46:34 +0200

Hi Qiong,

more comments or questions from my side.

Regarding the Unified User Identification
you introduced a group identifier in your draft.

>From the problem aspect in mobile networks we have
SIM cards in fixed networks we use different user identification
methods.

I have a question what kind of group identifier you mean
and what is your idea is to implement it, especially for mobile?

If you use a device identifier the mobility credentials will be
device dependent. Is this what you intend?

Regrads

Roland

________________________________
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Qiong
Gesendet: Montag, 9. Juli 2012 17:20
An: [email-masked]
Cc: [email-masked]; von Hugo, Dirk
Betreff: Re: [fmc] draft-sun-fmc-usecase

Hi all,

Best wishes
Qiong

On Mon, Jul 9, 2012 at 11:14 PM, Behcet Sarikaya <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Abstract:

Regards,

Behcet
_______________________________________________
fmc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/fmc

Open source code:
lightweight 4over6: http://sourceforge.net/projects/laft6/
PCP-natcoord: http://sourceforge.net/projects/pcpportsetdemo/
===============================================

---

From: Qiong <[email-masked]>
Date: Wed, 11 Jul 2012 00:44:30 +0800

Hi Roland,

Thanks for your comments on it.

The reason that we introduce the group identifier is that in FMC secnario,
one user may own multiple devices, e.g. iphone, ipad, TV, google glass,
etc. So it is better to have a group identifier for the set of devices to
indicate the user, among which will take the unified policy/priority/QoS in
the network. Besides, for the content providers, this identifier can also
help them to idenfity different users much easier. A user does not need to
sign-on multiple times when switching his own devices. After all, in the
future mobile Internet, it is a user-centric world with plenty types of
devices.

So this group/user identifer is device independent. As it is currently a
requirement document, we do not discuss about the implementation details.
For actual practice, it can be achieved in multiple ways, e.g. combining
existing user identifiers is also one solution. But for now, we are
focusing more on the use case and requirements.

Hope it clarifies and thanks!

Best wishes
Qiong

On Tue, Jul 10, 2012 at 1:46 AM, <[email-masked]> wrote:

> **
>  ------------------------------
> *Von:* [email-masked] [mailto:[email-masked]] *Im Auftrag von
> *Qiong
> *Gesendet:* Montag, 9. Juli 2012 17:20
> *An:* [email-masked]
> *Cc:* [email-masked]; von Hugo, Dirk
> *Betreff:* Re: [fmc] draft-sun-fmc-usecase
>
> Hi all,
>

Open source code:

---

From: <[email-masked]>
Date: Wed, 18 Jul 2012 15:02:56 +0200

Hi Qiong,

thanks, so we are open regarding the implementation.

Roland

________________________________
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Qiong
Gesendet: Dienstag, 10. Juli 2012 18:45
An: Schott, Roland
Cc: [email-masked]; xiechf; [email-masked]; von Hugo, Dirk
Betreff: Re: [fmc] draft-sun-fmc-usecase

Hi Roland,

The reason that we introduce the group identifier is that in FMC secnario, one user may own multiple devices, e.g. iphone, ipad, TV, google glass, etc. So it is better to have a group identifier for the set of devices to indicate the user, among which will take the unified policy/priority/QoS in the network. Besides, for the content providers, this identifier can also help them to idenfity different users much easier. A user does not need to sign-on multiple times when switching his own devices. After all, in the future mobile Internet, it is a user-centric world with plenty types of devices.

So this group/user identifer is device independent. As it is currently a requirement document, we do not discuss about the implementation details. For actual practice, it can be achieved in multiple ways, e.g. combining existing user identifiers is also one solution. But for now, we are focusing more on the use case and requirements.

Best wishes
Qiong

On Tue, Jul 10, 2012 at 1:46 AM, <[email-masked]<mailto:[email-masked]>> wrote:
Hi Qiong,

Regrads

Roland

________________________________
Von: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] Im Auftrag von Qiong
Gesendet: Montag, 9. Juli 2012 17:20
An: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; von Hugo, Dirk
Betreff: Re: [fmc] draft-sun-fmc-usecase

Hi all,

Best wishes
Qiong

Abstract:

Regards,

Behcet

Open source code:

Open source code: