Subject: Re: [fmc] Minutes v2 of the side meeting on 7/30/12

From: <[email-masked]>
Date: Wed, 1 Aug 2012 08:59:08 +0000

Hi, 

I'm surprised to see that I was supposed to own the access selection use-case since, I repeat myself, I do not see the need for specific work here. Let me clarify. Access selection is clearly a key feature for multiple accesses systems but this topic is already covered in different SDOs (3GPP/ANDSF, OMA-DM/OpenCM API), including IETF within MIF. So, IMHO, it cannot be a motivation for new WG. 

Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> Behcet Sarikaya
> Envoyé : mardi 31 juillet 2012 23:05
> À : [email-masked]
> Objet : [fmc] Minutes v2 of the side meeting on 7/30/12
> 
> With Dave Allan's corrections.
> 
> On Mon, Jul 30, 2012 at 6:55 PM, Behcet Sarikaya
> <[email-masked]> wrote:
> > Folks,
> >
> > The minutes are attached.
> >
> > Many thanks to Pete McCann for taking these minutes!
> >
> > Regards,
> >
> > Behcet

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Wed, 1 Aug 2012 17:05:54 +0200

Hi Pierrick,
I agree that access selection is a topic in scope of several organizations, but 3GPP and OMA is no show stopper IMO since evenso there is not much practice to be observed. However I agree (and I think this was also mentioned in the bar-BOF) that the work done within MIF has to be carefully analysed to decide whether there is still an open gap or not. And honestly, in case of an identified gap MIF would be the first address to address this ...

Best regards
Dirk

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von [email-masked]
Gesendet: Mittwoch, 1. August 2012 10:59
An: [email-masked]'; [email-masked]; 'Hui Deng'
Betreff: Re: [fmc] Minutes v2 of the side meeting on 7/30/12

Hi,

Pierrick

_______________________________________________
fmc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fmc

---

From: <[email-masked]>
Date: Thu, 2 Aug 2012 08:12:21 +0000

Hi Dirk,

Thanks for the clarification; we are in agreement.

BR,
Pierrick

> De : [email-masked] [mailto:[email-masked]]
> Envoyé : mercredi 1 août 2012 17:06
> À : SEITE Pierrick RD-RESA; [email-masked]; [email-masked];
> [email-masked]
> Objet : AW: [fmc] Minutes v2 of the side meeting on 7/30/12
> 
> Hi Pierrick,
> I agree that access selection is a topic in scope of several
> organizations, but 3GPP and OMA is no show stopper IMO since evenso
> there is not much practice to be observed. However I agree (and I think
> this was also mentioned in the bar-BOF) that the work done within MIF
> has to be carefully analysed to decide whether there is still an open
> gap or not. And honestly, in case of an identified gap MIF would be the
> first address to address this ...
> 
> Best regards
> Dirk
> 
> I'm surprised to see that I was supposed to own the access selection
> use-case since, I repeat myself, I do not see the need for specific
> work here. Let me clarify. Access selection is clearly a key feature
> for multiple accesses systems but this topic is already covered in
> different SDOs (3GPP/ANDSF, OMA-DM/OpenCM API), including IETF within
> MIF. So, IMHO, it cannot be a motivation for new WG.
> 
> Pierrick
> 
> > Behcet Sarikaya Envoyé : mardi 31 juillet 2012 23:05 À : [email-masked]
> _______________________________________________________________________
> __________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> exploites ou copies sans autorisation. Si vous avez recu ce message par
> erreur, veuillez le signaler a l'expediteur et le detruire ainsi que
> les pieces jointes. Les messages electroniques etant susceptibles
> d'alteration, France Telecom - Orange decline toute responsabilite si
> ce message a ete altere, deforme ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be
> distributed, used or copied without authorisation.
> As emails may be altered, France Telecom - Orange is not liable for
> messages that have been modified, changed or falsified.
> Thank you.
>

---

From: <[email-masked]>
Date: Fri, 24 Aug 2012 17:56:09 +0200

Dear all,
>From the minutes the conclusion of the meeting for me is that the major use cases to visualize the need to work on solutions for a fixed mobile interworking scenario are the following:

- common UE identification especially in the fixed network (in relation to NAT reversal and in case of handover)
- UE Mobility support in WiFi beyond CAPWAP radio resource management (including also the handover issue from and to mobile network)
- access selection issues beyond work of MIF (detection) - including policies and considering actual link quality of connection on different radio technologies (cellular and WiFi) which is also related to required and agreed on service quality

IMHO these might be the topics to detail and clarify until Atlanta meeting.

Any other opinion or comment?

Thanks and have a nice weekend

Best regards
Dirk

---

From: [email-masked]
Date: Sat, 25 Aug 2012 23:09:34 -0700

Dear Dirk, 

Sincerely thanks for your kind feedback. 

For the items 2 and 3 below, from 3GPP perspectives, there are two 
separate working items (FS-WORM and WLAN-NSD) which have been started in 
Rel-12 to address these two issues. 

Could you please share with us a bit more details, what are the "generic" 
considerations and requirements from IETF perspective, that are beyond 
3GPP and WFA for the items 2 and 3 below which need IETF's effort to work 
on the solutions. 

Sincerely thanks in advance. 
Tricci 

<[email-masked]> 
Sent by: [email-masked]
08/24/2012 08:56 AM

To
<[email-masked]>, <[email-masked]>
cc

Subject
Re: [fmc] Minutes v2 of the side meeting on 7/30/12

Dear all,
>From the minutes the conclusion of the meeting for me is that the major 
use cases to visualize the need to work on solutions for a fixed mobile 
interworking scenario are the following:

- common UE identification especially in the fixed network (in relation to 
NAT reversal and in case of handover)
- UE Mobility support in WiFi beyond CAPWAP radio resource management 
(including also the handover issue from and to mobile network)
- access selection issues beyond work of MIF (detection) - including 
policies and considering actual link quality of connection on different 
radio technologies (cellular and WiFi) which is also related to required 
and agreed on service quality

IMHO these might be the topics to detail and clarify until Atlanta 
meeting.

Best regards
Dirk

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von 
Behcet Sarikaya
Gesendet: Dienstag, 31. Juli 2012 23:05
An: [email-masked]
Betreff: [fmc] Minutes v2 of the side meeting on 7/30/12

---

From: <[email-masked]>
Date: Mon, 27 Aug 2012 14:09:08 +0200

Hi Tricci,
thank you for pointing at the 3GPP related WIs. I think you refer to "Study on Optimized Offloading to WLAN in 3GPP RAT mobility" (WLAN Optimized Offloading in 3GPP RAT Mobility, WORM) described in TD S2-121892 and "WID for WLAN Network Selection for 3GPP Terminals" (NS) described in TD SP-120259, right?

>From a first glance it seems to me that WORM focusses on ANDSF extensions and within NS aspects of information exchange on available link quality and implications for current service provided are not in scope.

But we will have a thorough look on the descriptions and come back with an answer including detailed ideas.

Thanks again!

Best regards
Dirk
________________________________
Von: [email-masked] [mailto:[email-masked]]
Gesendet: Sonntag, 26. August 2012 08:10
An: von Hugo, Dirk
Cc: [email-masked]; [email-masked]; [email-masked]
Betreff: Re: [fmc] Minutes v2 of the side meeting on 7/30/12

Dear Dirk,

For the items 2 and 3 below, from 3GPP perspectives, there are two separate working items (FS-WORM and WLAN-NSD) which have been started in Rel-12 to address these two issues.

Could you please share with us a bit more details, what are the "generic" considerations and requirements from IETF perspective, that are beyond 3GPP and WFA for the items 2 and 3 below which need IETF's effort to work on the solutions.

08/24/2012 08:56 AM

To

Dear all,

Best regards
Dirk

---

From: [email-masked]
Date: Tue, 28 Aug 2012 11:14:41 +0800

Dear Dirk, 

Thank you very much for your kind responses.   I am certainly looking 
forward for your feedback and your insight. 

Sincerely thanks again.... Cheers
Tricci 

08/27/2012 05:09 AM

To
<[email-masked]>
cc
<[email-masked]>, <[email-masked]>, <[email-masked]>
Subject
AW: [fmc] Minutes v2 of the side meeting on 7/30/12

Hi Tricci,
thank you for pointing at the 3GPP related WIs. I think you refer to 
"Study on Optimized Offloading to WLAN in 3GPP RAT mobility" (WLAN 
Optimized Offloading in 3GPP RAT Mobility, WORM) described in TD S2-121892 
and "WID for WLAN Network Selection for 3GPP Terminals" (NS) described in 
TD SP-120259, right? 
 
>From a first glance it seems to me that WORM focusses on ANDSF extensions 
and within NS aspects of information exchange on available link quality 
and implications for current service provided are not in scope.
 
But we will have a thorough look on the descriptions and come back with an 
answer including detailed ideas.
 
Thanks again!
Best regards 
Dirk Von: [email-masked] [mailto:[email-masked]] 
Gesendet: Sonntag, 26. August 2012 08:10
An: von Hugo, Dirk
Cc: [email-masked]; [email-masked]; [email-masked]
Betreff: Re: [fmc] Minutes v2 of the side meeting on 7/30/12

Dear Dirk, 

To

Subject

Dear all,

Best regards
Dirk