Subject: [fmc] BoF Request & Charter Items Proposal

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 25 Sep 2012 10:52:56 -0500

Hi all,

We made a BoF request for IETF 85 in Atlanta, you can see the details
at IETF's BoF Wiki page:

http://trac.tools.ietf.org/bof/trac/wiki/WikiStart

I am attaching our proposed charter items to this mail.

Regards,

Behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 25 Sep 2012 14:22:26 -0500

Thanks Bill, I did the modifications suggested.

Behcet

On Tue, Sep 25, 2012 at 12:54 PM, John William Atwood
<[email-masked]> wrote:
> Behcet,
>
> The "informational" classification for an RFC carries with it the
> implication that the document is _not_ defining a standard.  Therefore,
> I believe that the phrase "informational standard" in the charter items
> is incorrect and misleading.
>
> I suggest that you use "informational document" in place of
> "informational standard" in the two places where it occurs.
> Alternatively, you could invert the order of "to IETF" and "as
> informational" and write the following:
>
> April 2013 Requirements for fixed mobile convergence document to IESG as
> informational
> May 2013 Solution analysis and selection document for UE identification
> to IESG as informational
>  . . .
>
> This option has the advantage that the word "document" is not repeated
> in the bullet point.
>
>   Bill
>
>
> On 9/25/2012 11:52 AM, Behcet Sarikaya wrote:
>> Hi all,
>>
>> _______________________________________________
>> fmc mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/fmc
>
> --
> Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
> Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
> Department of Computer Science
>    and Software Engineering
> Concordia University EV 3.185     email:[email-masked]
> 1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
> Montreal, Quebec Canada H3G 1M8
>